Movie Only Copies: eac3to, tsMuxer & ImgBurn Made Easy

Discussion in 'High Definition Software' started by mike_r, Jan 15, 2009.

  1. Adbear

    Adbear Well-Known Member

    No it doesn't, there are a number of badly pressed discs, but they aren't purposely designed glitches.
     
  2. Jack.Bauer

    Jack.Bauer Well-Known Member

    Yeah I was thinking I might do that.

    Something just seems so wrong about this though... As if my BR is defective, but I know that is highly unlikely. Really bizarre.
     
  3. dbezerra

    dbezerra Member

    Mike, it has been a while since the last update of ClownBD. In the meantime there were a few new releases pf EAC3TO (and perhaps to the other tools as well - I didn't check them). Do you recommend users to upgrade the necessary tools or stick with the ones you packaged together with ClownBD 0.76?

    Also, would you recommend me to use your new tool (the one supporting menus, etc) even if I am only interested in the main movie? (meaning, I should not expect future updates to ClownBD?)

    Thanks
    Daniel
     
  4. Racem22

    Racem22 Well-Known Member

    dbezerra: I would leave the tools the way they are, unless something isn't working for you, then try updating. If it ain't broke.. well you know the rest. And the only reason that you would want to use ClownBD BD Copier is if you want to keep the menus. If you don't, just stick with ClownBD.
     
  5. bluepill

    bluepill New Member

    Integrated queue feature?

    Hi,
    I recently moved to 64 bit Windows 7 and have been having some trouble with ClownBD's batch file. It just doesn't work for me; getting about half way through the first BD and then stalling. I have to kill the process tree.

    I'd love to see a queue feature added to ClownBD and I'm willing to code it if the developer/maintainer doesn't have the time and/or inclination.

    If you're familiar with the Handbrake utility then I am thinking of something like its queue.
     
  6. mike_r

    mike_r Well-Known Member

    You can upgrade to the latest eac3to, if you allow Clown_BD to connect to the internet then it will inform you of updates.

    The other tool BD Copier might not be for you (this is for people who want to burn only to BD-R). It depends on how you playback (ie do you playback the BD structure or only the .m2ts file). If you playback with a network media tank and don't need menus then the original Clown_BD is probably your correct choice.
     
  7. mike_r

    mike_r Well-Known Member

    I've got Window 7 x64 too and have no problems. I guess the problem is at your end but without much information then nobody can do anything but guess what's wrong.
     
  8. bluepill

    bluepill New Member

    You make an excellent point. Unfortunately there isn't much to say about the problem I have. I am running on a MacBook pro booting in win7 64bit. I have 0.76 ClownBD and 1.10.6 TsMuxer and 3.22 eac3to. I think these are all the latest versions. I have some BD movie content that I am remuxing to transcode the DTSHD core to AC3 (640 Kbps). I go through the process of creating the batch file (and check the actual content of the .bat file) and everything looks fine.

    If I run the bat file from a command line the processing stalls (just stops doing anything at about 55% of eac3to 3rd pass). The same thing happens if I let ClownBD run the script at the end of creating it.

    The really odd thing is that ClownBD works fine if I only do a single BD i.e. Not use a .bat file at all.

    I'm running it again right now so I should have a log file in a little while. I'll post it when I get it.

    ------- SOLVED! It seems like the problem is to do with Windows 7. The USB hard drive I am using is getting powered off by the power saving mode. Naturally anything using the disc stops working. After changing the power saving settings everything is now working fine.
     
    Last edited: Aug 1, 2010
  9. fast eddie

    fast eddie Guest

    @ mike_r

    Not sure if Clown_BD 076 is working properly when connected to the internet for update from eac3to 3.18 to eac3to 3.22. I have a dial-up connection so it is very slow and hard to tell.

    I have found it easier to have Clown_BD not connected to the internet and have eac3to 3.22 in the Clown_BD program, this way I can use the internet for other things while Clown_BD is in process.
     
  10. Jonny0r

    Jonny0r Member

    Hey Guys..

    thanks for your awesome tool :) but i have a short question..

    i use ClownBD today the first time, i tryed to rip "avatar" BluRay only with 1080p Movie + DTS HD Sound file, everything else is ripped (subs, other leangues ect ect).

    But why is it so slow? i dont know, perhaps i do something wrong, but atm im at 80% and the app runs since 2 hours?!

    If i do it only with the TSMuxer GUI and BDinfo and ImgBurn (for the iSO container) then im done in around 50-60mins.

    Is there perhaps something hidden? or did i something wrong or something that i forget, because the CPU usage is also only at 10-20% (Intel Quad 6600 @ 4.0 GHz per Core).

    this is only a question so dont be bad with me and thanx for your great work :)
     
  11. mike_r

    mike_r Well-Known Member

    You need to use different physical drives:

    A - Source
    B - eac3to demux location
    C - tsMuxeR remux location

    lets say you're reading at 20mb/second from A (your BD ROM with no riplock), reading/writing 80mb/second from B & C (7200rpm unfragmented drives connected to sata) your 40gb Avatar should take 33 mins for the demux and 9 mins for the remux. Anything else and you've got a bottleneck.
     
  12. fatherom

    fatherom Member

    3 HD-DVDs I can't run clown_bd on

    Hi all,

    First post...first, thanks for such a wonderful tool. It's proved invaluable.

    I've backed up my HD-DVD collection and am using Clown_BD to generate ISOs I can play on my Dune HD Base 3.0. So far, so good.

    But I've run into 3 discs I can't convert:

    1) Digital Video Essentials (eac3to reports invalid HD-DVD structure)
    2) HDScape Sampler (eac3to reports invalid HD-DVD structure)
    3) The Frighteners (eac3to finds a structure, but it's picking up the wrong EVO files as the main movie)

    Any advice on how I can use clown_bd to generate ISOs for these discs?

    I thought of using eac3to on the command line to demux the EVO files, but I don't know of a way to have clown_bd start "in the middle" as it were, using the demuxed results as a starting point.

    Or maybe there's some other way that is a better approach....thoughts?

    Thanks!

    Chris
     
  13. Adbear

    Adbear Well-Known Member

    No surprise that the first 2 don't work. There is no real main file in either of those as they are made up of hundreds of small files
     
  14. fatherom

    fatherom Member

    That's the case for Digital Video Essentials (which I honestly don't care too much about), but the sampler actually has a pretty compact structure:

    [​IMG]
     
  15. gil73

    gil73 Well-Known Member

    Add "Girl with the Dragon Tattoo" to this list. 076 comes up with no files at all.
     
    Last edited: Aug 12, 2010
  16. SamuriHL

    SamuriHL Moderator

    eac3to v3.23 released

    http://madshi.net/eac3to.zip

    Code:
    * fixed: handling of MKV files with header compression didn't work
    * fixed: track listing of some Blu-Rays failed silently
    * added support for decoding mono tracks with ArcSoft DTS decoder
    * added reading support for DTS tracks with additional DTS-HD header
    * improved m2ts framerate detection
    * video bitdepth is displayed now, if different than 8 bits
    * chroma format is displayed now, if different than 4:2:0
     
  17. mike_r

    mike_r Well-Known Member

    The new eac3to should fix your problem.
     
  18. SamuriHL

    SamuriHL Moderator

    Seems he was a little hasty. :D

    eac3to v3.24 released

    http://madshi.net/eac3to.zip

    Code:
    * fixed: m2ts framerate detection for h264 tracks was half of what it should be
    Oooooops.

    ROFLMAO!
     
  19. tomsen

    tomsen Active Member

    Same at me. I bought "Das Parf├╝m" on HD-DVD (because of the good price), AnyDVD HD worked fine but I cannot mux it into a video-file. Did you solve the Problem meanwhile?
     
  20. jbuszkie

    jbuszkie New Member

    Hello! Great Program BTW...

    I have a feature request that would seem trivial to add..

    My situation is that my upstairs receiver is rather old and can't do DTS.
    But My basement receiver can do DTS just fine.

    No problem... I set the network tank media (or whatever it's called) and I include both. The problem is my receiver is sooo old that it stumbles on the higher default bit rate. So if I just transcode to AC3 I can set the bit rate to 448. but If I want both DTS and AC3 then I can't set the bit rate.

    I can work around this by using the batch method and hand editing it to include the -448. But it be nice to just have that option in the GUI.

    Thanks!

    Jim