Can not open Netflix Download Configuration Dialog.

Discussion in 'AnyStream' started by lifegpc, Oct 7, 2020.

Tags:
  1. lifegpc

    lifegpc Active Member

    It seems network error and I try use another area proxy but it not works.
    logs attached.
     

    Attached Files:

  2. Sophie

    Sophie Active Member

    Do you get a 504 error to?
     
  3. lifegpc

    lifegpc Active Member

    Yea. But I can watch movies on the website.
     
  4. Sophie

    Sophie Active Member

    same here cant download anything
     

    Attached Files:

  5. Kamala

    Kamala Well-Known Member

    is netflix blocked in china by default ?
    i see you are from china, it could be an issue not related to anystream.
     
  6. lifegpc

    lifegpc Active Member

    No. I use proxy. Netflix is not available in china, but it not blocked by GFW. You can access to its website in China, but only get "Unavailable". I am sure it works yesterday and I use same proxy.
     
  7. nochzunennen

    nochzunennen Member

    I am also getting error 504, immediately after clicking download.
    It still worked yesterday.
     
  8. Mollenoh

    Mollenoh Active Member

    Yes, same here. Downloads from Netflix suddenly stopped working sometime last night. Has Netflix implemented countermeasures? Let's hope for a speedy fix.
     

    Attached Files:

  9. Sei969

    Sei969 Active Member

    Same here. The download configuration dialog does not open! Only Netflix seems to be affected.
     

    Attached Files:

  10. MadMopar

    MadMopar Active Member

    I can log into NetFlix and access season shows. Once I choose downloadables I get the regular list of the episodes. I choose an episode and the window disappears and nothing further happens. Normally I get the Video/Audio selections in a window, but now nothing happens.

    I have closed, rebooted and logged in manually with the same results. I even installed the 32 bit version (1.0.3.0) with the same results.

    Amazon is working without any issues.

    Any ideas?

    Thanks
     
  11. Sei969

    Sei969 Active Member

    We are waiting for the devs reply. It seems that Netflix has started the battle.

    Inviato dal mio SM-G970F utilizzando Tapatalk
     
  12. WiseMan

    WiseMan Active Member

    Can someone confirm that the problem occurs both for trial and purchased license?
     
  13. Sophie

    Sophie Active Member

    Both dont work tried paid and trial license on different machines dont work windows 7 and 10 both 32 34 bits
     
  14. Sei969

    Sei969 Active Member

    Purchased license here.
     
  15. RedFox 1

    RedFox 1 Super Moderator

    Amazon works fine, current there is an issue with Netflix. I am sure it will be resolved soon.
     
    Aeneas72 likes this.
  16. happyguy82

    happyguy82 Well-Known Member

    Ahhh that explains it. I thought there was an issue with my PC.
     
  17. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    A new beta version has been published. Please update to 1032 and report back if the problem is fixed.
     
  18. coopervid

    coopervid Well-Known Member

    Works again :sneaky:
     
  19. lifegpc

    lifegpc Active Member

    It works.
     
  20. SynapseDon

    SynapseDon Member

    It still does not work for me after the upgrade to 1032. USA / no VPN. Repeatedly typed in correct email and password to no avail. Keep trying! Looking forward to the final fixed version. Glad to help debug.
     

    Attached Files: