Twilight Saga New Moon Don't Work

Discussion in 'AnyDVD HD (DVD issues)' started by Jakejoe85, Feb 27, 2010.

  1. robiss88

    robiss88 Active Member

    sheez...45 minutes just to do the rip..!!...hope this doesn't happen everyday..!!
     
  2. Clams

    Clams Well-Known Member

    It took me 15 minutes. Whatcha using? A 386? :D

    And today, this day, AnyDVD is the only thing that'll rip this disk at all... at any speed. I'll take that AnyDAY from AnyDVD :)

    -W
     
    Last edited: Mar 20, 2010
  3. Charlie

    Charlie Well-Known Member

    45 minute rip sounds about right if it is the BD version. I did an anydvd rip took 10 minutes or less. I have the 2 disc special edition on the SD version.
     
  4. robiss88

    robiss88 Active Member

    >>45 minute rip sounds about right if it is the BD version

    ...BD/ Blu-Ray..??...nope, this was a standard DL rental I got from Netflix...45 minutes using a 3gHz pentium dual-core processor...I believe it ripped to 13 or 14 titles...main movie title was over 6gb.
     
  5. Clams

    Clams Well-Known Member

    That's Odd.
    But ripping is a factor of the I/O speed of your optical drive. Perhaps your drive and this particular disk just don't play nice. -W
     
  6. robiss88

    robiss88 Active Member

    ...anyDVD 6628 locked up on me on an earlier attempt...I never re-booted my pc... maybe this screwed something up..??...I did a couple more right after, tho... normal 12-14 minute process time...oh well...it worked, no complaints.
     
  7. rsweet696

    rsweet696 Active Member

    This was the single disk version. I am sure the other versions will work but i am sure our members will let us know.
     
  8. vendeta2k

    vendeta2k New Member

    Hello all, I received the disc 1 of the two disk set today. I'm trying to use 1click with anydvd and keep getting a read error at 100% on the file and 7% on the disk. I have tried rebooting and keep getting the same error at the same place. Also upon starting the burn with extras and menu's checked its at 36% compression....and a "movie only" copy tells me it needs 70% compression....any ideas? Also I have the newest versions of both 1click and andvd 6.6.3.0.
     
  9. Clams

    Clams Well-Known Member

    Try ripping it first with the AnyDVD ripper and importing that rip into 1click.

    -W
     
  10. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    also make sure u have CPRx error correcting disabled for 1click
     
  11. dirio49

    dirio49 Well-Known Member

    Post a log.
     
  12. 1tidefan

    1tidefan Member

    Error message
    11:41:31 Precessing started
    11:41:31 Successfully removed layer break
    11:57:36 Processing stopped: E:/VIDEO_TS/VTS_01_1.VOB: read error

    I'm using Anydvd 6.6.3.0 and CloneDVD version 2.9.2.7 in Window 7. I've also tried using the Anydvd ripper to rip the original movie to my hard drive but still no luck. Have any been able to copy this movie yet? Thanks!
     
  13. dirio49

    dirio49 Well-Known Member

    anydvd log.

     
  14. Harrigan46

    Harrigan46 Well-Known Member

    For all you 1Click users:
    A quote from their Author: I'm working on the two flavors of "Twilight - New Moon" IFO files that were sent to me. I should have a beta up later today for testing.

    Gregory
    __________________
    Author

    It's their software that's having issues with this title! :agree:
    Try CloneDvd2, It WORKS!!!:D
     
    Last edited: Mar 21, 2010
  15. Clams

    Clams Well-Known Member

    We knew that all along. :D

    -W
     
  16. 1tidefan

    1tidefan Member

    I am new to this board so thanks for the info. Here's a copy of my Anydvd log. I hope this helps. Once again, thanks!
     

    Attached Files:

    Last edited: Mar 21, 2010
  17. Charlie

    Charlie Well-Known Member

    Drive (Hardware) Region: 0 (not set!)

    i. Right click the fox on your toolbar. Exit Anydvd
    ii. Click start. Right click on "My computer"--->select "properties".
    iii.Click on the 'Hardware' tab--->click the 'device manager' button.
    iv. Open the dvd/cdrom branch---> right click on your optical drive
    v. Click "properties".
    vi. You should have a region tab. From there you can select a region.
    vii. Select region 1
    viii. Start Anydvd

    Set your region and all should be well.
     
  18. James

    James Redfox Development Team Staff Member

    This disc is different. Which edition / country is this?
    But looking at the logs, I would say the protection is removed correctly. It is possible, that the disc (or drive) is defective.
     
  19. 1tidefan

    1tidefan Member

    No luck by changing the region to 1. This is the US version of Twilight Saga New Moon Special Edition.
     
  20. 1tidefan

    1tidefan Member

    I have the same problem after setting my region to 1. Any other ideas?