Twilight Saga New Moon Don't Work

Discussion in 'AnyDVD HD (DVD issues)' started by Jakejoe85, Feb 27, 2010.

  1. Charlie

    Charlie Well-Known Member

    So this is the 2 disc special edition or the ultimate fan club edition? I have the 2 disc special edition and anydvd worked just fine.
     
  2. James

    James Redfox Development Team Staff Member

    The two disc special edition?
     
  3. Charlie

    Charlie Well-Known Member

  4. 1tidefan

    1tidefan Member

    Yes, this is the two disc special edition. This is the error message I keep getting in CloneDVD: File 1 E:/VIDEO_TS/VTS_01_1.VOB 30 TCSectorReader. Not sure if that helps any.
     
    Last edited: Mar 21, 2010
  5. Clams

    Clams Well-Known Member

    Sounds to me like you may have to wait a day or two for a definitive answer. That 3rd version may or may not have an ssue from what I'm reading.

    -W
     
  6. Charlie

    Charlie Well-Known Member

    Is that UPC# 0 25192 05815 8?

    I can't reproduce it in CloneDVD2 2.9.9.7 and AnyDVD HD 6.6.3.0.

    Summary for drive E: (AnyDVD 6.6.3.0)
    TSSTCORP CDDVDW SH-S243N SB00 0915
    Drive (Hardware) Region: free

    Media is a DVD.
    Booktype: dvd-rom (version 1), Layers: 2 (opposite)
    Size of first Layer: 2084960 sectors (4072 MBytes)
    Total size: 4153152 sectors (8111 MBytes)

    Video DVD (or CD) label: TWILIGHT_SAGA_NEW_MOON
    Media is CSS protected!
    Video Standard: NTSC
    Media is locked to region(s): 1!

    Found & removed structural copy protection!
    Found & removed invalid cell pieces!
    Found & removed bogus title set(s)!
    RCE protection not found.
    UDF filesystem patched!
    Autorun not found on Video DVD.
    Found & removed 8 potential bad sector protections!
    Emulating RPC-2 drive with region 1!
     
    Last edited: Mar 21, 2010
  7. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    clonedvd 2.9.9.8 ? where'd u get that one :p afaik the latest is 2.9.2.7 :)
     
  8. Charlie

    Charlie Well-Known Member

    Sorry fixed the typo.
     
  9. James

    James Redfox Development Team Staff Member

    Charlie,

    1tidefan has a slightly different disc:

    Code:
    Media is a DVD.
    Booktype: dvd-rom (version 1), Layers: 2 (opposite)
    Size of first Layer: 2084960 sectors (4072 MBytes)
    Total size: 4153312 sectors (8111 MBytes)
    
    However, as far as I can tell from the log, AnyDVD correctly removed the evil cells from VTS1 from 1tidefan's disc. So I am a little puzzled, and I tend to believe the read error is not caused by the protection. But I'm not 100% sure. Maybe someone else has exactly *this* version of the disc to cross check?
     
  10. Charlie

    Charlie Well-Known Member

    Possible, I am thinking a bad disc or drive? That is why I posted my UPC# so to see if it matched but I can see the slight difference that you pointed out.
     
  11. hellrazen

    hellrazen New Member

    New moon

    Is there an update to rip this movie? Having complications....
     
  12. dirio49

    dirio49 Well-Known Member

    A log file would help. :)
     
  13. frankk

    frankk Well-Known Member

    why is everyone having such trouble with this disc?? it works perfect with anydvd 6.6.2.8 and clonedvd
     
  14. kvnshw

    kvnshw Member

    New Moon

    The new fix works perfect...TY
     
  15. Clams

    Clams Well-Known Member

    Everyone is not having trouble.
    A very few people are having trouble and this unlocked and feral thread is acting as a magnet.

    -W
     
  16. johnres

    johnres New Member

    new moon

    i cant get it to work with 6.6.3.0
     
  17. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    and your logfiles to help diagnose the problem are located WHERE ?
     
  18. Clams

    Clams Well-Known Member

    Post an Anydvd .zip log file

    a) Ensure Anydvd is running.
    b) Put the problematic original movie dvd in your burner. Wait for Anydvd to scan the disc.
    c) Right click the red fox icon on your system tray.
    d) Select "Create Logfile"
    e) Wait for Anydvd to create a log file.
    f) A pop-up screen will appear. Take note of the location where Anydvd created the logfile and the logfile's name. Click "ok".
    g) Windows Explorer will open, and you will see a zip file called "Anydvd_Info_titleofmydisc.zip" (or something similar; see step f)
    h) When replying or posting in the Slysoft forums, look for the icon that looks like (in other words, look for the paperclip after clicking "quote" or when creating a new thread)
    i) If you don't see that paperclip icon, click the "go advanced" button. You should see that icon now. Click the paperclip.
    j) A small pop-up screen should appear (if it doesn't please ensure your browser is enabled to allow pop-ups from the Slysoft forums)
    k) Click the "Browse" button, and locate and select the .zip file you created.
    l) click "upload"
    m) Close the window. When you submit reply, or submit a new thread, the .zip file will be attached automatically for us to take a look at
     
  19. johnres

    johnres New Member

    cannot copy

    thank you for instructions didnt know how sorry i tried this with both my burners was usind anydvd with oneclick copy pro didnt work i also tried on my laptop using dvd43 and 1 click copy regular that copied but when i put in my player it started 15 mins into movie

    i hope this log file helps
     

    Attached Files:

  20. Charlie

    Charlie Well-Known Member

    Drive (Hardware) Region: 0 (not set!)

    i. Right click the fox on your toolbar. Exit Anydvd
    ii. Click start. Right click on "My computer"--->select "properties".
    iii.Click on the 'Hardware' tab--->click the 'device manager' button.
    iv. Open the dvd/cdrom branch---> right click on your optical drive
    v. Click "properties".
    vi. You should have a region tab. From there you can select a region.
    vii. Select region 1
    viii. Start Anydvd

    Also note if you read this thread and or over on the one click forum the author is working on an update.