Twilight Saga New Moon Don't Work

Discussion in 'AnyDVD HD (DVD issues)' started by Jakejoe85, Feb 27, 2010.

  1. James

    James Redfox Development Team Staff Member

    Don't try to rip the disc first. Open it directly in CloneDVD (AnyDVD running and ready, of course).
     
  2. artsunlimited

    artsunlimited Member

    Wow, thanks for such a prompt response, James!

    OK, took your advice - I usedCloneDVD directly on the DVD, no ripping to hard drive, which I haven't done before, but there's a few oddities. The cloned disc will play in my DVD player, but when the film is over, it freezes at the end count and just goes black - complete stop. There's no looping back to the main menu. And it won't play in my computer's DVD drive. Clone DVD can read the copy, and AnyDVD sees it and scans it, but my drive doesn't acknowledge it and reads as empty - and this drive automatically starts to play any DVD put into it. When I open the drive, it shows a separate audio and video file, but not "New Moon" as a complete DVD. This is how Clone DVD saw the original source DVD, as two separate files, but while the original source will play in my computer's DVD drive, the copy won't.

    Any suggestions on how I can remedy this so I can watch it on my computer?
     
  3. mmdavis

    mmdavis Well-Known Member

    You should NEVER let an audio CD or a DVD auto play. That's how you get root-kits installed. AnyDVD automatically turns off auto play so you need to manually point your player to the drive location.

    That's how all DVDs are, an Audio TS folder and a Video TS folder. If you open the Audio TS folder it will probably be blank and the Video TS folder will have vob, bup and ifo files.
     
    Last edited: Mar 27, 2010
  4. artsunlimited

    artsunlimited Member

    I do know that - but the reason that the cloned DVD (and, I discovered, the original as well) now wouldn't play and the drive couldn't recognize them is that I didn't have a DVD drive any more. I realized that I was looking at a CD Drive - and that somewhere in the direct-from-drive cloning process my DVD drive had disappeared, so of course the DVDs were showing as files and not actual DVDs. Don't know how this occured, but since AnyDVD "disappeared" my DVD drive two versions ago, I'm assuming it's a SlySoft side effect. I was lucky and the drive reappeared after a restart. The cloned DVD now plays in my computer.
     
  5. rutherfordpaul

    rutherfordpaul New Member

    Twilight Saga New Moon & District 9

    I think there really IS something new out there in copy protection.

    BACKGROUND
    I've been using AnyDVD/CloneDVD since 2006.
    So I'm familiar with it.
    The software has never failed.
    I have the latest versions installed.
    I think Slysoft do a great job in updating it continuously
    I run it under XP SP3.

    My desktop has two DVD writers.
    PLEXTOR_DVDR___PX-760A 1.06
    and
    PHILIPS_SPD2400L1 Y5H4
    So rule out the simultaneous failure of both.
    (I also have access to a second machine with a single DVD writer).

    On March 13th I unsuccessfully tried to backup "District 9" (Region 2).
    What I got was the director's commentary - not the film.

    On March 26th I unsuccessfully tried TWICE to backup "New Moon" (Region 2) on both machines.
    Again, what I got was the director's commentary - not the film.

    (The second time I very carefully read the instruction screens before backup.
    Everything looked fine : chapters etc.
    And I definitely hadn't chosen the commentary - I had chosen the film)

    I then tried a whole disk backup.

    This time I may have got the whole film but the backup broke up, stuttered and pixellated.

    It is unwatchable.

    But during this period I have been able to backup other "just released" Region 2 DVD's.

    Conclusion: for the first time EVER this combination isn't delivering.

    Is there a fix?
     
  6. mmdavis

    mmdavis Well-Known Member

    That happens because you are choosing the wrong audio stream. Most of the time, director's comments are one of the AC3/2 files while the main movie is the AC3/6 file.

    Same as above.

    If you are doing a whole disc back-up in CloneDVD, what was the reading in the quality bar on the bottom? Was it in the yellow or red? If so, you were trying to compress too much for the disc and need to remove some things until the quality bar is in the green or somewhat close to it (but make sure you keep the AC3/6 audio). That could also be the media you are using or the burn speed which you don't mention. You should expect it if you're not using Taiyo Yuden Premium or Verbatim blank media.

    And just in case there IS a difference in the R2 version, an AnyDVD log sure would have been nice.
     
    Last edited: Mar 27, 2010
  7. diverjones

    diverjones Well-Known Member

    AnyDVD not removing protections on New Moom

    I have just made a backup copy of my New Moon DVD and then put the backup back into the computer. I let AnyDVD 6.6.3.0 read the disk and it is telling me ALL of these protections are still on my backup. I have NOT attempted to see if CloneDVD2 will reject the disk if Anydvd is disabled, but for sure the info page of AnyDVD is showing my backup as being filled with all sorts of nasties:

    Summary for drive E: (AnyDVD 6.6.3.0)
    HL-DT-ST DVD+-RW GA10N A105 00022109ZD95D42235
    Drive (Hardware) Region: 1

    Media is a DVD.
    Booktype: dvd-r (version 5), Layers: 1
    Total size: 2286416 sectors (4465 MBytes)

    Video DVD (or CD) label: TWILIGHT_SAGA_NEW_MOON
    Media is not CSS protected.
    Video Standard: NTSC
    Media is region free.

    Found & removed structural copy protection!
    Found & removed bogus title set(s)!
    RCE protection not found.
    Autorun not found on Video DVD.
    Found & removed 7 potential bad sector protections!
    Emulating RPC-2 drive with region 1!

    and this is my backup! Any comments on this one?
     
  8. Clams

    Clams Well-Known Member

    I'm going to stop you right there. If you knew "anything about anyhting" - you'd know that AnyDVD has nothing to do with audio stream selection. You can do that manually in CloneDVD2 or most other software.

    Your generalistic broad brush "conclusions" are flawed.
    But if you want to stick to the topic of New Moon there's always room for input.

    -W
     
  9. Clams

    Clams Well-Known Member

    It's not at all uncommon at all for AnyDVD to report the "ghosts of protections" on the backup disks. You should have tried the backup in CLoneDVD2 without AnyDVD loaded - then you may or may not have had something interesting to report.

    -W
     
    Last edited: Mar 27, 2010
  10. Chris Gonzales

    Chris Gonzales not Pierre Plantard


    So you are complaining that the backup works? AnyDVD's warning messages are meaningless on a copy.
     
  11. mmdavis

    mmdavis Well-Known Member

    Since CloneDVD was mentioned in the original post it should be assumed that they were using CloneDVD and had the audio problem. Yes, I know what happens when you assume.
     
  12. Clams

    Clams Well-Known Member

    I was assuming the same thing you are.
    But since this is the AnyDVD board and not the CloneDVD board.
    And since this is the New Moon thread - and not the District9 thread....
    I wasn't making an attempt to actually "help" him.... If anything, I was beating on him for being yet another "One Post Wonder" to jump into the middle of an existing thread and post fairly irrelevant blather and twaddle - and then "conclude" that AnyDVD and CloneDVD suddenly do not work. (This, while prefacing his ex-cathedra sounding remarks with the veneer of expertise - and then exhibiting a total lack of knowledge of stream selection issues.)

    -W
     
    Last edited: Mar 28, 2010
  13. mmdavis

    mmdavis Well-Known Member

    Are we having a bad day there Clams?
     
  14. Clams

    Clams Well-Known Member

    Ya... it started when he said:

    Conclusion: for the first time EVER this combination isn't delivering.

    That's not a poor n00b asking for help. That's a declaratory statement of "fact".... or in this case twaddle.

    -W
     
    Last edited: Mar 27, 2010
  15. diverjones

    diverjones Well-Known Member

    Well, Excuse me for breathing Clams and Chris. 1) I thought it interesting that my backup was reporting protections since it was suppose to remove them. and 2) the tone of my report was not a complaint. I believe I was asking for comments, which I did state.

    That is the problem with forums. You see something interesting, or have a problem and the regulars just beat you over the rocks, dash you back and forth and it is just not worth my time and energy. I was hoping for something different, but in the end Slysoft forums are no different than any others.

    I will make your life duller, since the only glory in your small lives are to insult and harass, you will not get a second chance with me. Go find some other poor slug to get your glory insults off on.
     
  16. Clams

    Clams Well-Known Member

    Dood.... I only told you how it works with "ghosts of protections" reported for some copies. And I wish you'd followed through with the 2nd part of the experiment - the one you commented on skipping over.
    But, I did not beat you over the rocks and if you feel that way I'm sorry.

    Now I certainly did beat the guy before you over the rocks, but he came in with it "all figured out that AnyDVD and CloneDVD stopped working" and he already knew it all.

    But yes... in general and in most forumes the regulars have indeed "seen it all before" and anytime a new Chicken Little runs in with a new piece of the falling sky and seems to have more answers and theories than real questions - they do run a serious risk of finding the wrong end of a clue stick.

    -W
     
    Last edited: Mar 28, 2010
  17. James

    James Redfox Development Team Staff Member

    This is normal. You can ignore this message.
     
  18. James

    James Redfox Development Team Staff Member

    No. That would be lame. ;)

    It will. Care must be taken not to break something which worked before (regression testing). It doesn't happen often, but it does happen. :eek:
     
  19. Oranos

    Oranos New Member

    New Moon Help

    I am not very computer literate so please go easy on me. I am still having trouble coping New Moon for my wife. She was mad I told her it would not copy. Anyhow I am coping and pasting the things anydvd has found in this message. I can get to 56% scanned then it stops. I have tried leaving anydvd up and open while the scan is going and I tried to get an update but the page was no longer there. I normally have just put the movie in and let anydvd do its thing I have the anydvd and clonedvd software this is the first problem I have ever had. I read some of the forum posts but I don't understand most of it.
    Summary for drive D: (AnyDVD 6.6.2.6)
    PHILIPS DVD+-RW DVD8881 AD18
    Drive (Hardware) Region: 0 (not set!)

    Media is a DVD.
    Booktype: dvd-rom (version 1), Layers: 2 (opposite)
    Size of first Layer: 2084960 sectors (4072 MBytes)
    Total size: 4153328 sectors (8111 MBytes)

    Video DVD (or CD) label: TWILIGHT_SAGA_NEW_MOON
    Media is CSS protected!
    Video Standard: NTSC
    Media is locked to region(s): 1!

    Found & removed structural copy protection!
    Found & removed invalid cell pieces!
    Found & removed bogus title set(s)!
    RCE protection not found.
    UDF filesystem patched!
    Autorun not found on Video DVD.
    Found & removed 10 potential bad sector protections!
    Emulating RPC-2 drive with region 1!
     
  20. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    There's 3 things wrong there, both easily fixed

    1)

    You are not using the latest version. Please update to the latest version being 6.6.3.1. This one is capable of decrypting new moon

    2)

    You have not set your drive region. Rightclick on my computer > properties > device manager > select you dvd drive > region tab > select the country your in

    Drives that do not have a region set often give issues as anydvd can possible have issues decrypting CSS

    3) No logfile attached. If you still have issues, follow instructions in the 3rd sticky from the top