Twilight Saga New Moon Don't Work

Discussion in 'AnyDVD HD (DVD issues)' started by Jakejoe85, Feb 27, 2010.

  1. mmdavis

    mmdavis Well-Known Member

    This filter (from Winamp) has caused problems with some people, see here:
    PxHlpa64 (System32\Drivers\PxHlpa64.sys), Version: 3.0.90.2 (2.0.0.0)
    Company: Sonic Solutions
    Product: PxHelp64
    Copyright: Copyright © Sonic Solutions
    Description: Px Engine Device Driver for 64-bit Windows
    FileVersion: 3.00.90.2

    Also, your drive region is not set which can cause AnyDVD to not get the correct Key:
    Summary for drive K: (AnyDVD 6.6.3.0)
    TOSHIBA SUPERMULTIPA3761 TO00 TF
    Drive (Hardware) Region: 0 (not set!)
    And last, if you're using 1Click, make sure "Aggressive I/O Mode" is checked. And Gregory (1Click developer) has stated they need to upgrade 1Click to work correctly on this movie. You can probably get around that by using the "Rip video to harddisk" option in AnyDVD and then have 1Click process the rip.
     
  2. James

    James Redfox Development Team Staff Member

    I suggest you use software that works. Like elby CloneDVD2.
     
  3. Clams

    Clams Well-Known Member

    Yes... Rip to Hard Disk should work until if/when 1Click fixes it.
    Rip to Hard Disk normally works everywhere, with any software, at any time.

    -W
     
  4. johnres

    johnres New Member

    i changed to region 1 same problem

    note ive never had it set that way b4 and it always worked i have had other backups in the past that dont work and usually a new release a few days or a week later solves whatever the problem was ive seen enough people have posted troubles with this movie to know its not just me. ty for your response and i did try ill just wait a week or so untill theres a new update on one or both sites i have no complaints as you always do get it working ty for your help and your good service
     
  5. Clams

    Clams Well-Known Member

    No one cares that you had it set wrong before. You need to post an new AnyDVD log to get more personal help. And to get even more help try practicing PUNCTUATION. Your terminal runon sentences are very hard to read.

    And like everyone is telling you... use AnyDVD to rip it to hard disk first.

    -W
     
  6. mmdavis

    mmdavis Well-Known Member

    AnyDVD 6.6.3.0 works just fine on that movie. You can do it now by the "Rip video to harddisk" or by using CloneDVD..................or you can wait until 1Click updates their software for it to work. Your choice. May want to visit their forum to see when it gets updated if you wait.
     
  7. johnres

    johnres New Member

    thank you

    i am not that good at this. I never used the rip options but tried it since you said it would work. Yes it worked perfectly thank you for the information. I wasn't blasting anyone clams sorry about grammar. ty all for help when my next renewal comes for 1 click pro ill switch to clone dvd. mmdavis ty also.
     
  8. mmdavis

    mmdavis Well-Known Member

    It's not hard, just an extra step.



    Well..............being on the ocean floor he's spent too much time around the crabs.:D
     
    Last edited: Mar 22, 2010
  9. Clams

    Clams Well-Known Member

    :eek: :eek:
     
  10. lario48

    lario48 Well-Known Member

    Ripper works with 1Click if you include "extras". :)
     
    Last edited: Mar 22, 2010
  11. chrisl18

    chrisl18 New Member

    new moon error

    having issues, included log file! kicks out at 49% everytime.
     

    Attached Files:

  12. Charlie

    Charlie Well-Known Member

    Using what to copy? Have you tried to rip to the hard drive using anydvd's ripper? Crashing at 49% every time inclines me to think a bad disc.
     
  13. chrisl18

    chrisl18 New Member

    yep

    using cyberlink dvd suite deluxe, tried ripping using the anydvd ripper, also stalled at 49%, idk could be the disc. using anydvd 6.6.3.0
     
  14. Charlie

    Charlie Well-Known Member

    Bad disc. :agree:
     
  15. Clams

    Clams Well-Known Member

    Yes.... likely a bad disk. AnyDVD handles this title fine now.
    What error message does AnyDVD give when it aborts the rip?

    -W
     
    Last edited: Mar 23, 2010
  16. mmdavis

    mmdavis Well-Known Member

    I didn't see any read errors in the log, but you do have a filter that has caused problems for some people. From this thread.

    PxHlpa64 (System32\Drivers\PxHlpa64.sys), Version: 3.0.56.0 (2.0.0.0)
    Company: Sonic Solutions
    Product: PxHelp64
    Copyright: Copyright © Sonic Solutions
    Description: Px Engine Device Driver for 64-bit Windows
    FileVersion: 3.00.56a
     
  17. Rodster

    Rodster Well-Known Member

    Just a quick search on Google indicates "PxHlpa64.sys" is a massive culprite in DVD reading issues - I didnt realise how popular an issue it is.
     
  18. Sprangun

    Sprangun New Member

    Guys theres no problem with none of the dvds (cds 0r drives)The New Moon has a new encrytion and and anydvd need to be update.But not only AnyDvd(mine dint gave me no error is just act like is a reg music cd with no previews)& Dvd Shrink(this one did give me a bunch of errors) ect. Nothing work. I Try several methods and none of them work. So i did some research and i find out that Summit Entertainment, LLC(Co behind the movie) is giving all retailers(like blockbuster video) a sale guide line of 2 weeks,this mean retailers have two week to sell the movies if they Dont sell the movie by then,the must send the movie back to them.(another way to make the movie.....more rare and expensive) So that why they got a new encryption. So dont go crazy trying to buy new hardware or replacing the dvd.......the result will be the same!!

    P.s.
    AnyDvd with CloneDvd2 no errors,they act normally but when you preview it goes real fast(20 sec or less)
    Dvd Shrink gave me this error; "Data error (cyclic redundancy check)
    This is where Anydvd shines!! Guys show them that changing encrytion is just a waste of time and money!!
    lmao
     
    Last edited: Mar 24, 2010
  19. Clams

    Clams Well-Known Member

    AnyDVD has been updated a week ago now - it works with New Moon.

    -W
     
  20. artsunlimited

    artsunlimited Member

    Still not fixed

    Sorry, but it doesn't - and if does, Clone DVD is the miscreant. I first got the disc from Netflix and encountered the so-called "bad file" error at 1% - I sent it back for a new one, and then read the forum here and upgraded AnyDVD to 6.6.3.0. The updated version ripped the replacement disc just fine - but CloneDVD can't burn it. It throws an I/O device error about 8 minutes into reading the file. I think this is at a different point than most of you on this forum have found - mine stalls at VTS_01_2.VOB.

    I created a logfile, and when I tried to burn from that, Clone DVD informs me "missing title VOB file(s) named VTS_01_*.VOB. Please be sure that all IFO and VOB files of the source DVD are available for loading. [VOBSet 7 1 0 0 7 0 0 PictureReader]

    So basically, AnyDVD thinks it's ripped the complete disc, but CloneDVD can't burn the ripped file because it's incomplete. The logfile clearly shows there's a missing portion - so why is AnyDVD hiccuping over that file and missing it during the rip? Or am I doing something wrong here? Anyone got a fix for this?

    Here's the logfile - hope this is helpful.
     

    Attached Files: