Problems with The Messengers DVD from Sony

Discussion in 'CloneDVD' started by toddfl1, May 26, 2007.

  1. toddfl1

    toddfl1 Member

    Just a heads up on this one when you back it up you will think everything worked just fine until you watch it. I used anydvd and clonedvd the first time around and I always back up the whole disc previews,menus etc. It turned out very grainy/pixelated. So I thought maybe it was bad media. Until I veiwed the files on my hard drive they were the same way. So I put the original disc back in to take a look and the picture was perfect. So I tried anydvd and nero recode no good. Then I tried anydvd and dvdshrink and it came out perfect. I am sure Sony is just trying something new to screw things up.
     
  2. Webslinger

    Webslinger Retired Moderator

    You could be right, but I find that doubtful since the dvd worked with shrink. This film isn't due out until June 5, 2007 in North America.

    If you could do step 8, I'd appreciate it.
     
    Last edited: Jun 5, 2007
  3. Kallasways

    Kallasways Active Member

    I can confirm this, the previews play fine, however the movie fbi warnings, and main movie itself are pixelated to hell, very grainy. Not sure how sony is doing it but its kinda genius. anyways gonna try dvdfab see if that works better.
     
  4. Webslinger

    Webslinger Retired Moderator

    If the backup works in dvdshrink, then I sincerely doubt this issue has anything to do with protection. Shrink doesn't handle messed up disc structures very well. Clonedvd does. But Shrink does offer better picture quality than Clonedvd especially if the compression level required is very high. Consequently, this issue may have something to do with the transcoder quality (or bitrate controller) in Clonedvd.

    1. Would someone please do step 8?

    2. I suppose it wouldn't hurt to do this as well. Thank you
     
    Last edited: Jun 5, 2007
  5. trussme

    trussme Well-Known Member

    The Messengers..?

    ...I'm watching my back-up right now & it is perfect. Used (latest versions) AnyDvd + CloneDVD on a Verbatim +R media. Selected main title, DVD-5, burned @ 16X.....BTW, the first part of this movie is in black & white & somewhat grainy, for a purpose! Skip thru several chapters to the "present day" time and picture is color/normal........
     
  6. Webslinger

    Webslinger Retired Moderator

    The problem might exist with a full disc backup only.

    1. Would someone please do step 8?

    2. I suppose it wouldn't hurt to do this as well. Thank you
     
  7. steve61617

    steve61617 Well-Known Member

    make that 2. and dvdfab does the samething. im trying just the main movie now. ill let you know if it works.
     
  8. ace2001

    ace2001 Well-Known Member

    i had same problem webslinger with full disc back up so used shrink and turned out nice
     
  9. steve61617

    steve61617 Well-Known Member

    Summary for drive E: (AnyDVD 6.1.6.0)
    LITE-ON DVDRW SHM-165H6S HS0E 2006/07/11 21:45
    Drive (Hardware) Region: 1

    Media is a DVD.
    Booktype: dvd-rom (version 1), Layers: 2 (opposite)
    Size of first Layer: 2015392 sectors (3936 MBytes)
    Total size: 3925316 sectors (7666 MBytes)

    Video DVD (or CD) label: THE_MESSENGERS
    Media is CSS protected!
    Video Standard: NTSC
    Media is locked to region(s): 1!

    RCE protection not found.
    Found & removed wrong DVD structure!
    Structural copy protection not found.
    Changed firstplay: Jump directly to TitleMenu!
    Autorun not found on Video DVD.
    Bad sector protection not found.
    Emulating RPC-2 drive with region 1!
     
  10. Webslinger

    Webslinger Retired Moderator

    1. Could someone do this as well please.

    2. Can someone post a screenshot of the original disc's directory/files--and your backup disc's directory files (especially showing file size). Please indicate what program you used for a full disc backup that didn't work.
     
  11. Webslinger

    Webslinger Retired Moderator


    Thank you very much
     
  12. ace2001

    ace2001 Well-Known Member

    this is what i got


    Summary for drive F: (AnyDVD 6.1.5.9)
    HL-DT-ST DVD-RW_GSA-H11N JH02 130110068C008CA5C4
    Drive (Hardware) Region: 1

    Media is a DVD.
    Booktype: dvd-rom (version 1), Layers: 2 (opposite)
    Size of first Layer: 2015392 sectors (3936 MBytes)
    Total size: 3925316 sectors (7666 MBytes)

    Video DVD (or CD) label: THE_MESSENGERS
    Media is CSS protected!
    Video Standard: NTSC
    Media is locked to region(s): 1!

    RCE protection not found.
    Found & removed wrong DVD structure!
    Structural copy protection not found.
    Autorun not found on Video DVD.
    Bad sector protection not found.
    Emulating RPC-2 drive with region 1!
     
  13. Webslinger

    Webslinger Retired Moderator

    1. Could someone do this as well please.

    2. Can someone please post a screenshot of the original disc's directory/files--and your backup disc's directory files (especially showing file size). Please indicate what program you used for a full disc backup that didn't work.

    Basically I want to see if the backup's disc size is close to 4.7 GB or if it's some insanely small size like 2 or 3 gigs. This would indicate that something is messing with Clonedvd's bitrate controller (possibly ads or previews).

    To see what I'm wondering . . . I'm wondering if this is a similar issue to the Queen Region 2. Click here please!

    Can someone check to see if this is a similar problem? If it is, the issue has nothing to do with Anydvd; the problem would have everything to do with Clonedvd or whatever transcoding program you're using.
     
    Last edited: Jun 6, 2007
  14. ace2001

    ace2001 Well-Known Member

    would it be anydvd though cause did not work with clonedvd latest but worked with shrink and any dvd
     
  15. Webslinger

    Webslinger Retired Moderator

    I really doubt this is an Anydvd issue. I think this is a transcoder program issue (like Clonedvd).
     
  16. creeper6996

    creeper6996 Well-Known Member

    I used CloneDVD2 with AnyDVD running in the background with Verbatim's DVD-R, 16X and the movie came out fine. Mine wasn't HD, maybe that's the difference?
     
  17. Webslinger

    Webslinger Retired Moderator

    I suspect the problem is related to full disc backups (previews, ads, menus, everything included) only.

    1. Could someone do this as well please.

    2. Can someone please post a screenshot of the original disc's directory/files--and your backup disc's directory files (especially showing file size). Please indicate what program you used for a full disc backup that didn't work.

    Basically I want to see if the backup's disc size is close to 4.7 GB or if it's some insanely small size like 2 or 3 gigs. This would indicate that something is messing with Clonedvd's bitrate controller (possibly ads or previews).

    To see what I'm wondering . . . I'm wondering if this is a similar issue to the Queen Region 2. Click here please!

    Can someone check to see if this is a similar problem? If it is, the issue has nothing to do with Anydvd; the problem would have everything to do with Clonedvd or whatever transcoding program you're using.
     
    Last edited: Jun 6, 2007
  18. creeper6996

    creeper6996 Well-Known Member

    It might be just the full back-ups of this flick because mine worked, but I took out all previews and some of the special features.
     
  19. Clone

    What happens with the clonedvd, it shrinks it to 3.9 gigs not 4.5 like usual, this is why it pixelated. shrink goes to 4.6 gigs
     
  20. Webslinger

    Webslinger Retired Moderator

    Thank you. This is a Clonedvd issue then--similar to The Queen Region 2. I'll move this thread to the Clonedvd forum.