MIDWAY

Discussion in 'AnyDVD HD (Blu-ray issues)' started by Fireball, Mar 11, 2020.

  1. Fireball

    Fireball Member

    Hi,

    Midway (Bought in UK but seems to be region free) plays scenes out of sequence. This happens if either AnyDVDHD is running or if Midway is ripped to .iso, AnyDVD closed and then playing the .iso with either PowerDVD 18 or VLC 3.08

    The disc plays fine in Power DVD without AnyDVD running, but if AnyDVD is running after PowerDVD dispolays the "loading" slider, I see a "no entry" symbol flash up briefly in the right top corner of the screen and then I get a black screen.

    If I enable speedmenu then it will play, but again the scenes are played out of sequence.

    Thanks
     

    Attached Files:

  2. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    This title likely has Screenpass protection, like the uhd version @Pete will need to look. Please wait for his response.

    The current rip you have (if you ripped decrypted) is most likely useless

    Sent from my Pixel 3 XL using Tapatalk
     
  3. Pete

    Pete Forum Admin Staff Member

    No problem, can you create another log file now and post it? Then the disc will get fixed immediately.
     
  4. Pete

    Pete Forum Admin Staff Member

  5. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    DVD poster was notified ;) I never split without sending poster a notification ;)
     
  6. Pete

    Pete Forum Admin Staff Member

    OK, good to know.
    Was a "Blu-ray poster", though, so I moved the thread again ;)
     
  7. Fireball

    Fireball Member

    Sorry guys. Never posted a new log. Will try to do that ASAP. I didn't get an email that this thread had been updated for some reason.
     
  8. Fireball

    Fireball Member

    Here is the updated log
     

    Attached Files:

  9. Fireball

    Fireball Member

    Yes appears to work fine now 8.4.8.0