Jack Reacher

Discussion in 'AnyDVD HD (DVD issues)' started by DarkBeast, Apr 15, 2013.

  1. kengro

    kengro New Member

    Where to access 7.1.8.2

    Hello. I'm a registered user of AnyDVD (thru 9/16/2014). I'm having the same problems with Jack Reacher. I've downloaded the beta version and will let you know how it works on my US version.

    UPDATE: Worked perfectly. Thank you!
     
    Last edited: May 7, 2013
  2. James

    James Redfox Development Team Staff Member

    There is nothing to fix.
     
  3. elliott

    elliott New Member

    Where do you find the update to download?
     
  4. Joschwa

    Joschwa New Member

    Even with Beta, not working

    I have anydvd 7.1.8.2 and I still cannot make a back up of Jack Reacher. CloneDVD2 cannot process the menu and is now saying that it has a defective dvd structure.

    EDIT: just read in the clonedvd2 forums that I just need to let it "repair", and then everything will work out! Hope so!
     
    Last edited: May 7, 2013
  5. mike20021969

    mike20021969 Well-Known Member

  6. RedFox 1

    RedFox 1 Super Moderator

    Read this thread and look at the attachment I posted.

    http://forum.slysoft.com/showpost.php?p=370392&postcount=4
     
  7. B_Lightfoot

    B_Lightfoot New Member

    Error DVDManager 0 IFOFormat 3 (w/Jack Reacher)

    I didn't see this thread and posted a new thread about the error.

    My DVD is U.S.A. Region 1. Copying the DVD to hard drive stops immediately with the error message above.

    I have a log file attached to my other post, I am going to attach it here as well.

    If you can find my other post (I'm brand new here and fumbling around, I haven't seen my post come up yet) it would be far easier than me trying to remember all I said in it! I am at work right now and need to rush off. If anyone wants me to recreate the other post here, ask and I'll try to do that tomorrow. If I can find my way back here, that is!
     

    Attached Files:

  8. mike20021969

    mike20021969 Well-Known Member

    Last edited: May 7, 2013
  9. robiss88

    robiss88 Active Member

    just installed beta 7182; got to 40% completed rip of Jack Reacher & got AnyDVD Ripper error screen message "NavigationPack 6 0 11237 74 VOBU 4 0 11237 Clone 6"

    drive is set region 1; I'm gonna re-boot again, & give it another try; but I'm posting this first... logfile attached.
     

    Attached Files:

  10. robiss88

    robiss88 Active Member

    2nd attempt... same result... 40% rip & get same error message as stated in my previous post.
     
  11. James

    James Redfox Development Team Staff Member

    Does AnyDVD attempt to repair the defective disc structure?
     
  12. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    That's the only section of read errors i can see in the log and it's not the typical sense 3 aka FileIO 3 = read error fault. So it could either be an actual read error or part of that protection. What happens if you try to rip the disc with CloneDVD2.

    However from another file in the log.

    You have packet writing filters installed and those 2 are the most likely to give issues with anydvd. They're extremely old aswell. The best way would be to remove those filters from the driver stack using IMGBurn, as they have been known to cause issues with anydvd. Removing those filters from the stack may result in any program relying on them to stop working correct.

    So before you do so, i'd recommend trying the CloneDVD2 way first. It will most likely popup a box for "repairing defective dvd structure". ALLOW it to do so before you continue.
     
  13. James

    James Redfox Development Team Staff Member

    Good catch. But I believe it is just a dirty and / or defective disc and / or drive. AnyDVD usually can handle Mr. Reacher just fine.
     
  14. robiss88

    robiss88 Active Member

    I didn't watch the process the entire time; but I remember it took 2-3 minutes at the "0% processed" mark before it ever started... I believe the display was "repairing dvd structure" during the rip... I'd need to do it again to be sure; but when it got to 40%, it stayed there for 3-4 minutes, before the error screen popped up. I have an older XP machine... I'll give that a try.
     
  15. robiss88

    robiss88 Active Member

    I didn't notice it before, but there's a tiny fracture in the disc, right along the outside edge... the disc otherwise appears brand-new. Never got an error message like this before with a defective disc..??
     
  16. cntacuff

    cntacuff New Member

    Still need help on Jack Reacher

    I still need help in ripping Jack Reacher. Using AnyDVD 7.1.9.1. Gets to 71% of repairing defective DVD structure and I get this message

    NavigationPack 6 0 11237 74 VOBU 4 0 11237 Clone6

    I dont use Clone DVD but have downloaded the beta version to use but still get the same error.

    Any help??
     

    Attached Files:

  17. James

    James Redfox Development Team Staff Member

    Your disc and / or drive is dirty and / or defective.