Jack Reacher

Discussion in 'AnyDVD HD (DVD issues)' started by DarkBeast, Apr 15, 2013.

  1. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Please read this then come back.
     
  2. Elwood9000

    Elwood9000 New Member

    You guys are brilliant, I can't thank you enough for the quick fix, Jack Reacher R2 disc is now cracked and sorted.
     
  3. James

    James Redfox Development Team Staff Member

    And what is he supposed to read there?
     
  4. calcu007

    calcu007 Well-Known Member

    To post a logfile.
     
  5. black swan

    black swan Member

    Apologies, maybe I have misunderstood, I did post a logfile on post #58, James said he couldn't see a problem and asked for clarity which I tried to do on #60. What is it that I should be doing now ?
     
  6. mike20021969

    mike20021969 Well-Known Member

    Last edited: Apr 28, 2013
  7. talleyrand1789

    talleyrand1789 New Member

    Jack Reacher - Region 2

    Thanks for the beta. Installed, but now attempts to rip show the following message instead: FileIO 0 D:/VIDEO_TS/VTS_18_0.IFO.

    Log file attached.
     

    Attached Files:

  8. torquilg

    torquilg New Member

    anydvd 7.1.8.2

    Sorry, new to the forum but where can I get version 7.1.8.2? HAving similar issues with the Jack Reacher DVD region 2
     
  9. ErichV

    ErichV Well-Known Member

  10. Bigally

    Bigally New Member

    I absolutely agree you have a great product and a brilliant team working quickly to solve issues. I only wish other companies were as committed as you all are.
     
  11. boxbrownie

    boxbrownie Active Member

    me too.......but works with the Beta update. well done chaps.
     
    Last edited: May 1, 2013
  12. Scotty1961

    Scotty1961 Member

    I too am having the same problem copying Jack Reacher R2 disc - it seems to go wrong at 54 minutes 30.3 seconds. logfile attached - i have tried the latest beta version that seems to work for others...

    plays ok on dvd player but in the pc it goes fuzzy from that point and only copies to that point
     

    Attached Files:

  13. Scotty1961

    Scotty1961 Member

    update: just checked back through the log and saw that mine too was showing no region when i thought it was all set to R2 - followed previous advice, namely quit anydvd and clonedvd2, set region on dvd drive to 2 opened anydvd and clonedvd2, popped in Jack Reacher and, hey presto, now gets past the previous sticking point and is copying as we speak!!, well done chaps
     
  14. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Then you probably (tried to) set the region when anydvd was active. Due to the nature of how anydvd operates, it "fools" the system. When anydvd is active you kind of set the region on a "virtual replica" of your drive. Only when it is disabled do you actually set it hardwarebound on the device itself.
     
  15. frankk

    frankk Well-Known Member

    still not working even with the beta
     

    Attached Files:

  16. FurryGuy

    FurryGuy Well-Known Member

    Exit AnyDVD, set the drive's region and try again. From your log:

     
  17. frankk

    frankk Well-Known Member

    worked, but clone gave me a message I've never seen before, something about audio and video may contain errors
     
  18. James

    James Redfox Development Team Staff Member

    A warning message? You can safely ignore it, if you use CloneDVD 2.9.3.1 (or better).
     
  19. addijohn

    addijohn New Member

    Looks like slysoft needs to see how to fix this one,, how soon can we expect a fix:rock:
     
  20. Adbear

    Adbear Well-Known Member

    For most people it is fixed, if you're still having a problem then you need to post up a logfile