Audio Sync Problems

Discussion in 'CloneDVD mobile' started by slimf, Jan 30, 2007.

  1. ComicDom1

    ComicDom1 New Member

    I also have a problem with Audio sync lagging. I hope that a new update or version comes out soon. I just downloaded the free trial and I am in my 21 days. The movie I was working with was the first Harry Potter movie and is a regular DVD.

    Jason
     
  2. Rex 218

    Rex 218 Member

    Thanks Profcolli for the info. I will try this tomorrow and let you know the results. I can then get on with the massive process of backing up my DVD collection.
     
  3. Rex 218

    Rex 218 Member

    Just tried the new hack copying and pasting from Profcollis' post but get the following error message

    File 2 "C:\Program Files\SlySoft\CloneDVDmobile\apps\mencoder.exe" - -af volume=10 -aspect 16:9 -of avi -oac faac -ovc x264 -audio-preload 0.8 -delay 0.1 -faacopts br=128:mpeg=4:eek:bject=2 -264encopts vbrate%:level_idc=31:bframes=3:threads=0:frameref= 2:nopsnr:nossim -vf scale=720:576,crop=720:576:0:0,harddup -info name="GLADIATOR" -ofps 25 -o "M:\Films\Gliadiator New Install and hacked 720 no deinterlace.mp4" 232 TCE

    Encoder output:

    Cannot get Console handle of stdout
    -264encopts is not an MEncoder option


    Any futher suggestions as to what I am doing wrong? Do I need to type it in manually? Is there a certain font it should be in? ect

    Thanks
     
  4. Dave_N

    Dave_N Member

    Hi Rex 218,

    I too have noticed the audio delay problem (to an iPod 5th Gen Video), but following the advice of one of the Slysoft moderators on another thread and adding the line below at the end of appropriate sub-section of the devices.ini file seemed to pretty much resolve the problem (at least as far as I could tell by watching the 'lypsync'):

    mopts=-delay 0.2

    Other than this, I have to say I am really impressed by CloneDVD Mobile - it's incredibly easy to use, very quick, the perceived quality is good and it has managed to encode a couple of DVDs that another product failed dismally with!

    Dave
     
  5. profcolli

    profcolli Well-Known Member

    You were missing the "-x264encopts bitrate=%" - sorry, I just adjusted your previous entry without checking the devices.ini - I've edited my previous post above to reflect the correct info - cut and paste again and try it. If (audio) -delay=0.1 doesn't work, try 0.2.
     
    Last edited: Feb 14, 2009
  6. Rex 218

    Rex 218 Member

    Thanks Profcolli. All working fine now. Large progect of backing up DVD's n ow in progress
     
  7. profcolli

    profcolli Well-Known Member

    You're welcome - glad it worked out for you 8)
     
  8. Butters

    Butters Member

    There is a fix for the sync problem?
     
  9. profcolli

    profcolli Well-Known Member

    For Rex 218, yes. Read his posts above and my replies. Setting custom delays is the temporary fix until the new version is released - sorry if this got your hopes up 8)
     
  10. fuzzball

    fuzzball New Member


    First post but long time lurker......this was the same problem I was having and this fix works perfectly!! Thank you very much.....I had to go all the way to 0.3 but sync is excactly on now. Don't even know if an update could work any better.

    Thanks again.

    Scott
     
  11. purusha

    purusha Member

    Yes - thanks v. much guys!

    I'm now managing to re-encode on my desktop and seem to have lip-sync fairly close for most cases using the examples.

    Good work!

    :D
     
  12. cturnbull802

    cturnbull802 New Member

    i never had sync problems till just now. i rip all my movies in the generic divx, always used the default profile. the audio is 2-3 seconds off now, i tried adding mopts=-delay 0.2 but that actually made it worse!!!!
     
  13. profcolli

    profcolli Well-Known Member

    What version of CDM? If 1.6.1.0 read the sticky and post there with logfiles. Audio sync issues are supposed to be fixed in the new version.
     
  14. cturnbull802

    cturnbull802 New Member

    thanks, i downgraded and all is good