[AS 1.2.8.0: Netflix] Again DRM-issues? Some videos broke after 2 min. and subtitles missing

Discussion in 'AnyStream' started by neo386, Dec 23, 2021.

  1. neo386

    neo386 Active Member

    Many thanks for the update!

    Sadly the download from "Die Wolke" was succesful, but the file couldn't play longer than 2 minutes. After 2 minutes the video stuck and only crappy pixels could be seen. Sound is fine. Player is VLC in the newest version (3.0.16). All other old downloads would be fine.

    EDIT: changed title, because Nth2C4U reported more videos with issues

    edit 2: The problem does not occour with every video. Download from "The Matrix 1" was successfully

    edit 3: it seems, that subtitles are missing even when you checkboxed them
     

    Attached Files:

    Last edited: Dec 23, 2021
  2. Nth2C4U

    Nth2C4U Member

    Same Problem here with several Movies (Safe House; Der Medicus; Warcraft The Beginning etc. ) if you need a log file i can post it
     
  3. neo386

    neo386 Active Member

    I think it would be great if you upload the astlog-files, so the developer could maybe find some coherences
     
  4. RedFox 1

    RedFox 1 Super Moderator

    Yo neo, take the DRM out of your new movie:);)
     
  5. neo386

    neo386 Active Member

    well... i'll do my very best... :dance:
     
    whatever_gong82 and RedFox 1 like this.
  6. Nth2C4U

    Nth2C4U Member

    Here a log file
     

    Attached Files:

  7. fkstabizler

    fkstabizler Member

    Anatomie 1 and Anatomie 2. Only the first 2-3 minutes of video are fine, than the image gets completely distorted (see image). The audio is fine.
    Also no selected SRT file at all got downloaded...
     

    Attached Files:

  8. YuriyUA

    YuriyUA Member

    Same was reported by me for NCIS series back for v1.2.7.0
     
  9. Scoop3r

    Scoop3r Member

    Same problem with netflix and no subs too.. here a log file
     

    Attached Files:

  10. antiinf

    antiinf New Member

    I am having this issue with a variety of movies on Netflix. I just tried with Cloud Atlas, and the 1080p file pixelated after a couple minutes, but a 960x540 download saved and loaded fine. I have downloaded other Netflix 1080p items with 1.2.8.0 that have worked so I it doesn't seem to be an across the board transcoding issue. Possibly for certain content there is a resolution restriction for the DRM crack to work if it was not downloaded by an AS user prior to the December DRM changes?