twilight breaking dawn two

Discussion in 'AnyDVD HD (DVD issues)' started by ravelo44, Mar 2, 2013.

  1. ravelo44

    ravelo44 New Member

    It is not recording
     
  2. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    What is "it"? Where is the logfile? What are you trying to do? How are you trying to do it? With what are you trying to do it. With that abundant amount of info you're giving we can't help you.

    Verstuurd van mijn HTC Sensation XE with Beats Audio Z715e met Tapatalk
     
  3. Mcarv7

    Mcarv7 New Member

    Breaking Dawn 2

    I have window 8
    AnyDVDripper FileIO 3 VTS_O1_1.VOB 17031168 323584

    Any help?
     
  4. Frank

    Frank SlySoft Support Team

  5. b1030

    b1030 Well-Known Member

    Breaking Dawn Pt 2 wouldn't back up

    Thanks Frank, downloading beta worked.
     
  6. Mcarv7

    Mcarv7 New Member

    Thank you very much, It worked like a charm.:rock:
     
  7. jjparksjr

    jjparksjr Member

    Twilight Breaking Dawn Part 2

    Beta did not work for me. I have Windows Vista Home Basic. Ripping starts as normal but says it's repairing DVD disc structure gets to 2% and after a about 30 seconds comes up with an "IFOProperies 6" error message.
     

    Attached Files:

  8. FurryGuy

    FurryGuy Well-Known Member

    As Frank pointed out a couple of posts up you need the beta for this DVD: AnyDVD (HD) 7.1.5.4 beta
     
  9. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    that's because you're not using the beta. You're using the normal release 7150. Beta is version 7154
     
  10. rap31264

    rap31264 Well-Known Member

    Thank you Frank...The beta worked...it definitely copied for me...haven't watched it yet...actually I'm not going to but will ask my niece when she does watch it if it was ok...:clap::clap::clap:
     
  11. TechLife

    TechLife Member

    Beta works fine for me but what playlist are you guys using? It didn't come up on the status screen for me and I don't want to go through what I did on the last one trying to find the one that plays in the correct order...
     
    Last edited: Mar 3, 2013
  12. Danman

    Danman New Member

    Twilight Saga Breaking Dawn Part 2 - Rental DVD

    I was using Slysoft AnyDVD HD Version 7.1.5.0 with WinXP SP3 32 bit and got a similar error.
    I was using the option to Rip Video DVD to Harddisk . . .

    The error was: FileIO 3 VTS_01_1.VOB 16474112 311296.
    See Attachment
    I tried with 3 different Blu-Ray / DVD burners on 2 WinXP SP3 32 bit systems:
    1. Plextor PX-LB950SA - Blu-Ray Burner
    2. Plextor PX-880SA - DVD Burner
    3. Plextor PX-760A - DVD Burner
    All 3 gave the same error.

    I downloaded the Beta 7.1.5.4, installed and rebooted.
    It then ripped perfectly with the option: Rip Video DVD to Harddisk . . .

    Thanks Slysoft, Great work!
     

    Attached Files:

  13. Clams

    Clams Well-Known Member

    Just watched it. Not that great. :)

    -W
     
  14. MsMushoo

    MsMushoo Member

    beta

    Thanks for the info on the beta for Twighlight issue. I was having the same problems and now its working!! You rock Frank!! :clap: :agree:
     
  15. calcu007

    calcu007 Well-Known Member

    Download latest beta 7.1.5.4
     
  16. FurryGuy

    FurryGuy Well-Known Member

    He already did that, and was reporting 7.1.5.4 works.
     
  17. charliem

    charliem New Member

    Downloaded latest beta, but still getting the 'No Disk in drive' notice

    Downloaded latest beta, but still getting the 'No disk in drive' notice, I put in a different disk ('End of Watch') and that registered in the drive just fine. Another movie, 'Sinister' I think it was also gave me the 'No Dick' notice!

    :bang: Any ideas? :bang:

    Edit:
    I should add that these are Redbox rental DVD's if that matters at all.
     
    Last edited: Mar 3, 2013
  18. charliem

    charliem New Member

    ***No Disk*** LOL
     
  19. stanler

    stanler New Member

    me not work with the latest beta release ...
    still scanning the disk all the time .....
    hope we will have a new update to fix this :p
     
  20. whatever_gong82

    whatever_gong82 Well-Known Member

    You might need to take a look at this link:

    PLEASE read this before you post

    And:

    Please give AnyDVD time to decrypt the disk.

    Others have reported that it sometimes took up to 1/2 hour to decrypt a disc, and movie studios have done stuff like this before.