The young pope S1 (Dutch release)

Discussion in 'AnyDVD HD (Blu-ray issues)' started by Moyenne, Jan 11, 2017.

  1. Moyenne

    Moyenne Active Member

    Version AnyDVD HD: 8090
    Rip method: Internal ripper AnydvdHD to ISO

    Drive: Pioneer BD-RW BDR-209D
    Firmware Pioneer: 1.34 (18th may 2016)
    Region Pioneer 209D: 2
    Region Blu-Ray's: 2

    Number of discs: 3
    Condition Blu-Ray's: New, no scratch or dirt.
    Country: The Netherlands

    Playback: Power Dvd 16

    O.S.: Windows 8.1 x64
    Log files: Attached to this topic

    I have a problem ripping these discs

    After ripping the discs they can be played using PowerDvd 16, but during playing an episode after a few minutes there is a comment on the screen for 1 minute saying Copy detected

    Also DvdFab (excuse me for cursing :D) doesn't show 4 episodes, but +400!!

    This title is a Dutch release by LumiƩre!
    All Lumiere releases have this problem!
     

    Attached Files:

  2. Pete

    Pete Forum Admin Staff Member

    Thank you - could you please create all three log files once again and re-post them? (Some information will be added)
    Thanks.
     
  3. Moyenne

    Moyenne Active Member

    hi Pete, these are the new log files
     

    Attached Files:

  4. Pete

    Pete Forum Admin Staff Member

    Thanks - disc 1 and 3 should be ok now.
    And sorry - I messed up #3.
    Can you make another log file for that one?
     
  5. Moyenne

    Moyenne Active Member

    Which discs are ok right now and which disc did you messed up?
     
  6. Pete

    Pete Forum Admin Staff Member

    Arr, I'm sorry, typo: #2 was bad.
     
  7. Moyenne

    Moyenne Active Member

    no problem, here's a new one
     

    Attached Files:

  8. Pete

    Pete Forum Admin Staff Member

    Ok, now it should all be ok.