The young pope S1 (Dutch release)

Discussion in 'AnyDVD HD (Blu-ray issues)' started by Moyenne, Jan 11, 2017.

  1. Moyenne

    Moyenne Active Member

    Version AnyDVD HD: 8090
    Rip method: Internal ripper AnydvdHD to ISO

    Drive: Pioneer BD-RW BDR-209D
    Firmware Pioneer: 1.34 (18th may 2016)
    Region Pioneer 209D: 2
    Region Blu-Ray's: 2

    Number of discs: 3
    Condition Blu-Ray's: New, no scratch or dirt.
    Country: The Netherlands

    Playback: Power Dvd 16

    O.S.: Windows 8.1 x64
    Log files: Attached to this topic

    I have a problem ripping these discs

    After ripping the discs they can be played using PowerDvd 16, but during playing an episode after a few minutes there is a comment on the screen for 1 minute saying Copy detected

    Also DvdFab (excuse me for cursing :D) doesn't show 4 episodes, but +400!!

    This title is a Dutch release by LumiƩre!
    All Lumiere releases have this problem!
     

    Attached Files:

  2. Pete

    Pete Forum Admin Staff Member

    Thank you - could you please create all three log files once again and re-post them? (Some information will be added)
    Thanks.
     
  3. Moyenne

    Moyenne Active Member

    hi Pete, these are the new log files
     

    Attached Files:

  4. Pete

    Pete Forum Admin Staff Member

    Thanks - disc 1 and 3 should be ok now.
    And sorry - I messed up #3.
    Can you make another log file for that one?
     
  5. Moyenne

    Moyenne Active Member

    Which discs are ok right now and which disc did you messed up?
     
  6. Pete

    Pete Forum Admin Staff Member

    Arr, I'm sorry, typo: #2 was bad.
     
  7. Moyenne

    Moyenne Active Member

    no problem, here's a new one
     

    Attached Files:

  8. Pete

    Pete Forum Admin Staff Member

    Ok, now it should all be ok.
     
  9. Abbadon

    Abbadon Member

    I'm having problems with this release (flemish/dutch release, lumiere). For me there is still playlist obfuscation.

    I only get 1 playlist in disc.inf, although more than 400 playlists are shown (on all 3 discs).

    Disc 1: contains episodes 1-4, I get only "playlists=873"
    Disc 2: contains episodes 5-7, I get only "playlists=559"
    Disc 3: contains episodes 8-10, I get only "playlists=329"
    All discs contain also a "play all episodes'" entry.

    Can you check this?

    Thanks!!
     

    Attached Files:

  10. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    It's normal AnyDVD only mentions 1 playlist. AnyDVD only mentions the correct one! You don't want 400 playlists mentioned do you? What happens if you play the mentioned ones? Only 1 episode? All episodes?...

    Sent from my Nexus 6P with Tapatalk.
     
  11. Pete

    Pete Forum Admin Staff Member


    Only one per disc is shown, because only one episode has the screen pass obfuscation - the other episodes are not protected.
    But I can see how that can be confusing - I added the other episodes, so they get listed too.
     
    nebostrangla and ddjmagic like this.
  12. Abbadon

    Abbadon Member

    ??? Did you smoke something else than tabacco ;-).

    How should I know the 3 other correct playlist out of those 400+?

    I don't know which are protected, and which not? Do I need to check them all???



    Pete,

    Thank you for adding the others. I appreciate it very much.
     
  13. Pete

    Pete Forum Admin Staff Member

    Apparently the situation was not obvious to Ch3vr0n, that's all, no need to freak out ;)
     
  14. Abbadon

    Abbadon Member

    I also thought that, thats why the ;-)

    Do I have to "refresh" the AnyDVD DB somehow? I still get only 1 playlist in the disc.inf file at this moment.

    Thanks.
     
  15. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    No, but you do need to reinsert the original disc(s).

    Sent from my Nexus 6P with Tapatalk.
     
  16. Abbadon

    Abbadon Member

    Well, over the days I have opened/closed the drives (with the original discs in them).

    I have rebooted a few times.

    I stil get only 1 playlist per disc. Some time ago more discs could be decoded without internet access. Could this have introduced a bug that AnyDVD won't go look for new info if it already has it locally (just a wild guess).

    I'll install the beta and see what that gives (should have the new data, correct?).
     
  17. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Wrong, as said playlists are fixed via the opd, nor will reboots fix anything. New versions will not list new playlists but are sometimes need for a fully working menu. Let's start with a new logfile

    Verstuurd vanaf mijn Nexus 7 met Tapatalk
     
  18. Pete

    Pete Forum Admin Staff Member

    You guessed right.
    AnyDVD already has the information built-in and the online information doesn't (though it should) override it.
    But the latest beta should already have the modification and list the other playlists.
    IIRC the other playlists were (on all discs) 0, 3 and 4.
     
  19. Abbadon

    Abbadon Member

    Thanks Pete!
     
  20. Abbadon

    Abbadon Member

    I'm now having another problem. I installed the beta and got the correct playlists from the original disc (iow, AnyDVD created this file on the fly and it contained the correct information).

    [disc]
    type=BD-ROM
    version=AnyDVD HD 8.1.0.1 (BDPHash.bin 17-02-21)
    totalsectors=22495488
    label=THE_YOUNG_POPE_D1
    speedmenu=0
    region=1
    playlists=4, 0, 3, 873
    3D=0
    fps=25


    I use "Rip to image..." and then mount this iso with Virtual CloneDrive. Disc.inf contains then this:

    [disc]
    type=BD-R
    version=AnyDVD HD 8.1.0.1 (BDPHash.bin 17-02-21)
    totalsectors=22495488
    label=THE_YOUNG_POPE_D1
    speedmenu=0
    region=1
    3D=0
    fps=25

    The playlists line is missing!


    I then unmount the iso and stop AnyDVD in the tray ("exit").

    Now I again mount the same iso with virtual CloneDrive (AnyDVD does not run). Disc.inf contains:

    [disc]
    type=BD-ROM
    version=AnyDVD HD 8.1.0.1 (BDPHash.bin 17-02-21)
    totalsectors=22495488
    label=THE_YOUNG_POPE_D1
    speedmenu=0
    region=1
    playlists=4, 0, 3, 873
    3D=0
    fps=25

    The playlists line has resurfaced!

    I assume AnyDVD overwrites/suppresses/whatever the playlists line when I mount a ripped iso.

    I think AnyDVD should still display this line, so for me is this a bug.

    Pete, can you confirm this bug?

    Thanks!