Terminator - Dark Fate stuck at 6%

Discussion in 'Issues and Bugs' started by Bubu69, May 12, 2020.

  1. Bubu69

    Bubu69 Member

    Hi

    I tried to convert Terminator - Dark Fate from a 4k Blu-Ray into 25GB Blu-Ray disc. However, it got stuck at 6% (I tried it twice) even overnight, CPU (i3 4th gen) load is 25% and it complains the disc is too slow (it is a Samsung Evo SSD with enough space left).

    I used the most recent AnyDVD version as well.

    Bar code: 4010232079039

    Any ideas?

    TIA
    Bubu
     

    Attached Files:

  2. whirlpool

    whirlpool Member

    Is the SSD more than 75% full ?
    The SSD has to write data to a block, and like sectors, these won't necessarily be entirely filled. And the SSD will always simply write to an empty block as this is the quickest.
    The more full the SSD is, the longer it takes to write the data. Maybe that's the reason for the 'disc too slow' issue.
    Would it be possible to write to an external HDD instead ?
     
  3. Bubu69

    Bubu69 Member

    Hi Whirlpool

    I did that before. Ordinary HDD in my HTPC with the same it's slow message. We can exclude that.

    Cheers,
    Bubu
     
  4. whirlpool

    whirlpool Member

    Another user reported that 'disc is too slow' message with Clone BD, even when the destination drive was a 7200 RPM RAID array !!
    So, his conclusion was that 'a drive' in the system is slow, but actually, maybe the issue is being caused by the source drive and the message itself is misleading.

    Could it be that Terminator Dark Fate 4k simply isn't being handled correctly by Clone BD ?

    You can get a log, but only if the run terminates/completes....
    " if you suspect a problem, when the encode aborts / finishes hold down the ALT button on the final screen and 2 new buttons will appear. Click the left one and e-mail the CLBD logfile in. Describe what happened / what you think is wrong, and maybe a next version will address the problem"

    I don't think Clone BD is able to handle Terminator Dark Fate 4k.
     
  5. whirlpool

    whirlpool Member

  6. Pete

    Pete Forum Admin Staff Member

    Please just post a CloneBD log file. The message is misleading, it has nothing to do with your destination drive.
    The transcoding stalled for some reason.
     
  7. Bubu69

    Bubu69 Member

    I don't bother about the too slow message. That it freezes at 6% is my concern. I noticed that even without CloneDB running but with AnyDVD (both up-to-date versions) the drive makes a clac-clac noise as it would adjust the BR drives head because of a copy protection and a resulting read error.

    I don't know if the attached log helps.

    Bubu
     

    Attached Files:

  8. Reto

    Reto Elaborate Bytes AG

    Hmm, you're converting HEVC 10bit using CPU at "50% quality". That's something I wouldn't even attempt. But it should work - and after roughly 3 days you should, violĂ , have your copy.
    Did you try reducing the quality setting to "highest speed"? (Trust me: at those typical bitrates, you won't ever notice the difference).

    The "clac-clac noise" would actually point to read errors, though the log doesn't indicate any.
     
  9. Bubu69

    Bubu69 Member

    Hi Reto

    I used a pre-setting, 25GB Blu Ray. 3 days would be a bit long for a rip. Handbrake did it without problems in a few hours.

    I'll try it in a lower setting as suggested as well. The quality was always good and I dint spot the difference anyway.

    I reckon the clac-clac noise comes from the copy protection.

    I suggest getting that 4k UHD and let the debugger run. It's pretty odd that it gets stuck at 50% and the CPU usage drops from around 96% to around 50%

    Cheers,
    Bubu