Sims 2: FreeTime

Discussion in 'GameJackal' started by knightguy82, May 29, 2008.

  1. knightguy82

    knightguy82 Active Member

    1. What version of Game Jackal are you running?
    2.9.18.610 (never had a problem so why upgrade)

    2. What Operating system are you using? 64 bit? service pack?
    XP / service pack 3

    3. If you have virtual drives, disable them while profiling and playing profiles.
    None

    4. Remove packet writing software from your system
    None on system

    5. What protection does your game use?
    SecuROM Detected - Version 07.35.0007 (before Patch)
    SecuROM Detected - Version 07.37.0007 (after Patch)

    6. What is the name of the game you're trying to run?
    Sims 2: Freetime (patched)

    7. What is the version of the game?
    1.13.0.155

    8. Is it cd or dvd version?
    Cd

    9. What region or country is the original disc from?
    North America

    10. What cpu are you running?
    Intel(R) Pentium(R) 4 CPU 2.80GHz

    11. What optical drives (dvd-rom,cd-rom, burners) are you using to create profiles with? What firmware version is installed on your reader?
    Internal Dvd Drive / driver version 5.1.2535.0

    12. What security software (firewall, antivirus) are you using? Please provide version numbers.
    Norton SystemWorks 103.0.2.10 / ZoneAlarm 7.0.470.000

    13. Describe your problem, provide full error messages, and please state clearly what you were doing when you received those error messages.
    FT worked with this version of GJ before i patched but now it keeps saying "Conflict with Emulation Software detected." an i cant even load the game for it to make a profile :bang:

    15. Go to Tools > Filter Driver Load Order. Click "Clipboard". Then paste the information you pasted into your clipboard into your next post (ctrl-v).
    ===============================================
    Filter Driver Load Order - ImgBurn v2.4.1.0
    ===============================================

    Upper Device Filter: redbook
    Upper Class Filter: maplom
    Device: CD/DVD-ROM Device
    Lower Class Filter: PxHelp20
    Lower Device Filter: [None Found]

    Filter Name: redbook
    File Name: C:\WINDOWS\system32\DRIVERS\redbook.sys
    File Version: 5.1.2600.5512 (xpsp.080413-2108)
    File Description: Redbook Audio Filter Driver
    Product Name: Microsoft® Windows® Operating System
    Product Version: 5.1.2600.5512
    Company Name: Microsoft Corporation
    Copyright: © Microsoft Corporation. All rights reserved.

    Filter Name: maplom
    File Name: C:\WINDOWS\system32\Drivers\maplom.sys
    File Version: 2, 9, 18, 608 [2.9.18.608]
    File Description: Maplom.sys
    Product Name: Game Jackal
    Product Version: 2, 9, 18, 608 [2.9.18.608]
    Company Name: SlySoft Inc.
    Copyright: Copyright © 2007 SlySoft Inc.

    Filter Name: PxHelp20
    File Name: C:\WINDOWS\System32\Drivers\PxHelp20.sys
    File Version: 3.00.56a [3.0.56.0]
    File Description: Px Engine Device Driver for Windows 2000/XP
    Product Name: PxHelp20
    Product Version: [2.0.0.0]
    Company Name: Sonic Solutions
    Copyright: Copyright © Sonic Solutions
     
  2. mad_fr34k

    mad_fr34k Well-Known Member

    Upgrade to the latest there have been some great improvements
     
  3. knightguy82

    knightguy82 Active Member

    i upgraded to the latest version 3.0.1.9 but i'm still getting "Conflict with Emulation Software detected."
     
  4. Webslinger

    Webslinger Retired Moderator

    1. Do you have
    Daemon Tools, Alcohol 120%, Virtual Clonedrive, Clonecdtray, or VSO's EZ Play (comes with Blindwrite) installed?

    2. a) In Game Jackal, go to "General Settings"-->check "enable Advanced Logging". Now try running your profile.
    b) Navigate to your Game Jackal folder (typically C:\Program Files\SlySoft\Game Jackal where "c:" is your hard drive if you use Windows XP)
    c) You will see a log file called "Summary.log". Rename this file to Summary.txt
    d) When replying or posting in the Slysoft forums, look for the icon that looks like [​IMG] (in other words, look for the paperclip after clicking "quote" or when creating a new thread)
    e) If you don't see that paperclip icon, click the "go advanced" button. You should see that icon now. Click the paperclip.
    f) A small pop-up screen should appear (if it doesn't please ensure your browser is enabled to allow pop-ups from the Slysoft forums)
    g) Click the "Browse" button, and locate and select the summary.txt file
    h) click "upload"
    i) Close the window. When you submit reply, or submit a new thread, the .txt file will be attached automatically for us to take a look at
    j) It's entirely possible that the file size may be too big. If so, just .zip it, and then upload the file to the forums.
     
  5. knightguy82

    knightguy82 Active Member

    1. nope i dont have any of those

    2. heres the summary file i couldnt seem to get it switched to txt so i ziped it :eek:

    ------------------------

    on a related note i just seen where it said if you patched your game to make a new profile but the latest version wont let me :(

    it stops on the 2nd step an i have to use the "task manager" to end the program that way (it just closes the program but wont end the program) an then i have to manually turn off my computer
     

    Attached Files:

    Last edited: May 30, 2008
  6. matthew

    matthew SlySoft Team Member

    I will need to test this with the latest version of FreeTime.
     
  7. Reinhard

    Reinhard Member

    I can confirm this. Everything worked fine with Sims 2 Freetime (German version) until I installed the newest patch from EA (the one dated May 29th 2008).
    Now it says "conflict with emulation software" and I can't start the game via Game Jackal any more (version 3.0.1.6)

    I have installed no other software of this kind (i.e. no anydvd, no cloneCD etc.)

    It would be great if you could solve this problem since the EA-patch is needed to make the game really stable.
     
  8. Targon

    Targon Well-Known Member

    From my own experiences, there are MANY problems with the new Free Time patch. The "security module" error shows up frequently when I have the CD in the drive without Game Jackal being loaded. I get the error 1000 telling me to insert the original CD instead of a copy as well with the original CD. Note that I did not have either error before the new Free Time patch.

    The security module error shows up regularly with Mass Effect as well, so it looks like the latest version of SecuROM is just broken and it's not a Game Jackal issue. If I did not have problems with the original CD/DVD and I got the errors with Game Jackal, that would be one thing, but these issues are there without GJ being loaded.

    Now, if Slysoft can fix the problem, it would be a solution for all of us with the SecuROM problems, which would be a great selling point. :rock:
     
  9. evlncrn8

    evlncrn8 Well-Known Member

    is it the same security module needed number?

    because afaik mass effect has no cd/dvd check, so using gamejackal for it would be useless... if the module needed number is consistant then it would imply that the protection code is detecting game jackal...

    error 1000 i've seen a few times, generally on crap drives (one of my friends has a really cheap and nasty drive, which raises this issue)..

    if the original exe + original disk works (without using gamejackal etc) and you don't get that security module messagebox then the issue isn't as random as you think
     
  10. Reinhard

    Reinhard Member

    Well the actual problem is that the Sims game detects the installed GameJackal software and just because of this refuses to start.
    This was also the case with CloneCD. If you had CloneCD installed Sims2 wouldn't start.
    The message was the same: "conflict with emulation software detected"
     
  11. knightguy82

    knightguy82 Active Member

    so i have to wait till GJ is updated? :doh:
     
  12. matthew

    matthew SlySoft Team Member

    I can confirm this is a problem with the current version. We have already sorted it for the v3.0.2.0 beta release (will be here in next few days).
     
  13. matthew

    matthew SlySoft Team Member

    Here is a new dll to fix the "Conflict with emulation" message. Simply replace the existing MaplomH.dll in the GJ directory and restart GJ.

    This should sort things out while we get v3.0.2.0 ready ;)
     
  14. Reinhard

    Reinhard Member

    Hi Matthew,

    thanks a lot for your dll file.
    I have replaced the original dll, then restarted Windows and... IT WORKS!!
    I can play Sims Freetime without any problems!

    Hey, I must say this is the best service I have had with any software team!
    You Slysoft people are simply GREAT!
     
  15. matthew

    matthew SlySoft Team Member

    Thanks a bunch :)
     
  16. knightguy82

    knightguy82 Active Member

    when will game jackal be updated? i still cant make a new profile with the new dll (GJ stops responding on the 2nd step) an the game only loaded once with the old profile
     
  17. matthew

    matthew SlySoft Team Member

    We will be posting a new beta in a day or so.
     
  18. Reinhard

    Reinhard Member

    Hmm... I'm sorry to say that things aren't really perfect with Sims FreeTime.

    As I said... it worked fine with the new maplomH.dll. Although when I want to start the game, the first time it says "No CD/DVD in drive". Then I press "cancel" and the second time it always works. (Very strange.)

    Now, after having uptdated to version 3.0.2. it always says "No CD/DVD in drive" and the game won't start any more - no matter how often I try.

    So I had to downgrade to 3.0.1.9. again...
     
    Last edited: Jun 18, 2008
  19. matthew

    matthew SlySoft Team Member

    Did you reprofile the game?
     
  20. I have dl the new beta release and it sets up the profile fine. It finishes and I go to test it and it gets past the EA screen and before it actually loads it gives me a blue screen that requires a hard reboot to get the system back up. It gives an error saying kernal_data_inpage_error. Has anyone else experienced this but me or is there a fix that you know of? Thanks!