Saw 4

Discussion in 'AnyDVD HD (DVD issues)' started by bcvokes, Jan 25, 2008.

  1. bcvokes

    bcvokes Member

    Anybody else having trouble w/ Saw4?? I can't even get the movie to play on my PC, let alone make a backup DVD. Any help would be appreciated.

    Thanks!
     
  2. Rusty257

    Rusty257 Well-Known Member

    there MAY be just 1 or 2 threads on this already, please read through them. If that doesnt work follow the stickies instructions and post the suggested details.
     
  3. oldjoe

    oldjoe Well-Known Member

    Sounds like a defective disc.
     
  4. bcvokes

    bcvokes Member

    No, the DVD is fine. It works fine in my home theater player and also in my Dell laptop! I think I might try to install everything on my laptop and try to back it up using it.
     
  5. chewbacca98

    chewbacca98 New Member

    I personally had so much trouble with this, I just gave up. Despite all of the info here and on another site, I just could not get it. I have tried numerous combinations of progs and nothing seemed to work for me. I do have a friend that managed to get his backed up and he walked me through step-by-step of which progs and settings he used and I still was unsuccessful.
    (one note about that situation though, he has the full screen version and I have the widescreen. Don't know if there is something different on the discs that kept me from being able to do it or if I just have a bad disc.)
     
  6. bcvokes

    bcvokes Member

    I also have the Widescreen version and have tried numerous combinations and nothing has worked. I think I'm about to give up too!!:mad:
     
  7. Charlie

    Charlie Well-Known Member

    I think there is allot of bad discs. I bought mine on Tuesday at best buy and I made a copy of it with AnyDVD 6.3.1.2 and CloneDVD2 2.9.1.5 without any problems.
     
  8. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    If you guys having problems have read all the relevant info on the site then why not post the log files for you discs that AnyDVD will create?

     
  9. Webslinger

    Webslinger Retired Moderator

    1. Use Anydvd 6.3.1.2: click http://static.slysoft.com/SetupAnyDVD.exe

    You may need to reboot after installing if prompted to do so.

    2. Click the red fox icon on your toolbar. Click "default". Click "ok".

    (If you use something other than Clonedvd, right click the red fox icon on your toolbar-->select "rip video-dvd to haddisk" . . . after you can import that rip into whatever you want)

    3. Use the latest Clonedvd: click
    http://static.slysoft.com/SetupCloneDVD.exe

    4. Follow the steps from this link in order: click http://forum.slysoft.com/showthread.php?t=476 (follow them step by step)

    5. If you still have problems, then . . .

    A) a) Ensure Anydvd is running.
    b) Put the problematic original disc in your optical drive/reader. Wait for Anydvd to scan the disc.
    c) Right click the red fox icon on your toolbar.
    d) Select "Create Logfile"
    e) Wait for Anydvd to create a log file.
    f) A pop-up screen will appear. Take note of the location where Anydvd created the logfile and the logfile's name. Click "ok".
    g) Go to your My Documents folder
    h) You will see a zip file called "Anydvd_Info_titleofmydisc.zip" (or something similar; see step f)
    i) When replying or posting in the Slysoft forums, look for the icon that looks like [​IMG]
    j) If you don't see that paperclip icon, click the "go advanced" button. You should see that icon now. Click the paperclip.
    k) A small pop-up screen should appear (if it doesn't please ensure your browser is enabled to allow pop-ups from the Slysoft forums)
    l) Click the "Browse" button, and locate and select the .zip file you created.
    m) click "upload"


    B) State the full a)error message(s) you encountered (click "details"), b)tell us what program(s) you were using when you received the error message(s), and c) describe in detail what you were doing when you received the error message(s). What problem are you having exactly?
     
    Last edited: Jan 28, 2008
  10. waxman

    waxman Guest

    Butttttah

    Just backed up SawIV last night, just like Buttttttah!!! Full movie, AndyDVD 6.3.1.2 default settings, Cloned DVD2 2.9.1.2 and pulled out what the crap I didn't want, trailers etc. No problems what so ever!!! :rock::rock:
     
  11. RedFox 1

    RedFox 1 Super Moderator

    Thanks Waxman, its great to hear about peoples success, I am glad you are happy.:clap:
     
  12. carolinamoons

    carolinamoons Well-Known Member

    no problems here

    I am using anydvd 6.3.1.2 and clonedvd 2 2.9.1.5,I just bought the movie today,brought it home and made a perfect full disc backup on verbatim hub printable 8X disc burnt at 4X speed and had absolutly no problems!So i think it is safe to say that the problem is NOT slysoft products.ALL PRAISE THE SLYSOFT GODS!!!:bowdown::bowdown:
     
  13. chewbacca98

    chewbacca98 New Member

    I never doubted Slysoft's products. I really believe that I have a bad disc. I ran the Nero CD/ DVD speed (scan disc) as suggested by another member and it showed an error about 50% into the disc. I took the disc out and wiped the surface and tried it again in a different drive and it showed an error around 99%. Pretty safe bet that the disc is bad.
     
  14. bcvokes

    bcvokes Member

    ok here's my .zip file. This is the ONLY problem I've ever had with backing up a DVD. I use 1 click DVD copy 4.2 and AnyDVD 6.3.1.2. My 1 click DVD back up quit @ 64% everytime. I also tried a DVD DL and it quit @ 84%.:confused:

    Any help would be awesome!:rock:
     

    Attached Files:

  15. Charlie

    Charlie Well-Known Member

    For one click you need to update it and is most likely your problem also ensure you disable CPRX in 1 click if you are going to use anydvd as you are using 1 click version 4.2 and the latest is 5.4.2.3.
     
  16. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    Could you please do me a favor and not use 1-Click at all and just see if you can rip the entire disc to your HDD using the AnyDVD ripper? I am asking this to see if we can narrow down the cause.

    (1) Right-click on the red fox in your systray
    (2) Select Create Logfile...
    (3) Select the DVD drive you have the original disc in as the Source Directory
    (4) Select a folder using the Browse button for the Destination Directory
    (5) Click on Copy DVD

    If that still doesn't work then try unchecking Remove annoying adverts and trailers. This feature doesn't always work and can, sometimes, make a backup play oddly if not prevent playback.
     
  17. Charlie

    Charlie Well-Known Member

    Yes DrinkLyeAndDie, they are using a very outdated version 1 click, note my post for your current reference. :D
     
  18. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    Yes, I saw your post. :)

    I just wanted to be sure the problem they're having isn't unduly blamed on 1-Click even if it really is an outdated version. :p By trying with just the AnyDVD ripper I was hoping to simplify the process. I expect it to work w/o a problem but you never know. :)

    If they update 1-Click and the problem goes away then cool.
     
  19. bcvokes

    bcvokes Member

    Unfortunately nothing seems to be working!? I updated mt 1 click license to ver. 5.4.2.3, but to no avail (it quit @ 64% again!) So then I tried to just Rip the DVD, but it quit @ 45%. I have since tried both these again with different settings and always get the same results!!:bang:
    I'm thinking I've got a bad disc. I'm going to go to the forums on 1 click and see what they say.

    Thanks
     
  20. Webslinger

    Webslinger Retired Moderator

    1) Disable CPRx in 1-Click

    "Remove annoying adverts and trailers" does not work properly with all discs. It may even make backups
    unplayable.

    2) Click the red fox icon on your toolbar. Click the "default" button. Click "ok".

    3)State the full a)error message(s) you encountered (click "details"), b)tell us what program(s) you were using when you received the error message(s), and c) describe in detail what you were doing when you received the error message(s). What problem are you having exactly?

    4) Download Nero cd-dvd speed. It's a free program. With Anydvd running in the background, select the tab labeled "scandisc". Select the appropriate drive letter, and click "start". If Nero cd-dvd speed reports read errors, your disc is (probably) bad and needs to be exchanged--even if it plays fine (or your optical drive could be slowly dying).