Problem with Reign of Fire (BD)

Discussion in 'AnyDVD HD (Blu-ray issues)' started by Fratar, Apr 20, 2008.

  1. Fratar

    Fratar Active Member

    Hello,

    I just purchased Anydvdhd for a new computer I'm building with an LG combo BL/HD drive (H20L). I put a BL disc in (Reign of Fire) and when I try to rip it Anydvd times out. What can I do to fix this? Thanks.

    Joe
     
  2. Webslinger

    Webslinger Retired Moderator

  3. Fratar

    Fratar Active Member

    Thanks. I have't tried because I don't think my Samsung DLP is hdcp compliant, so I need to remove the protection before playing. But the computer doesn't freeze, I just get a message that AnyDVD isn't responding.
     
  4. Webslinger

    Webslinger Retired Moderator

    Yeah, but I'm wondering if Windows can see the disc when Anydvd isn't installed. I'm not asking you to play the disc.

    1.
    a) Keep your license key file backed up safely
    b) Uninstall Anydvd (start-->all programs-->Slysoft--->Anydvd-->Uninstall)
    c) Reboot
    d) Check to see if your system ("my computer") now reports a disc in drive. Do you see a proper disc structure? Do you see folders or files?

    If the answer is "no" to "d)", then Anydvd isn't your problem. As Anydvd is not on your system, Anydvd can't interfere or block the reading process. Possibly your reader or burner is slowing dying, the original disc is bad, or a number of other possibilities exist as well (including messed up ide/sata busdrivers, bad cable on the back of the drive, etc.)

    If the answer is "yes", click http://forum.slysoft.com/showthread.php?t=9061 and follow the steps (note that step 4 requires you to post information)

    2. Also check to ensure the disc isn't bad: click
    http://forum.slysoft.com/showthread.php?t=12460
     
    Last edited: Apr 20, 2008
  5. Tanquen

    Tanquen Well-Known Member

    I had the same problem I think.

    See my thread here:

    http://forum.slysoft.com/showthread.php?t=15359&highlight=GGC-H20L&page=2

    I also was unable to play Reign of Fire. I tried 3 different discs and all were the same. The drive reads the disc a little and then nothing. I even updated the firmware on the drive and still nothing. Not an AnyDVD thing but I’m sure folks would like to know that some LG drives just will not read some movies. It’s the only HD drive I have so I can’t try them in a set top player but I’m guessing they would work.

    Today I just got One Missed Call and it does the same thing. So far after many HD and BR discs these are the only two that behave this way. The movie 300 HD-DVD/DVD had issues but at least it saw the disc and there were more folks having the same issues.
     
  6. Fratar

    Fratar Active Member

    I have a new LG H2Ol as well and neither Reign of Fire nor Underworld Unrated Extended is working. I'm suspecting it may be the drive itself but I'm not sure how to prove it. I can find the direct with the move name in the icon in the My Computer folder and the drive has played regular dvd's, but when I insert a Blu-Ray disc anyDVD goes through its motions on the status bar and seems to work, here is the status window:

    Summary for drive E: (AnyDVD 6.4.1.2)
    HL-DT-ST BDDVDRW GGC-H20L 1.02 411227075781R21729
    Drive (Hardware) Region: 1

    Media is a Blu-Ray disc.
    Total size: 11956256 sectors (23352 MBytes)
    Video Blu-ray label: FOR1NNE1
    Media is AACS protected!
    Removed AACS copy protection!

    But when the movies try to play PowerDVD errors out with an Unsupported Format error. I think I've followed the instructions correctly to include the log file, let me know if I haven't. Then when I try to use AnyDVD to rip it to my hard drive I get an error that "AnyDVD has stopped working" A problem has caused anyDVD to stop working correctly. Windows will close the program and notify you if a solution is available. Then you click close program and the rest of the computer is fine but you have to reboot to see any action from AnyDVD again.
    Any help would be great. Thanks.

    Joe
     

    Attached Files:

  7. Webslinger

    Webslinger Retired Moderator

    Do not post in multiple threads about the same issue please. I (and no one else) wants to have to read multiple threads to troubleshoot anyone's issue. click http://forum.slysoft.com/showpost.php?p=87585&postcount=4 and read fully. Create a thread and remain in it for the duration of your problem.

    Thank you
     
  8. SamuriHL

    SamuriHL Retired Moderator

    Please try the bad disc guide in my signature on this disc.
     
  9. Webslinger

    Webslinger Retired Moderator

    From CyberLink InstantBurn's packet writing software . . . packet writing software in general is bad news and interferes with a lot of programs including Slysoft's. If you want drag-and-drop functionality, use dvd-ram instead (with a FAT file format), which is more stable.

    1. i) Create a backup of your registry
    ii) Download imgburn. It's a free program: http://www.imgburn.com/index.php?act=download
    (it's also an excellent program imo)
    iii) Go to Tools > Filter Driver Load Order. Select "clbstor". Click "Remove Selected Filter". Click "ok".
    iv) Reboot

    Keep in mind whatever program installed that filter may no longer work properly.

    2. Click the red fox icon on your toolbar. Click "default". Click "ok".

    3.
    Update Powerdvd
     
  10. profcolli

    profcolli Well-Known Member

  11. Webslinger

    Webslinger Retired Moderator

    Last edited: Apr 23, 2008
  12. Fratar

    Fratar Active Member

    Sorry about posting in multiple areas. Can I pick this one and stick with it? I followed your instructions and updating PowerDVD did the trick for video playback. Thank you very much. There's a for the trees comment somewhere there. AnyDVD is not ripping the movie though. I followed your instructions to take it off and reinstall then installing IMG and deleting the filter and rebooting. I'm still getting the same error message that AnyDVD has stopped working. Any ideas? Thanks again.

    Joe
     
  13. Webslinger

    Webslinger Retired Moderator

    Yes, you can.

    1. Post the Anydvd_info.zip file again.

    2. click http://forum.slysoft.com/showthread.php?t=12460
     
  14. Fratar

    Fratar Active Member

    Attached Files:

  15. Webslinger

    Webslinger Retired Moderator

    O.k., I'm not seeing anything interesting. I would do the test to check if the disc is bad.
     
  16. Fratar

    Fratar Active Member

    Even if the disc plays?
     
  17. SamuriHL

    SamuriHL Retired Moderator

    That doesn't mean much. Please see the bad disc guide in my signature.
     
  18. Fratar

    Fratar Active Member

    I'm at the part where I'm supposed to "mount" the image with Daemon Tools Lite" and I don't know what that means or how to do it. Please explain.

    Thanks,
    Joe
     
  19. Fratar

    Fratar Active Member

    Sorry, I figured it out. It played perfectly. Any other ideas why I can't rip it?
     
  20. SamuriHL

    SamuriHL Retired Moderator

    You need to install Daemon Tools first and foremost.

    http://www.daemon-tools.cc/dtcc/download.php?mode=ViewCategory&catid=5

    Once it's installed, you click on the system tray icon for daemon tools, and then you can select the ISO you just created to mount it.

    If you've successfully created the image with AnyDVD disabled, something seems wrong and it's not necessarily a bad disc. We'll have to keep digging.