Problem with CloneDVD mobile on Laptops

Discussion in 'CloneDVD mobile' started by Maxx, Mar 25, 2007.

  1. Maxx

    Maxx Member

    CloneDVDmobile doesn't seem to work with my Vista Ultimate although all other Slysoft products do. As soon as I specify a source location, either by typing an address or pressing the "Browse" button, I see a dialog box which says "Application has stopped working" with an "APPCRASH" event. The problem occurs for all output formats and seems to be directly related to the search for the source address.

    I tried "XP Compatibility" mode, running as Administrator, and if fact, even turning off UAC. None of these options correct the problem. As I said, all the other Slysoft products work just fine with Vista.
     
  2. hefe3

    hefe3 New Member

    xp compatibility mode

    how do you go to xp compat mode? I have another piece of software that says it is not compatible with vista and will not load.

    I can use the mobile dvd to pull the movie off the dvd in Vista but then I have bad atom errors in some of the files and they are useless on the vista machine only.

    Hefe3
     
  3. khlb

    khlb Well-Known Member


    To enter Windows XP and Vista Compatibilty mode:

    1 - Rightclick the application's icon and select "Properties"

    2 - Select the "Compatibility"-tab, then "Run this program in compatibility mode for:"

    3 - Select your desired OS and other selections you might need. :)
    (Disclaimer: CloneDVDmobile 1.1.4.0 is working “out-of-the-web” for me, so my selections are for educational purposes only. 8) )
     

    Attached Files:

  4. mathews65

    mathews65 New Member

    Same problem - Mobile crashes on browse

    I have the same problem. As soon as I pick a location to browse to (my DvD player) the program is shut down by Vista with the message, "CloneDVD mobile Application has stopped working."

    I've tried turning off UAC, ran as admin, and tried XP compatibility mode. None of that works.

    The program appears to be working normally until that point.
     
  5. Zeratul

    Zeratul Well-Known Member

    cdvdm works great in vista ultimate for me (latest cdvdm [1141] vista updates and dreamscene installed). dont even have to put in compatibility mode. ive converted 5+ movies to divx and its working fabulously. no problems with UAC or needing to run as admin.

    perhaps its a conflict with antivirus or firewall?
     
  6. mathews65

    mathews65 New Member

    I've tried disabling antivirus and the firewall (though I can't imagine why that would affect the program) as well. I got rid of every process I could and still it crashes as soon as I finish browsing to a drive.
     
  7. tuser

    tuser New Member

    I have exactly the same problem, I get an appcrash and the following right after I select the folder:

    Problem signature:
    Problem Event Name: APPCRASH
    Application Name: CloneDVDmobile.exe
    Application Version: 1.1.4.0
    Application Timestamp: 4592afce
    Fault Module Name: CloneDVDmobile.exe
    Fault Module Version: 1.1.4.0
    Fault Module Timestamp: 4592afce
    Exception Code: c0000005
    Exception Offset: 000ac2b0
    OS Version: 6.0.6000.2.0.0.256.6
    Locale ID: 1033
    Additional Information 1: d48b
    Additional Information 2: 9bcd330086c33ab423529513f1708700
    Additional Information 3: 60b4
    Additional Information 4: 8fa468332920cff7df7a80d5e54cdb17

    I have tried 1.1.4.0 and the latest 1.1.5.0, both crash, has anyone with the same problem been able to get this to work?
     
  8. Yakuza965

    Yakuza965 Guest

    problems on vista laptop

    I have what I believe is an identical problem. I am an owner of CloneDVD2, AnyDVD and CloneDVD mobile and have been for a fair while. I used to use them on my XP pc and have hardly ever had any problems.

    My new Vista Home Premium laptop arrived yesterday, and now when I try to open certain disks with CloneDVD mobile I get an error message from Vista saying the application has "stopped working" and gives two options to close it.

    It's only certain disks, and they're disks that worked fine on my XP pc. No packet writing software or anything here. Any ideas?
     
  9. egale

    egale Member

    I never tried the product on XP so I do not have anything to compare it to but getting it to run in Vista required giving it admin rights to get it to even start.

    There hasn't been much response from slysoft so I hope that means they are working on the problem rather than giving up.
     
  10. DVDspin

    DVDspin Member

    You may want to try right clicking the shortcut/icon and clicking "Run as administrator".
     
  11. Webslinger

    Webslinger Retired Moderator

    I wonder as well if User Account Control is doing something weird.
     
  12. DVDspin

    DVDspin Member

    Yes, you could also try disabling User Account Control by going Control Panel(Classic View)>User Accounts>Turn User Account Control on or off. If you have more that one account on your computer you will have to click on your account.
     
  13. egale

    egale Member

    I tried that, no difference.
     
  14. Yakuza965

    Yakuza965 Guest

    I've got UAC turned off and have also tried the run as administrator button - it still doesn't work. I don't know if it's coincidence, but for me the discs that haven't worked are TV series - it seems to work with movie discs. Either way, it's really quite frustrating and I hope that a solution can eventually be found.
     
  15. Webslinger

    Webslinger Retired Moderator

    Maybe if you post the Anydvd status screens of the disc you're having problems with, and list the title and what country the discs are from, peer might have some further advice (just a thought/guess/suggestion). http://forum.slysoft.com/showthread.php?t=321 (step 8 )

    Another thing you can try is to use Anydvd ripper on those discs (right click the red fox icon and select "rip video dvd to harddisk"). After, try Clonedvdmobile on the rip.

    By the way, the most recent version of Anydvd is 6.1.7.3. You can find it here: click http://forum.slysoft.com/showthread.php?t=7541
     
    Last edited: Sep 8, 2007
  16. Yakuza965

    Yakuza965 Guest

    The title I have an issue with is The West Wing Season Six - the same problem on all discs in the season. It's region 2 UK, and it doesn't having any particularly interesting copy protection on it at all.

    The AnyDVD (6.1.7.3) status window looks like this:

    Summary for drive E: (AnyDVD 6.1.7.3)
    SLIMTYPE DVD ADS8A1H WH66 2007/03/09 18:50
    Drive (Hardware) Region: 0 (not set!)

    Media is a DVD.
    Booktype: dvd-rom (version 1), Layers: 2 (opposite)
    Size of first Layer: 1875520 sectors (3663 MBytes)
    Total size: 2812068 sectors (5492 MBytes)

    Video DVD (or CD) label: WEST_WING_S6_D3
    Media is CSS protected!
    Video Standard: PAL
    Media is locked to region(s): 2 4 5!

    RCE protection not found.
    DVD structure appears to be correct.
    Structural copy protection not found.
    Autorun not found on Video DVD.
    Bad sector protection not found.
    Emulating RPC-2 drive with region 2!

    As i've said before, this disc works fine in my XP machine. I've tried a few other movie discs (Fight Club UK Region 2 is one that I can remember trying) in this Vista Home Premium machine and they worked fine.

    The error window I get immediately I attempt to open the Video_TS folder from one of the discs that I have issues with is this:
    [​IMG]

    As you can see from the image, CloneDVD mobile has not loaded the disc - this error comes up immediately the enter key is pressed after entering the Video_TS folder location.

    Clicking "View problem details" gives this information:

    Problem signature:
    Problem Event Name: APPCRASH
    Application Name: CloneDVDmobile.exe
    Application Version: 1.1.5.4
    Application Timestamp: 46b9f2c1
    Fault Module Name: CloneDVDmobile.exe
    Fault Module Version: 1.1.5.4
    Fault Module Timestamp: 46b9f2c1
    Exception Code: c0000005
    Exception Offset: 000ad7c3
    OS Version: 6.0.6000.2.0.0.768.3
    Locale ID: 2057
    Additional Information 1: d48b
    Additional Information 2: 9bcd330086c33ab423529513f1708700
    Additional Information 3: 5413
    Additional Information 4: 11d90e5a7bcfb6597a23648e7b55e3fe

    As a further point, this disc opens and processes perfectly with CloneDVD2. This issue is only with CloneDVD mobile.

    I've tried using both the AnyDVD ripper, and DVDDecrypter and opening the Video_TS folder from the hard drive. This results in exactly the same problem as I have described.

    The Imgburn filter driver load order for my machine shows this:

    ===============================================
    Filter Driver Load Order - ImgBurn v2.3.2.0
    ===============================================

    Upper Device Filter: [None Found]
    Upper Class Filter: [None Found]
    Device: CD/DVD-ROM Device
    Lower Class Filter: ElbyDelay
    Lower Class Filter: AnyDVD
    Lower Device Filter: [None Found]

    Filter Name: ElbyDelay
    File Name: C:\Windows\System32\Drivers\ElbyDelay.sys
    File Version: 5, 1, 0, 1 [5.1.0.1]
    File Description: Elby Delay Lower Filter Driver
    Product Name: CDRTools
    Product Version: 5, 1, 0, 1 [5.1.0.1]
    Company Name: Elaborate Bytes AG
    Copyright: Copyright (C) 2003 - 2006 Elaborate Bytes AG

    Filter Name: AnyDVD
    File Name: C:\Windows\System32\Drivers\AnyDVD.sys
    File Version: 6.1.7.3
    File Description: AnyDVD Filter Driver
    Product Name: AnyDVD
    Product Version: 6.1.7.3
    Company Name: SlySoft, Inc.
    Copyright: Copyright 2002 - 2007 SlySoft, Inc.


    I hope this is enough information for a solution to be found but I can easily try more things/provide more info as required.

    Thanks for all the help and suggestions thus far.
     
  17. Webslinger

    Webslinger Retired Moderator

    I don't know if this will help, but it might:

    i. Right click the fox on your toolbar. Exit Anydvd
    ii. Click start. Right click on "My computer"--->select "properties".
    iii.Click on the 'Hardware' tab--->click the 'device manager' button.
    iv. Open the dvd/cdrom branch---> right click on your optical drive
    v. Click "properties".
    vi. You should have a region tab. From there you can select a region.
    vii. Select the region that matches the region on the disc
    viii. Start Anydvd
    ix. click the fox icon on your toolbar. Go to Video dvd--->settings
    x. Change the default to match the region on the disc
    xi. Click Ok
     
  18. Yakuza965

    Yakuza965 Guest

    Thanks for your continued help - I've set the drive region and AnyDVD's region to 2 now, the same as the disc, but the problem remains exactly as before.
     
  19. Webslinger

    Webslinger Retired Moderator

    I think peer will have the best advice.

    But anyway, also try this:
    Go into device manager, and check to ensure you're using standard Microsoft ide busmaster drivers.

    Right click on your PCI IDE Bus Master controller, and remove it. Ensure that it also removes the driver for your DVD/CD rom. Reboot. Your system should find hardware. After your system is finished installing hardware, reboot again.

    click http://forum.slysoft.com/showpost.php?p=48880&postcount=20 to get a better idea of what I'm asking for.
     
  20. Yakuza965

    Yakuza965 Guest

    I don't think it can be a drive issue if I have the same problem opening the discs after they've been ripped to the HD, and because they open fine with other software such as CloneDVD2 (from disc or folder) with AnyDVD running.

    Nonetheless, my DVD drive is a SATA drive as far as I can see - I don't have any PCI IDE controllers installed on my machine.
    [​IMG]