Original Twilight Zone circa 1959-69 Back-up Problem!

Discussion in 'CloneDVD' started by Big_Bruce, Jan 25, 2008.

  1. Big_Bruce

    Big_Bruce Active Member

    First of all.................. I would like to Commend Giancarlo Bettini, Webslinger, and everyone at SlySoft !! I hope that you Guy's make Billions of Dollars !!

    I am having a problem backing-up the Original Twilight Zone Series which I bought - Disc 1, Season 1(circa 1959-60). It has a menu & sub-menu.
    I believe that it is also " Dual-Layer". When backing up, it only takes about 1 minute to copy, then display's "Writing Borders" for about 8 minutes. It then proceeds normally, but the back-up, only has the menu. When you select from the menu, it takes you back to the menu. I use your latest versions of AnyDVD & CloneDVD2.

    I have am a Huge Fan of SlySoft. What am I doing wrong?
     
  2. Webslinger

    Webslinger Retired Moderator

    Thank you. So do I. Unfortunately, I do not work for Slysoft.

    1. Use Anydvd 6.3.1.2: click http://static.slysoft.com/SetupAnyDVD.exe

    You may need to reboot after installing if prompted to do so.

    2. Click the red fox icon on your toolbar. Click "default". Click "ok".

    (If you use something other than Clonedvd, right click the red fox icon on your toolbar-->select "rip video-dvd to haddisk" . . . after you can import that rip into whatever you want)

    3. Use the latest Clonedvd: click
    http://static.slysoft.com/SetupCloneDVD.exe

    4. Follow the steps from this link in order: click http://forum.slysoft.com/showthread.php?t=476 (follow them step by step)

    5. If you still have problems, then . . .

    A) a) Ensure Anydvd is running.
    b) Put the problematic original disc in your optical drive/reader. Wait for Anydvd to scan the disc.
    c) Right click the red fox icon on your toolbar.
    d) Select "Create Logfile"
    e) Wait for Anydvd to create a log file.
    f) A pop-up screen will appear. Take note of the location where Anydvd created the logfile and the logfile's name. Click "ok".
    g) Go to your My Documents folder
    h) You will see a zip file called "Anydvd_Info_titleofmydisc.zip" (or something similar; see step f)
    i) When replying or posting in the Slysoft forums, look for the icon that looks like [​IMG]
    j) If you don't see that paperclip icon, click the "go advanced" button. You should see that icon now. Click the paperclip.
    k) A small pop-up screen should appear (if it doesn't please ensure your browser is enabled to allow pop-ups from the Slysoft forums)
    l) Click the "Browse" button, and locate and select the .zip file you created.
    m) click "upload"


    B) State the full a)error message(s) you encountered (click "details"), b)tell us what program(s) you were using when you received the error message(s), and c) describe in detail what you were doing when you received the error message(s). What problem are you having exactly?


    C) What blank media are you using? Specify a) brand name b)type (-R, +R, -RW, +RW, RAM, DL, etc.) c)media code, d) capacity/size, e) batch codes/serial codes (often found printed on the inner plastic hub of the blank disc), and f)country (factory information would be great as well, if possible) where the media was made (look on the physical packaging; do not rely on programs to accurately give you this information).

    If you don't know how to obtain media codes, you may find the following programs useful:

    http://dvd.identifier.cdfreaks.com and http://www.dvdinfopro.com/

    D) At what speed are you burning your blank media?
     
    Last edited: Jan 25, 2008
  3. Chris Gonzales

    Chris Gonzales not Pierre Plantard

    Hi Big Bruce,

    Billions of Dollars? Well, errm, not. No Billions of Euros, either. Nice thought, though... :)

    Regarding this case I would lean towards a blanks issue (as Webslinger already indicates). In short: Reduce burn speed (e.g. 8x), update the firmware of your writer, change blanks (or switch the type, e.g. from DVD-R to DVD+R).
     
  4. Big_Bruce

    Big_Bruce Active Member

    ----------------------------------------------------------------------

    I'm attempting to upload the Twilight Zone Zip Log-File. It is in MyDocuments(Windows XP Professional) but I don't see a paper-clip nor a "Go Advanced" button. My Pop-up Blocker is turned off. What's the problem?
     
  5. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    Notice the red rectangle in the image. It's around the paper clip.

    [​IMG]
     
  6. Big_Bruce

    Big_Bruce Active Member

    Thanks. It's so small - which sceen is this ??
     
  7. Webslinger

    Webslinger Retired Moderator

    When you click "quote", you should see a paperclip to the right of a smileyface.
     
  8. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    If you clicked on the image it gets a lot bigger. :)

    It's the normal posting window regardless of hitting Post Reply or Quote.
     
    Last edited: Jan 29, 2008
  9. Big_Bruce

    Big_Bruce Active Member


    OK. I've uploaded the Twilight Zone Log-File. The problem is that when backing up, there is a menu, and sub-menu. When you run AnyDVD, everything seems fine. When you run CloneDVD2, it copies for only about a minute, then states "Writing Borders" for about 8 minutes. When viewing this Backed up DVD, you only get the menu. When you select, it goes back to the menu. I'm running the latest Slysoft Versions on Verbatim DVD-R discs.
     

    Attached Files:

  10. Webslinger

    Webslinger Retired Moderator

    I have a few questions.

    1. What version of Clonedvd are you using?

    2. Are you experiencing this problem with any other movies?

    3. At what speed are you burning your blank media?

    4. Have you looked for an updated firmware for your burner?

    5. Have you tried selecting "Clone DvD" from Clonedvd's main menu?


    Also, I recommend updating to Anydvd 6.3.1.4 beta: click http://sandbox.slysoft.com/beta/SetupAnyDVD6314.exe
     
    Last edited: Feb 4, 2008
  11. Big_Bruce

    Big_Bruce Active Member

    -------------------------------------------------------------------------

    1. What version of Clonedvd are you using?
    I'VE DOWNLOADED THE LATEST ANYDVD & CLONEDVD2

    2. Are you experiencing this problem with any other movies?
    NO

    3. At what speed are you burning your blank media?
    1X

    4. Have you looked for an updated firmware for your burner?
    I HAVE THE NEC 6500A SERIES WITH VER 2.44 FIRMWARE (LIGGY)

    5. Have you tried selecting "Clone DvD" from Clonedvd's main menu?
    YES, I ONLY COPY DVD TO DVD DRIVE (SINGLE). NEVER TO HDD.

    IT SEEMS LIKE A CLONEDVD SELECTION/SEQUENCE PROBLEM, SIMILAR TO THE MOVIE DEJA-VU.
     
    Last edited by a moderator: Feb 4, 2008
  12. Webslinger

    Webslinger Retired Moderator


    Well, actually, the latest Anydvd is 6.3.1.4 beta, which you are not using.
    The latest Clonedvd is 2.9.1.5. I'm hoping that you're using 2.9.1.5.


    Don't. If you're using 16x rated blank media, then burn at 8x. I believe that's the max speed your burner can burn at.

    With your burner it would be best to buy 8x rated blank media (not 16x rated blank media). If you are using 8x rated blank media, don't burn slower than 4x.

    I don't believe you understood my question. From Clonedvd's main menu there are three options you can choose: "Clone DvD", "Copy DVD Titles", or "Write Exisiting Data". Choose "Clone Dvd".

    This helps to eliminate whether the problem has anything to do with what is being selected in Clonedvd.

    By the way, I've sent James a PM asking him to take a look at your .zip file. If something weird is going on with Anydvd, he'll figured it out.
    But I don't see anything strange in your .zip file.
     
    Last edited: Feb 4, 2008
  13. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    I haven't seen this asked so I will. You say you are burning DVD and back to DVD. What happens if you rip it to your HDD and view it from there? Is there any problem? If there isn't then then after you've checked it try burning rather than doing it all in one step like you normally do. I really don't see anything out of the ordinary here but as Webslinger already said... if there is something in the logs, James will find it.

    Yes, I know you don't normally rip your DVDs to your HDD before burning it.
     
  14. Big_Bruce

    Big_Bruce Active Member

    Thanks for all of the help! This is the 1st time which I backed-up a DVD Movie & the copying process took about a minute, but the "writing borders & flushing buffers" process took about 8 - 10 minutes. Weird.

    I'm sure that James of SlySoft will find the problem.
     
  15. Big_Bruce

    Big_Bruce Active Member


    I alway's select "Clone DVD".
     
  16. Webslinger

    Webslinger Retired Moderator

    James has indicated there's nothing the matter with the .zip file. And I can't see anything wrong with it either.

    So I believe this is a burner/media compatibility issue.

    Your burner is an 8x burner. Generally burning at 1x to 16x rated blank media is a terrible idea because you run the risk of overcooking the dye and producing a bad burn. Futhermore, 16x rated media may not always work properly with 8x rated burners, but it's really not going to work well when you burn at 1x to 16x rated blank media. It's best for you to buy 8x rated blank media and not burn below 4x.

    Try Taiyo Yuden 8x (not Valueline blank media); try a 4x burn speed.
     
    Last edited: Jan 29, 2008
  17. Big_Bruce

    Big_Bruce Active Member


    Thanks, Webslinger & the rest of the Boys! I'll post an update in a day or so.
     
  18. Big_Bruce

    Big_Bruce Active Member

    ------------------------------------------------------------------------

    Hey, Guy's! Thanks for the help! Webslinger........... You were 100% Correct! Since I've been with SlySoft for the last couple of years, I've alway's just chosen the 1st selection in CloneDVD2 (Copy DVD Titles). I would then just use this selection & only back up the largest file!
    The 2nd selection on the menu (Clone DVD) is the selection that I should have been using all along. I must be going blind, or should take the time to read all of the options! My new prescription glasses will be ordered this week.

    I'm sorry if I wasted your time, but thanks to all !!
     
  19. Webslinger

    Webslinger Retired Moderator

    You're very welcome. Essentially, the problem is that you need to figure out what you can safely unselect in Clonedvd without wrecking the backup.
     
  20. Yaris

    Yaris Well-Known Member