Netflix issue "Couldn't retrieve playlist"

Discussion in 'AnyStream' started by ruder, Dec 16, 2021.

Tags:
  1. ruder

    ruder New Member

    When trying to download a film I get the error message "Couldn't retrieve playlist. The title may not be available or requires payment."
    I tried it with a new film "The Hand of God" and another serie "Seinfeld". Both have the same issue.
    An astlog file is not generated.
    Seinfeld worked fine just some days ago. Amazon works without error.

    edit:
    I'm using Anystream standard, version 1.2.7.0

    edit:
    this post was done, before the problem was recognized, and before the 'red message' was placed above the form.
     

    Attached Files:

    Last edited: Dec 16, 2021
  2. ALEXCPY

    ALEXCPY Active Member

    same thing to me, amazon some movies go ... but I am in the evaluation of 21 days and if so I hardly buy it.
     
  3. 97037083

    97037083 Well-Known Member

    Same here...
     

    Attached Files:

  4. cartman0208

    cartman0208 Well-Known Member

    Scroll up ... as far as you can ... read the big red line ... and if you like, the lines below it.... it might answer your question
     
  5. VOLCUA

    VOLCUA New Member

    Try Reinstall - no work
    Try Re login Netflix - no work and soft drop
    Try try launch - no work (error 302 404 in log)
     
  6. Legend1981

    Legend1981 Member

    same problem "Couldn't retrieve playlist. The title may not be available or requires payment."
     
  7. jsi89

    jsi89 Well-Known Member

    It looks like some people chose not to read your comment...smh...
     
  8. Phican

    Phican Well-Known Member

    I mean...Come on...Eric always has bad ideas and schemes....Should see what lengths he goes to for Casa Bonita...
     
  9. jsi89

    jsi89 Well-Known Member

    True - all that running around and he never lost weight. But seriously, it just bugs me that nobody respected cartman0208's authoritah.
     
    Phican likes this.
  10. VOLCUA

    VOLCUA New Member

    I CAN NOT LOGIN!!!
     

    Attached Files:

  11. jsi89

    jsi89 Well-Known Member

    Dramatic, much?
     
    RedFox 1 and dtsig like this.
  12. Marco L.

    Marco L. Well-Known Member

    I can confirm, NF cannot retrieve Playlist. AZ works.
    Astlog added.

    Thanks
     

    Attached Files: