mp4 DV in new Beta 1.2.4.10

Discussion in 'CloneBD' started by DaveO88, May 10, 2019.

  1. DaveO88

    DaveO88 Moderator DE

    @Pete , @Reto
    So I have the following problem here, if I want to edit a DolbyVision file for mp4 with DV then it works exactly 3 seconds and then the process is terminated without any error message
     

    Attached Files:

  2. coopervid

    coopervid Well-Known Member

    Edit? Maybe play?
     
  3. DaveO88

    DaveO88 Moderator DE

    edit in the sense, .ISO to .mp4
     
  4. coopervid

    coopervid Well-Known Member

    So conversion from the m2ts file from the ISO "STREAM" folder to a mp4 file to be more elaborate, right?
     
  5. DaveO88

    DaveO88 Moderator DE

  6. coopervid

    coopervid Well-Known Member

    :sneaky::sneaky: I was describing what Clone does. You pick an ISO in CBD and tell it to covert it to MP4. Right this time? (n)
     
  7. DaveO88

    DaveO88 Moderator DE

    yes, wants to test if the mp4 works on Oled. But first of all, CBD does not work here
     
  8. Pete

    Pete Forum Admin Staff Member

    Did you try any other titles?
    I tested this successfully with 3 different discs so far.
     
  9. DaveO88

    DaveO88 Moderator DE

    always the same
     

    Attached Files:

  10. Pete

    Pete Forum Admin Staff Member

    Did you monitor the memory usage? Does it shoot up? 32bit? 64 bit? Any information you can give us?
     
  11. DaveO88

    DaveO88 Moderator DE

    No, the memory usage remains low. And it is the 64bit version
    mmh, no information continues, to finish only takes place when creating the mp4 with DV instead
     
  12. DaveO88

    DaveO88 Moderator DE

    Attached Files:

  13. DaveO88

    DaveO88 Moderator DE

    I now tested the 1.2.4.11 but the problem that the mp4 is not created remains
     
  14. Pete

    Pete Forum Admin Staff Member

    In another thread, Reto suggested to do this:
    And that led to a very helpful crash dump file. Can you please to that as well?
    For some reason, your specific fault can't be caught by CloneBD itself.
     
  15. Pete

    Pete Forum Admin Staff Member

    One thing I stumbled over: it is possible, that this bug is only triggered, if you have subtitles selected and are creating an MP4 lossless.
    There is a UI warning, that this is not possible, but apparently the engine then has trouble handling it.

    Can you try without selecting subtitles?
     
  16. DaveO88

    DaveO88 Moderator DE

    Yes Pete, you are right. If you want to include subtitles then the operation will not be performed. Now I started the process again without subtitles and it works.
     

    Attached Files:

  17. Pete

    Pete Forum Admin Staff Member

    OK, thanks a lot - that's certain to get fixed fast.
     
  18. DaveO88

    DaveO88 Moderator DE

    yeah, but this new option is perfect for the Oled TV
     

    Attached Files:

  19. DaveO88

    DaveO88 Moderator DE

    The created mp4 but have not the name of the film, they are titled only with the main movie. That would have to change because otherwise only main movies are on the HDD:whistle: