Mobile doesn't see mounted disk

Discussion in 'CloneDVD mobile' started by Beths, Jun 28, 2016.

  1. Beths

    Beths Member

    I started having this problem when I updated to AnyDVD 7.6.9.5 from the previous licensed version. I then updated to a trial version of RedFox AnyDVD and had the same problem. I am using the most recent version of CloneDVD Mobile for which I also have a license.

    When I put the disk in, it loads on drive J. I can watch and access the video normally on my computer. When I start AnyDVD and insert the disk, it seems to load it normally (On:1 Off: 0 Empty: 0). However, when I start CloneDVD Mobile, I cannot choose the drive that the disk is assigned to (J).

    I uninstalled AnyDVD (both of them) and reinstalled RedFox AnyDVD, rebooting after each step.I also tried this with another DVD and had the same result.

    Thanks for any suggestions.

    Here's the AnyDVD summary:

    Summary for drive J: (AnyDVD HD 8.0.3.0, BDPHash.bin 16-05-19)
    HL-DT-ST BD-REWH14NS40 1.00 N1A26A2K8LC55I1840
    Drive (Hardware) Region: 1

    Current profile: DVD-ROM
    Media is a DVD.
    Booktype: dvd-rom (version 1), Layers: 2 (opposite)
    Size of first Layer: 2004208 sectors (3914 MBytes)
    Total size: 3244224 sectors (6336 MBytes)

    Video DVD (or CD) label: PENN_TELLER_S7_DISC_2
    Media is CSS protected!
    Media is locked to region(s): 1 2 3 4 5 6!
    Video Standard: NTSC

    Structural copy protection not found.
    RCE protection not found.
    UDF filesystem patched!
    Autorun not found on Video DVD.
    Removed CSS copy protection!
    Bad sector protection not found.
    Emulating RPC-2 drive with region 1!
     
  2. whatever_gong82

    whatever_gong82 Well-Known Member


    You need to please post the actual AnyDVD log, along with the CloneDVD mobile log--right when CloneDVD mobile stops processing the disc, if possible.

    PLEASE read this before you post

    Then, someone on here can help you out.

    Good luck.
     
  3. Beths

    Beths Member

    The log file for AnyDVD is attached.
    CloneDVD mobile doesn't get far enough to create a log file. I get to the Title Configuration screen, but can't choose the drive.
     

    Attached Files:

  4. James

    James Redfox Development Team Staff Member

    Mobile uses the Windows file system to access the disc. Can you open the disc / browse the files in Windows explorer?
     
  5. Beths

    Beths Member

    Yes, I can. I can also copy the files through Windows Explorer.
     
    Last edited: Jul 1, 2016
  6. Beths

    Beths Member

    Additional: I can copy the disk using CloneDVD2. It sees drive J and automatically chooses it as the default drive to copy.
    Forgot to add that I'm using Windows 10 Home edition
     
    Last edited: Jul 1, 2016
  7. Beths

    Beths Member

    I tried using the program with an external DVD drive. Once again, I can read/copy/play the DVD, but it doesn't show up in Clone DVD Mobile where I choose the drive with the movie on it.
     
  8. Geoff

    Geoff New Member

    I am having the same issue. Clone DVD Mobile will not see the disk. tried several disks and different DVD drives.
     
  9. Recycle

    Recycle Well-Known Member

    What issue? Hijackig to post your problem isn't finding a solution.
     
  10. perryking

    perryking Member

    Don't be such a jerk, or stickler to some over strict Protocol. Its obvious what he meant: that he was just saying he had the same problem as the OP thus lending credence to the problem is not just possibly due only to conditions on his system, but could be related to issues with Clone DVD Mobil. ( even if it turns out that it may not). He was just reaffirming the OP's problem effects others also. So what's wrong with that? I think that that information is helpful to all.
     
  11. Recycle

    Recycle Well-Known Member

    Not all problems are the same cause and name calling only lends to credence to mislead.
     
    Last edited: Sep 9, 2016
  12. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Sounds wrong, dont make such accusations unless you have the evidence to back it up.