Key Server IP's - Instructions

Discussion in 'General Chat' started by Ch3vr0n, Feb 28, 2016.

Thread Status:
Not open for further replies.
  1. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    No you didn't sadly, you started 'cmd' command line utility. Not the 'run' utility. In vista/win7 you can find it at the bottom right of the start menu. No clue where it is located in 8 and above, but the shortcut key in Windows is ' windows key + R '.

    Verstuurd vanaf mijn Nexus 7 met Tapatalk
     
  2. BrianG61UK

    BrianG61UK Well-Known Member

    You need to open it in notepad, not run it.

    --
    Brian G. (In the UK)
     
  3. Tom.W

    Tom.W Member

    I disabled UAC but when I type in cmd and hit Ctrl+
    Shift+Enter I get this instead of the user account dialog.(error5} If I try to save this(error4) it tells me I am not logged in as as the administrator ?
     

    Attached Files:

  4. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Then you still don't follow instructions. At no point in the first post does it tell you to execute 'cmd' in the 'run' tool. When you open the 'run' tool, that is where you enter the systemroot command. Also you need to remove that hashtag before the ip's. At no point does the code box have a hashtag in front of the ip's.

    We cannot help you if you're not following instructions.

    Verstuurd vanaf mijn Nexus 7 met Tapatalk
     
  5. BrianG61UK

    BrianG61UK Well-Known Member

    Yes, just at least one space and/or tab before the IP and btween the IP and domain name. I usually use tabs but I think space(s) are okay too.

    --
    Brian G. (In the UK)
     
  6. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    I don't put a space before the ip's either :), never have for any entry in my hosts file. as long as the IP and domain behind then are separated it should work.

    Verstuurd vanaf mijn Nexus 7 met Tapatalk
     
  7. pronto

    pronto Active Member

    Ok this worked for me you say you disabled UAC next right click on notepad and run as administrator... notepad opens ....under file choose open...new window pops up...click on local c drive ..in the box that says ..text documents (*.txt) change to.. All files...click on windows folder....scroll down to system 32 and click on that....then scroll down to drivers and click on that... then click on etc folder then click on hosts ....now cut and paste the additions to the end of text and save job done
     
    Last edited: Mar 1, 2016
  8. SirSycho

    SirSycho New Member

    Just a thought to try and make this easier... Should work for Vista and up.

    Click the Start Menu/button (lower left of your screen)
    Do not click anything, just start typing "CMD" (without the quotes)
    The command prompt icon should show up, right click on it and select "Run as Administrator" (click yes)
    Copy the following lines into the Command Prompt:

    Code:
    echo.>>%systemroot%\system32\drivers\etc\hosts
    echo 188.165.210.62     key.slysoft.com>>%systemroot%\system32\drivers\etc\hosts
    echo 188.165.210.62     update.slysoft.com>>%systemroot%\system32\drivers\etc\hosts
    echo 188.165.210.62     ovh3.slysoft.com>>%systemroot%\system32\drivers\etc\hosts
    echo 188.165.210.62     static.slysoft.com>>%systemroot%\system32\drivers\etc\hosts
    echo 144.76.238.143     h5.slysoft.com>>%systemroot%\system32\drivers\etc\hosts
    echo 95.211.9.142       lw.slysoft.com>>%systemroot%\system32\drivers\etc\hosts
    You're done.

    Alternatively you could download the attached batch file (remove the .txt extension), right click on it and "Run as Administrator" (look it over first, I don't expect you to trust me).
     

    Attached Files:

  9. James

    James Redfox Development Team Staff Member

  10. orkvommork

    orkvommork Well-Known Member

    should we Change it now again - after installing new Version 7.6.9.1 ??? i love u all
     
  11. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    STICKY HAS BEEN UPDATED. PLEASE REMOVE ALL HOSTS FILE ENTRIES and re-read the first post for information regarding new discs and logfiles.
     
  12. Pelvis Popcan

    Pelvis Popcan Well-Known Member

  13. zent

    zent Well-Known Member

    I had been a little worried that it wasn't safe to be connecting to the old slysoft addresses online. So I'm guessing that there might be a change in the addresses with the new version?
     
  14. amazing

    amazing Well-Known Member

    it connects to the redfox data server now
     
  15. amazing

    amazing Well-Known Member

  16. rap31264

    rap31264 Well-Known Member

    Thank you very much James! You're da man!!!
     
  17. simmeone

    simmeone New Member

    Great job! Thank for the new version.
     
  18. LogicDeLuxe

    LogicDeLuxe Active Member

    Good thing, we can ditch the old domain now. I also deleted and disabled the cookies on the old domain, just in case.

    CloneCD also has an optional update check. Will that be patched as well?
    But I don't see such an option in Virtual CloneDrive or in ReClock. Do they have such a check at all?
    I can't say for the other tools, since I don't have them installed.
     
  19. micheleclow

    micheleclow New Member

    Hi. I wish I understood all of this, I've taken a few computer classes, but this is all going right over my head...except that we can't access SlySoft. In basic instructions, is there anyone who can tell me what I should be doing. I need help with something and I'm not sure what I'm allowed to ask or say without getting into trouble.
     
  20. amazing

    amazing Well-Known Member

    Update the anydvd then you can access the opd
     
Thread Status:
Not open for further replies.