keeps defaulting to a resulting size other than the (no compression)

Discussion in 'CloneBD' started by Tanquen, Jun 23, 2020.

  1. Tanquen

    Tanquen Well-Known Member

    I’m fairly sure I’ve not touched anything but now it keeps defaulting to a resulting size other than the (no compression) that I have always used. Twice now I’ve not noticed until I come to check on it and it has some message about my PC or source not being fast enough.
     

    Attached Files:

  2. Pete

    Pete Forum Admin Staff Member

    You'll have to describe your problem in more detail.
    That tiny cut-out from a screenshot doesn't tell us about what settings you have, what disc it is, what you're intending to do, ....
    A log file would help tremendously.
     
  3. Tanquen

    Tanquen Well-Known Member

    Sorry, that is the only setting that is changing. All the times I’ve used CloneBD it has always been at full or no compression. Now it always defaults to compression no matter the movie. I always do partial movie only copy and never change anything. I can make another copy if you need the log but this is before you begin the conversion.

    Should it be remembering the last used setting or did they change the default and I have to change it each time?

    Dot really care about the error message as it only happen if the "Resulting Size" is not set to no compression.
     

    Attached Files:

    Last edited: Jun 26, 2020
  4. Merkapto

    Merkapto Member

    Happens here too, version 1.2.9.1 64bit. Full iso backup (in my case UHD-blu ray). Nothing wrong per se, just that the default settings appear to have changed from "uncompressed" to "slightly compressed" and that I now have to change the slider each time.