escape the extractors

Discussion in 'AnyDVD HD (Blu-ray issues)' started by von edmeister 2.0, Jul 2, 2019.

  1. von edmeister 2.0

    von edmeister 2.0 Well-Known Member

    Can't get main movie to start with original menu. Also Scr pass.
     
    Last edited: Jul 3, 2019
  2. Panthera4142Male

    Panthera4142Male Well-Known Member

    i think AnyDVD is choosing the wrong playlist as there are 2 playlists on that disc. what i did to find out the right playlist is to play the original disc in your player and see the time for the movie and compare it to the playlist on disc using clonebd and you will see the right playlist for the movie title 664 region A disc
     
  3. Pete

    Pete Forum Admin Staff Member

    AnyDVD does not choose any playlist here, it sees no need for that. Screen Pass not detected.

    Can you please try again now?
     
  4. von edmeister 2.0

    von edmeister 2.0 Well-Known Member

    Many thanks to both of you! I think Panthera4142Male meant CloneBd which was exactly what was happening and once again when Pete worked his magic it all worked perfectly. Thanks again and beers and bowling are on me!
     
    Last edited: Jul 3, 2019
  5. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    @Pete

    Yes, the proper playlist is now indicated and playing and playback with PowerDVD when AnyDVD is running appears to work properly. The "fix" and removal of Sony structural BD-J protection is breaking things when making a CloneBD backup, however. Even when making a movie-only backup with no menu part of the menu appears and playback ends up hanging. Previously, as long as you knew the right playlist you could manually select it and the backup worked fine. Another thing to note is that a full disc backup plays fine. It's when removing things that the breakage seems to happen.

    Can't produce logs at this time but others should be able to confirm what I'm reporting.