Enchanted Blu-Ray movie plays incorrectly

Discussion in 'AnyDVD HD (Blu-ray issues)' started by Pleiades, Apr 9, 2008.

  1. Pleiades

    Pleiades New Member

    I tried to use version 6.4.0.4 to rip my Blu-ray disk so I can convert it to Apple TV format for my media server. But when it rips this, all the extras and menus play just fine but any of the .m2ts files that are part of the actual movie do not play right. The video will play for perhaps a second with a split-second of sound followed by long pauses, after which it will leap ahead to another frame several minutes later. At no time does it play properly.

    Is this a case of AnyDVD HD just not being able to rip it properly? I'm thinking that's the case if the other non-movie .m2ts files play fine.
     
  2. profcolli

    profcolli Well-Known Member

    Try the link in this thread - .m2ts files are interleaved on this disk (and most other Disney and some Fox BDs).
     
  3. thedatman

    thedatman Well-Known Member

    that's the method I used. I see this a lot films getting stuck on the menus. I think it has something to do with me using PDVD 3319a. Once I remux the film it almost always works perfect.
     
  4. profcolli

    profcolli Well-Known Member

    Yes, some films (eg 3:10 to Yuma BD 1.1 profile) need a later version to get past the menu. I run 3319 in one partition (with AnyDvd HD) and 3730a (without) in another partition because of that. Others use a switching batch file to do the same thing. AnyDvd HD is not your problem (remux has no menu and goes straight to the movie stream, which is why it works on these newer profile disks).

    You should name the film in question if you are still having a problem and update to the latest AnyDvd HD (6.4.0.7beta link at top this forum).
     
    Last edited: Apr 10, 2008
  5. Adbear

    Adbear Well-Known Member

    Not been having any problems playing back Enchanted from a folder on the harddrive using 3319a, as long as I play it as full disc from folder everything works fine