DVDManager 0 IFOFormat 3 on Faustina movie

Discussion in 'AnyDVD HD (DVD issues)' started by Wallcloud, Apr 3, 2016.

Tags:
  1. Wallcloud

    Wallcloud Active Member

    Need some help with a movie called Faustina based on error in the subject line.

    I've toggled the I/O Aggressive mode on and off, to no avail. That helped me with something else, but probably a different error.

    Any other ideas on settings, or is this likely a new protection not yet covered? I think this is a Polish movie with English/Spanish subtitles.

    Log file should be attached.
     

    Attached Files:

  2. James

    James Redfox Development Team Staff Member

    I have no idea, why you think agresssive I/O would help? (Right mouse button tells, what it does)
    Anyway, what disc is this? Country? EAN code? Do you have an Amazon order link?
     
  3. Wallcloud

    Wallcloud Active Member


    Probably because I have no idea what I'm doing, but know changing that toggle helped with another foreign made movie marketed in US. I'm lucky I know how to put the disk in the tray - lol

    This is it at Amazon. I've only been doing this a few months and this is the first problem that prompted me to upload a log file. As you can see, it is Region 1. It's in Polish with English subs. Amazon sells another that is not Region 1. The one I have is for Region 1.

    http://www.amazon.com/Faustina-Apos...=UTF8&qid=1459735257&sr=8-1&keywords=Faustina
     
    Last edited: Apr 4, 2016
  4. Wallcloud

    Wallcloud Active Member

    James - I have a second DVD with the same exact error. I'm wondering if this is a new protection. If you want a new thread, let me know. I'm thinking it might be good to have one thread collecting DVD's yielding the same error for comparison. Modify thread title to just the error name, if you want. Others experiencing the same will be drawn to this thread.

    While I don't want MKV's because they take up much space, I have had success with another program on some discs, so I tried the latest version of another software. It too failed with a "1F Bus error" - whatever that means.

    This is another Region 1 DVD in a foreign language (this one Spanish) with English subs called Teresa of Avila (mini-series). Here is the Amazon page. I have the DVD not the BD. http://www.amazon.com/St-Teresa-Avila-Concha-Velasco/dp/B00126STC2

    Attached is log file.
     

    Attached Files:

  5. James

    James Redfox Development Team Staff Member

    Does this disc play on your PC with AnyDVD disabled?
     
  6. Wallcloud

    Wallcloud Active Member

    James - I have not tried that before on this newer Windows 8.1 PC, but when I do so, with autostart disabled for AnyDVDHD, with this disc, it prompts PowerDVD12 to open up a EULA page and, in order to continue, I have to check a box, which says it will send serial no and video component info in to Cyberlink. I don't have time to fully grasp the implications of clicking that box, so I'm not doing it.

    With autostart on AnyDVDHD enabled, I get an immediate failure.

    I generally do not play DVD's straight on my computers, so maybe this is typical.

    I'm late getting out the door to work. I'll check back later to see if there's anything more I can try.
     
  7. James

    James Redfox Development Team Staff Member

    You could try something less fancy, like Windows Media Player shipping with Windows.
     
  8. Clams

    Clams Well-Known Member

    As far as I know, the Windows Media Player shipping with Windows 10 won't play DVD's.
    And from all reports - the current offering in the Windows App Store is abysmal.

    -W
     
  9. Wallcloud

    Wallcloud Active Member

    I've got the latest version of Windows 8.1, but Windows Media Player is not an option. It's an option when I right-click a *.mp4 file, but not when right-clicking a drive containing a movie DVD. Only PowerDVD 12 is there. Maybe I'm missing something.

    This stuff is be pretty easy for you guys, but I've not dealt with DVD's in computers until this fall when I cut the cord and decided to back up my collection for easier viewing thru Plex. AnyDVD HD has been the first step for me. As far as handling media files - it's been a learning curve for me. I get to come in here and make an ass out of myself once in a while, then I know I'm about to move the curve. lol

    Still at work, away from that computer, so I can't try anything right now.
     
  10. Wallcloud

    Wallcloud Active Member

  11. James

    James Redfox Development Team Staff Member

    Yes, but Windows 8.1 should be able to do it? Not 100% sure, I avoided using Windows 8.x.
     
  12. James

    James Redfox Development Team Staff Member

    You should be able to start Windows Media player and open the disc from the program's menu. (if the menu is hidden, press the ALT key). I don't have Windows 8.1, so I can't verify this.
     
  13. Wallcloud

    Wallcloud Active Member

    I'll try. I don't think so tho. Might just try third party if that doesn't work.
     
  14. James

    James Redfox Development Team Staff Member

    Please try this:

    1.) Disable aggressive I/O. This setting doesn't do anything good. Really. I know, it sounds nice and makes people believe AnyDVD is now wild as a Tiger ... arghhh ... but, no.
    2.) Try to disable "copy protection based on unreadable sectors" removal in AnyDVD (Settings ->Video-DVD -> settings)

    Now try to rip to folder (or use CloneDVD).
    Any difference?

    Don't forget to revert the setting in 2. back, when done.
     
  15. FurryGuy

    FurryGuy Well-Known Member

    Win 10 WMP doesn't play DVDs. There is a "currently free" DVD player store app, but the functionality is bare-bones horrible.

    "Media Player Classic - Home Cinema" (MPC-HC) does play DVDs (and ripped DVD folders) just fine with Win 10, I use it all the time.
     
  16. James

    James Redfox Development Team Staff Member

    Wallcloud is using Windows 8.1. And Windows media player is a great test tool, as it uses Microsoft's DVD navigator library (I'm not sure, if MPC does, too. I believe it does. VLC probably doesn't).
     
  17. Clams

    Clams Well-Known Member

    We all did. :D

    -W
     
  18. Wallcloud

    Wallcloud Active Member

    Tried this exactly as suggested. I get the same error except at the end it is Format 10 instead of a Format 3.
     
  19. Wallcloud

    Wallcloud Active Member

    Attempted to go through Windows Media Player. It's like it is blocked from seeing the drive containing the DVD. Looking across the web, there has been enough written that beginning with Windows 8 and 8.1, Microsoft took away the ability to use Windows Media Player for discs. That's the way I'm reading it anyway. There are lots of posts and articles out there on "Windows 8 can't play DVD" or for 8.1. The suggestions are to use VLC or some other software.

    Dell packaged PowerDVD 12 with the computer for that reason, apparently. Maybe my mistrust of the software is misplaced. I see that some users of AnyDVD/HD use it. Here is a recent post discussing a later version than I have. I have to run out to work again soon and will not have access to this computer for any further trials until tonight. https://forum.redfox.bz/threads/anydvd-doesnt-appear-to-be-decrypting-deprotecting-dvds.67207/
     
  20. Wallcloud

    Wallcloud Active Member

    I decided to accept the EULA on PowerDVD 12. It had no problem seeing what I think you guys call the ISO files (in TS Audio & Video files). I updated that software to the latest. It manages to see those files with or without AnyDVD on. However, upon attempting to play, it tells me with the current language, it can't find it in the moovie database or something like that (and that's how it spells movie). This DVD's giving me the original error in the subject line of this post are in Polish, and Spanish, respectively.

    There is a later PowerDVD (15), but I'm not dropping $100 for it. The problem with not finding a movie sounds like that software wants to match metadata or something. I looked for a way to disable or change what it points to, and see no such option in settings.

    I don't run DVD's from my computer disc drive. My PC is connected to my main TV and I have a Bluray player connected to it, as well.

    So, I can't really test what you wanted.