AnyDVD Doesn't Appear To Be Decrypting/Deprotecting DVD's?

Discussion in 'AnyDVD HD (DVD issues)' started by meeshu, Aug 31, 2015.

  1. meeshu

    meeshu Member

    Trying to back-up a few TV series DVD's where the DVD"s are not being read properly by a stand alone DVD player.

    The DVD's were scanned using VSO Inspector which reported that the DVD's surface and files were apparently fine. But the DVD media may be just starting to deteriorate due to aging and therefore starting to cause read problems for the DVD player.

    Tried using AnyDVD version 7.6.3.0, and then version 7.6.4.0 to decrypt/deprotect the DVD's before copying the DVD's using CloneDVD. AnyDVD reported that CSS protection was removed and that no other protections were found on the discs. CloneDVD was then used to copy the discs, and then the copies were burned using Imgburn and PowerISO.

    Tried using different DVD media from Sony, TDK, SKC and Verbatim. Burn speeds were limited to 8x to ensure good quality burn.

    Unfortunately all of the DVD copies will not play (properly). While attempting to play the copies, usually get the main menu appearing, but as soon as an episode is selected to play, the player stops and all of the menus disappear. The DVD's just no longer play.

    Tried using two other DVD copy programs which have integrated decryption/deprotection, and both of these programs successfully removed encryption/protection. The DVD copies made worked fine after using these two programs!

    So it seems that AnyDVD does not appear to remove the protections? Why not?

    Does there have to be a live internet connection while using AnyDVD in order for AnyDVD to check for protection schemes?

    Is there some special setting required in AnyDVD to have it work properly?

    For reference, I'm on a slow dial-up internet connection, so I don't know if that has any effect(?)

    Running Windows 7 SP1 x64, and burning discs using a Lite-On iHAS324 burner.
     
  2. mitsgouts

    mitsgouts Guest

  3. meeshu

    meeshu Member

    OK.

    Actually AnyDVD was uninstalled, so version 7.6.4.0 (trial) had to be reinstalled.

    One of the DVD's that AnyDVD is having difficulty in deprotecting was reinserted and the following attached log was created via AnyDVD.

    Tried again to copy the DVD, but again the copy failed to play selected episodes and then the DVD quit playing altogether.
     

    Attached Files:

  4. Ch3vr0n

    Ch3vr0n Translator NL

    There is no new protection on that disc, atleast none that the logfile indicates. Decryption went just fine. There's also no mention of anydvd needing to connect to the OPD. Dial up connection has nothing to do with it. Pretty sure it's a defective disc.
     
  5. meeshu

    meeshu Member

    Thanks for the comments.

    On further testing, the suspected faulty original DVD's seem to play OK in the Lite-On iHAS324 burner. Also, Nero DiscSpeed was used to check the original DVD's for faults, but none were reported; the discs seem to be fine. These results tally with VSO Inspector which also reported no errors on the original DVD's.

    This in turn suggests a possible problem with the stand alone DVD player instead of the original DVD discs being faulty. The stand alone players' laser reading diode(?) may be weakening, or maybe there is an alignment issue?

    Then again, the original discs may be just starting to fail (media weakening/breaking down)? And maybe failing just enough to cause issues for the stand alone DVD player, but not enough to cause issues for the Lite On burner, and not enough to be picked up by the DVD media scanners(?)

    As mentioned earlier, two other programs with integrated deprotection function are able to make fully working copies of the original DVD's. This gets back to the issue as to why AnyDVD doesn't seem to (fully) deprotect the discs, despite it reporting that protection had been removed? Maybe AnyDVD is not picking up some other protection(s), and/or is not (completely) deprotecting the DVD's?
     
  6. ErichV

    ErichV Well-Known Member

    You can try to set AI scanner to "always enabled".
     
  7. meeshu

    meeshu Member

    Thanks for the suggestion. This AI Scanner option was tried also, but with no improvement in the situation; the copied DVD does not play at all or doesn't play selected episodes.
     
  8. Ch3vr0n

    Ch3vr0n Translator NL

    Then one of the dev's will have to take a look, because according to the logfile decryption went just fine.
     
  9. meeshu

    meeshu Member

    OK. Are any developer's aware of this deprotection/decryption issue, and working on a solution? Or do the developers have to be contacted directly (via email perhaps)?
     
  10. Adbear

    Adbear Well-Known Member

    I expect James will see this thread at some point
     
  11. James

    James Redfox Development Team Staff Member

    I see no reason, why AnyDVD wouldn't handle this disc.
    For testing - don't copy. Just play this disc with DVD player software on your PC. AnyDVD running as always, of course. Does this work?
    If it doesn't, try to enable "CSS mastering errors".
    Does it work now?
    If not, try to set AI scanner to "always enabled".
     
  12. meeshu

    meeshu Member

    Thanks for the comments!

    AnyDVD 7.6.4.0 was re-enabled with default settings (CSS Mastering Errors disabled, and AI Scanner set to "Automatic") on my computer.

    Then re-inserted the disc of interest. Tried playing all four episodes on the disc, and all episodes played fine on my computer (via VLC Media Player)!

    As mentioned previously, Clone DVD does not seem to produce working copies of this (and other) disc(s) while AnyDVD is running. So, what would be the suggested procedure for copying this (and other) disc(s) while AnyDVD is running in the background?
     
  13. James

    James Redfox Development Team Staff Member

    It would be CloneDVD, of course, preferably with default settings. But now the thread title is misleading as AnyDVD indeed does decrypt the discs.
    Again, don't burn! Just create an iso with CloneDVD. Does it play (mounted with VCD)?
     
  14. meeshu

    meeshu Member

    Still testing, and getting mixed results at the moment.

    VCD is presumably Virtual Clone Drive(?). Downloaded and installed VCD.

    Enabled AnyDVD.
    Inserted test disc to copy (test disk data occupies 6.73 GB disc space; disc is dual layer).
    Used Clone DVD to copy to ISO format file without any compression applied (ie set Clone DVD to output to 8.5 GB dual layer disc capacity).
    Disabled AnyDVD.
    Mounted just created ISO file to VCD, but the ISO image didn't play initially. Had to unmount, remount several times before ISO file played.
    The ISO image played OK, and episodes were able to be selected and played fine!

    However, a second test had different results.
    Enabled AnyDVD.
    Test disc already inserted in drive.
    Used Clone DVD to copy to ISO format file, but this time with compression applied (set Clone DVD to output to 4.7 GB single layer disc capacity).
    Disabled AnyDVD.
    Mounted ISO image into VCD. Image seemed to load and play up to the main menu. But as soon as any episode was selected to play, the image no longer played and exited.

    So there seems to be an issue with compressing dual layer data (DVD-9) to single layer data (DVD-5) at the moment.

    Still carrying out tests . .
     
  15. James

    James Redfox Development Team Staff Member

    So it is a CloneDVD problem. Please zip & post a CloneDVD logfile. Thank you!
     
  16. meeshu

    meeshu Member

    How do you get a CloneDVD Log file? There doesn't appear to be any option anywhere to generate/save a log file in CloneDVD (Ultimate, version 7.0.0.11 I think).

    Another test trying to compress the original dual layer disk onto a single layer disc (ISO file) also failed to produce a working copy.

    Trying other options also . .
     
  17. Ch3vr0n

    Ch3vr0n Translator NL

    Slysoft nor elby have a product called 'CloneDVD 7 ultimate', you're using a product that impersonates the elby product. You need to contact them. Anydvd did it's job.
     
  18. meeshu

    meeshu Member

    Yes, it seems I downloaded the wrong version of CloneDVD. The one I was using definitely has issues with converting from DVD-9 down to DVD-5. Although I suspect there may be "interference" caused by AnyDVD running at the same time as this other program. This might explain the issues with proper decrypting and re-encoding? I'll maybe look at that later on.

    Downloaded and installed CloneDVD version 2.9.3.3 directly from this site (Slysoft).

    Re-ran some tests using Slysoft CloneDVD this time, and so far the ISO files (both uncompressed and compressed) produced seem to play OK using Virtual CloneDrive.

    So at this stage it appears AnyDVD is doing its job.
     
  19. Clams

    Clams Well-Known Member

    Not so much the "wrong version" as it's a bootleg imitation. Deliberately named to deceive.
    -W