CloneDVD Lock Up

Discussion in 'CloneDVD' started by xmgb, Mar 28, 2007.

  1. xmgb

    xmgb New Member

    Clone Dvd locks up at end of write out.
    The movie is copied but disc won`t eject.
    Also I have to shutdown computer with on off button.
    Twice to get mouse to work.
    Recording at 4x.
    Verbatim Dvd.
    Have not had this problem with Nero Record.
    Have shut off end of copy wav.
    Any help?

    Thx
     
  2. Webslinger

    Webslinger Retired Moderator

    1. Specify a)the brand and b)model number of your optical reader and writer with c)firmware versions for these optical drives. d) Let us know what operating system (version number and service pack, if applicable) you're using as well. e) Check to see if there's an updated firmware version for your burner and your reader.Update your burner's firmware (if available)
    visit http://forum.slysoft.com/showpost.php?p=12794&postcount=10

    2. What blank media are you using? Specify a) brand name b)type (-R, +R, -RW, +RW, RAM, DL, etc.) c)media code, d) capacity/size, e) batch codes/serial codes (often found printed on the inner plastic hub of the blank disc), and f)country (factory information would be great as well, if possible) where the media was made (look on the physical packaging; do not rely on programs to accurately give you this information).

    If you don't know how to obtain media codes, you may find the following programs useful:

    http://dvd.identifier.cdfreaks.com and http://www.dvdinfopro.com/

    3. Ensure you're using the lastest version of Anydvd and Clonedvd:
    visit http://www.slysoft.com/download.html

    4. Do not run other programs in the background while burning.

    5. Click this

    Do what it says to do.

    6. visit http://forum.slysoft.com/showpost.php?p=21907&postcount=11 (thanks to Zebadee)
    Use one of the programs mentioned, and list your Lowerfilters and Upperfilters in your next post.

    Or for XP users only,
    Click Start, Run
    type regedit
    Go to
    HKEY_LOCAL_MACHINE\SYSTEM\Current Control Set\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}

    We want what's listed in "LowerFilters" and "UpperFilters". List your Lowerfilters and Upperfilters in your next post.

    Before you do this visit http://www.cdr-zone.com/forum/about4719.html, and read the first post please, so you can get a better understanding of what is going on.

    7. Is DMA enabled for your burner? visit http://www.cdrlabs.com/phpBB/viewtopic.php?t=7625


    You say Verbatim; that's not enough info. You say you're burning at 4x. Why? What is the rated speed of the media? How fast can your burner burn? You say you have Recode. Do you have INCD on your system as well? Uninstall it.
     
    Last edited: Mar 28, 2007
  3. xmgb

    xmgb New Member

    Settings

    Low Filter reg mult sz elby delay any dvd afc pfc pxhelp 20
    Upper filter reg mult sz gearaspiwdm
    Verbatim 16x dvd- 4.7Gb
    Latest ver. of Clone and any dvd
    DMA enalbled
    Hp 640b lightscribe burner latest firmware
    Win Xp home sp2
    No incd

    Could this be a software problem?

    Thx
     
  4. Webslinger

    Webslinger Retired Moderator

    Do you have something from Arcsoft installed? Can you try uninstalling it?

    Try writing at 12x on this.

    And try not to run anything in the background while burning and see if that helps.
     
  5. xmgb

    xmgb New Member

    Arcsoft

    Yes i do a Western Digital HD external.
    Should turn it off or delete Arcsoft?

    Thx
     
  6. Webslinger

    Webslinger Retired Moderator

    Well, I'm not very convinced arcsoft is the issue. But it might be. If you do decide to uninstall it, ensure afc.sys disappears from your lowerfilters. And then try burning again.

    I would try burning again at 12x and ensure you don't have anything else running in the background.

    Other than those suggestions and possibly defragmenting your hard drive, I'm not sure what else to suggest.
     
  7. xmgb

    xmgb New Member

    It was the HP burner,Put in a Plextor 640a burner
    no problems.

    Thx
     
  8. Webslinger

    Webslinger Retired Moderator

    Thanks for posting back. I'm glad you figured it out. :clap:
     
  9. KidNovak

    KidNovak Member

    I'm having the same problem with curtain DVD's. After DVD is done writing at 4x it just stops, does not show successful dialog with the eject button. The only way to eject the DVD is by shuting down the computer.

    I tried all the above fixes in this thread, but did not fix my problem.

    My Specs:
    Windows XP Pro SP2 latest updates.
    AMD 3700+
    2G Mem
    250G HD Western Digital
    NVidia 7800 GS
    DVD Drive: LG GSA-H22N 1.02 firmware
    Media: TYG02, Taiyo Yuden DVD-R 4.7GB, 8X

    LowerFilters: ElbyDelay AnyDVD PxHelp20 cdrbsdrv
    UpperFilters: GEARAspiWDM

    Registered User: AnyDVD and CloneDVD2. Using latest versions.

    Novak
     
  10. Webslinger

    Webslinger Retired Moderator

    "It may be hanging on the .wav file at the end of the burn.
    Click on the preferences tab, blank the "successful completion of operations" box, and see if this resolves your problem.
    You can use the browse button next to it to reinstate success .wav"--sockeye from http://forum.slysoft.com/showpost.php?p=12096&postcount=8
     
  11. KidNovak

    KidNovak Member

    Thanks for the Quick reply Webslinger.

    O.K. that could be the problem as I cleared out all the wav files, because I did not want any sounds.

    I will try a blank wav file to see if that fixes the problem.

    I'll post the results.

    Thanks again,
    Novak
     
  12. Webslinger

    Webslinger Retired Moderator

    In Clonedvd, click on the "preferences" tab and blank the "successful completion of operations" box.
     
    Last edited: May 3, 2007
  13. KidNovak

    KidNovak Member

    Webslinger, I did blank the "successful completion of operations" box and tried writing to the DVD again but still did not show the successful dialog with the eject button. I had to shutdown the computer.

    Maybe un-install and re-install... maybe try beta?


    Novak
     
  14. Webslinger

    Webslinger Retired Moderator

    cdrbsdrv - from BHA/Ricoh as it was installed with the Ricoh EncryptEase format/engine and B's Recorder GOLD7.

    1.Try uninstalling whatever program you have that installed that filter.
    Then check to ensure it's no longer listed.

    2. Try setting a custom size in Clonedvd of 4300 (this might eliminate hanging at the end of the burn)

    3. Do this

    4. I'm not seeing a firmware update . . .

    5. What burn speed are you using?


    And yes, you might want to try the latest beta.

    Taiyo Yuden 8x dvd-r is excellent, but maybe try a +R disc to see if you have the same issue (I'm just curious).
     
    Last edited: May 3, 2007
  15. KidNovak

    KidNovak Member

    I uninstalled B's Recorder GOLD7(cdrbsdrv).
    I uninstalled CloneDVD2 and installed CloneDVD2 2.9.0.4 beta.
    I have the latest firmware for the LG DVD which is 1.02.
    I'm burning at 4x.

    Well, that didn't work with the DVD-R, but writing to a DVD-RW at 4x it worked, showed the successful dialog with the eject button.

    I don't have +R discs as my Panny DVD recorder doesn't like them.
    Also, CloneDVD2 works fine with some Movie DVD's that I write and some don't using Taiyo Yuden DVD-R.

    Ashampoo Burning Studio 6 writes the DVD movie O.K using the Taiyo Yuden DVD-R.

    The DVD I'm trying to write is only 4.21 GB.

    I should have stated that I used "DVD Rebuilder" to transcode and rebuild the DVD and using CloneDVD2 to burn the DVD.

    Novak
     
  16. Webslinger

    Webslinger Retired Moderator

    Have you changed the booktype to "dvd-rom"?

    See step 3

    Provided that's Premium TY media, many people report no issues burning that stuff at 12x . . .
    Try an 8x write speed.

    Well that info just completely threw me off.

    Clonedvd does rely, from what I'm told, more heavily on firmware information provided by the burner than other programs do. There's a chance trying a different write speed (8x) might help. Possibly using +R media with that burner and changing the booktype might be another option.

    Also, have you done this yet?
     
    Last edited: May 3, 2007
  17. KidNovak

    KidNovak Member

    I believe it has something to do with "DVD Rebuilder", because when I transcode, rebuild and burn a DVD with CloneDVD2 using Taiyo Yuden DVD-R at 4x CloneDVD2 works great. I use this method when the DVD movie only needs to be trancoded a little or none at all.

    Now, when I use "DVD Rebuilder" to transcode, rebuild and CloneDVD2 to burn Taiyo Yuden DVD-R at 4x the Finished dialog never shows up and I have to shutdown the computer. I use this method when the DVD movie needs to be a lot more transcoded.

    I'll change some settings in "DVD Rebuilder" and see if I can get CloneDVD2 to burn.

    Thanks for the help!
    Novak
     
  18. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    I pretty much exclusively use DVD-RB Pro to compress movies these days after ripping to my HDD as a DVD DL.

    I did an experiment after reading this. Note that most of this work was already done except the burning.

    Software Involved

    Ahead Nero Vision 4.9.5.7
    DVD Rebuilder Pro 1.25.0
    Elaborate Bytes CloneDVD 2.9.0.3 [for ripping]
    Elaborate Bytes CloneDVD 2.9.0.4 beta [for burning]
    FixVTS 1.603
    Slysoft AnyDVD HD 2.1.3.6

    DVD drive

    Plextor PX-760A [1.06 firmware]

    Blank Media

    Memorex DVD+RW [INFODISC-A10-001] - This is not my DVD+RW!

    Process by which things were done

    1. Ripped DVD to HDD as DVD DL with AnyDVD & CloneDVD 2.9.0.3
    2. Ran the output through FixVTS even though it wasn't needed
    3. Ran through Nero Vision to convert from PAL to NTSC format
    4. Compressed to DVD-5 using DVD-RB Pro 1.25.0 with CCE using One Pass VBR (w/analysis)
    5. Burned to the blank DVD+RW using CloneDVD 2.9.0.4 beta at 8x

    The burn completed successfully with no problems.

    The reason I mentioned the other variables/methods is because it may or may not have impacted the outcome in my case. I never use CloneDVD to burn these days since I prefer to burn with a program that allows verification. Note that the reason I used two different versions of CloneDVD is that I had ripped the movie last night and then updated today.

    Sorry that I can't come up with any reasons why this may be happening.
     
  19. KidNovak

    KidNovak Member

    Here is the process that I currently use to make a DVD:
    1. I Rip DVD Movie to HDD as DVD DL with AnyDVD & CloneDVD(movie only, no menus, no subtitles, and 1 audio channel)
    2. Compressed to DVD-5 using DVD-RB Pro 1.25.0 with CCE SP2 using 2 or 3 Pass. I only use this process if needed, if not I complete the process with CloneDVD.
    3. Burn to a blank DVD-R using CloneDVD 2.9.0.4 beta at 4x.

    The burn not always successful.

    Now that I think of it, I use to Rip the DVD with AnyDVD and DVD-RB Pro(Movie Only) compressed to DVD-5 and Burned to DVD-R at 4x with CloneDVD and I believe CloneDVD burned without problems everytime.

    I'll test later today.

    Novak