Blu-ray of the movie "John Wick"

Discussion in 'CloneBD' started by wayne1938, Jan 12, 2018.

  1. wayne1938

    wayne1938 Well-Known Member

    Trying to burn a backup of this movie and having problems.
    I can play the original disc on my computer or Blu-ray player and it starts at the beginning.
    When I try in Clone BD, version 1.1.8.0 it starts about 15 minutes into the movie and only shows the extras not the main movie.
    I checked the settings and nothing has changed since burning a different movie successfully.
    Seems it doesn't like the movie "John Wick"
     
  2. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Seems it would be selecting the wrong playlist. Meaning the title is being incorrectly decrypted. Please provide an anydvd logfile.
     
  3. Pete

    Pete Forum Admin Staff Member

    Please post an AnyDVD log file of the disc, so we can see if the Screen Pass protection has been removed by AnyDVD.

    What exactly do you mean by "try in CloneBD"?
    Do you mean by converting the disc and then playing back the result?
    Or are you referring to what you're seeing in the preview during transcoding when making a full disc copy? (CloneBD doesn't necessarily convert clips in the order they will be played back, that is as intended).
     
  4. wayne1938

    wayne1938 Well-Known Member

    Thanks to both of you.
    I burned a disc of the movie without really looking at the preview.
    When I test played it on my Blu-ray player, it only showed the extras and not the main movie. Same on my computer.
    I played the original which was fine, both on my computer and Blu-ray player.
    I started to burn another disc and noticed in the preview was starting about 15 minutes into the movie. Those previews are the main movie, but that's not what shows up on the burned disc, only the extras.
    I have tried both complete and partial copies
    Sorry guys. How do I get the anydvd logfile?
     
  5. wayne1938

    wayne1938 Well-Known Member

     

    Attached Files:

  6. wayne1938

    wayne1938 Well-Known Member

    I figured it out and attached the file to my last post.
     
  7. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    That title LOOKS supported (mentioned playlist), but Pete will have to take a look

    Sent from my Nexus 7 with Tapatalk
     
  8. wayne1938

    wayne1938 Well-Known Member

    Chevron and Pete.
    If it's any help on this problem, the disc can't be copied on another program I have used.
    It's a different result as everything looks normal during the process and says it's used 23.6 gig of space, but when playing it back, the disc has no video, just a black screen and the audio is very, very low.
    Tried it on my computer and Blu-ray player. Same results.
    The original plays fine.