Audio is not in Sync with video

Discussion in 'Issues and Bugs' started by nutpi, Jan 1, 2015.

  1. nutpi

    nutpi Member

    I bought CloneBD a few weeks ago, a strong believer in slysoft products. Have been using AnyDVD and CloneDVD for ages. Tried using CloneBD for the first time backing up Planet of the Apes today. It took 5 hours and that's not a problem. Then, I used Nero Bluray to burn the ISO file onto the bluray disc. Played back the burned disc and the audio is not in sync with the video. What have I done wrong? Please advise, thank you.
     
  2. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    You ain't doing anything wrong, they are aware of it and working on a fix. With new software like this, it's recommended to test the iso output first in powerdvd first. Mount the iso in vcd, and play it. If all is good then you can burn

    Verstuurd vanaf mijn Nexus 7 met Tapatalk
     
  3. denhammkc

    denhammkc New Member

    Audio out of Sync

    I am having similar issue.
    I first rip the Blu Ray to the HDD and then convert the ISO to an MP4 (largest file size). My temp file is on the SSD which helps with speed. It usually takes about HALF the run time of the video for me to convert it. On 3 movies the audio (5.1) is off by only a syllable or so (playing back the MP4 in WM or Power DVD 10 or VLC no difference) with True Blood disc it ripped the 3 episodes to 3 separate files (good) BUT the audio was off by a full word +. I was not using the PC during trans-coding and shut off all background tasks.
    I just wanted to add some details to this issue to hopefully assist in a solution.

    Thanks
     
  4. drugdan

    drugdan Member

    Similar problem...

    Maybe I'm spoiled by the ease of Clone DVD but I wasn't aware of needing to convert ISO image before copying. I was hoping that the use of Clone BD would avoid the need for Nero or PowerDVD? But when I made a copy of a movie, it took 2+ hours and when it finished, the images ran very choppy/slow compared to the actual movie. I realize the corrections are in the process of being made. We just need to be patient and confident in slysoft's sense of urgency when they make corrections on their products.
     
  5. yakster

    yakster Active Member

    The Maze Runner Region 1 Movie Only - Video & Audio out of sync

    The latest version 1.0.2.6 CloneBD still has not resolved the Video / Audio sync issues. It would be very nice to have the audio actually match the lip movement. I processed numerous movie only backups, but each title has the same problem with the video / audio sync.
     
  6. gmac1701

    gmac1701 Well-Known Member

    1.0.2.7 giving me small errors in synch - earlier versions were fine.
     
  7. RedFox 1

    RedFox 1 Super Moderator

    Send in a .log file to bugs@elby.ch
     
  8. JohnHWman

    JohnHWman Active Member

    Same Audio/video sync issue with the last two versions of CloneBD for me.

    Tested on two different bluray ("Begin Again" and "Marseille de guerre lasse") to fit movie only in a BDR-25 media. The audio is in advance (about several hundred milliseconds) to video : very annoying issue while watching people talks in the movie !

    FYI, I'm using original disk ISO stored on HDD as CloneBD source to shrink it.

    This is a major issue for me and I can't continue to use it until the issue is solved. FYI, I've bee using ClownBD tools for years without such issue (but I know that it can't do squeezing M2TS, only stripping A/V streams to fit a BDR-25).

    Please advise

    John
     
  9. heapson

    heapson Well-Known Member

    100% of the seven Blu-rays I tested, show this audio sync issue. The audio is slightly ahead of the video.
     
  10. heapson

    heapson Well-Known Member

    The audio sync issue has not been fixed for me in V1.0.2.8.
     
  11. smilingmoose

    smilingmoose Member

    Same issue here

    The audio sync issue has not been fixed for me in V1.0.3.1. The audio is slightly ahead of the video on all the movies have backed up. I use the latest version of AnyDVD.
     
  12. Adbear

    Adbear Well-Known Member

    Are you still sending in logfiles so they can see what may be causing the issue on your system?
     
  13. Yuriy Chernobyl

    Yuriy Chernobyl New Member

    Audio Sync Problem

    I send log files when there is a failure, because the software guides the process, but how do you send log files without a failure? My backups work fine, except for the audio being off to differing degrees. Hence, I am not prompted to send log files to elby. Please advise.
     
  14. heapson

    heapson Well-Known Member

    On the processing complete dialog, press and hold the Alt key. Two extra log file submission buttons will appear as shown on the attached screen shot. If this doesn't work, click the "Open Destination Folder" button and close the explorer window. The Alt key starts working.

    I received emails from Elby in response to my bug submissions saying this audio sync issue had been resolved. It hasn't been fixed for me in CloneBD 1.0.3.2.

    I tried selecting "Audio Core Only" as suggested elsewhere and the resultant ISO had no sound.
     

    Attached Files:

    Last edited: Mar 3, 2015
  15. MCalca1706

    MCalca1706 Well-Known Member

    Also having Audio Synch Issues, since latest versions of Clone BD

    Didn't have this problem before Clone 103.x, had burning problems and discs not playing on Blu Ray Players. I am often losing the ability to send log files.
    As I mentioned, in another thread, two steps forward and two steps back.
     
  16. Abmcconnell

    Abmcconnell New Member

    Ditto on the 1032 audio sync issue

    Yep, me, too.
     
  17. johan

    johan Member

    With v. 1.0.3.3 I no longer have the audio out of sync problem on a movie where it was present on earlier versions - so something is at least slightly better with the newest version.

    So far I have only seen the issue on a single movie, but I haven't checked them all ;-)

    Regards Johan
     
  18. Jim6592

    Jim6592 Well-Known Member

    I have found that the Audio core only does not seem to completely remove the HD status of the audio. I have copies (.iso files) that will play on my computer via XBMC and my theater receiver, but not on my 2008 Samsung TV. It shows DTS 5.1 on screen menu but it still must really be HD DTS 5.1. When I send HD DTS to this TV I don't get any sound. So it would appear that CloneBD is stripping out the core but not removing the HD component, or it is losing the two channels for left/right audio. I am still trying to figure this out. Trying an earlier version of Clone DB to see if it's a new problem.
     
  19. Jim6592

    Jim6592 Well-Known Member

    Tried an older version of CloneBD, it did not affect the HD DTS when core audio was selected. The resulting iso file still reported DTD HD audio. It would remove the Atmos from Dolby file though??? These files would play on my TV. The latest version of CloneBD does remove the HD from the audio designation, but it will not play on my TV. I still suspect that the left/right stereo channels are being removed. I will have to play in my theater to try to determine if the front left and right speakers are silent.
     
  20. bill1971

    bill1971 Member

    Audio/Video Sync Issues

    Love AnyDVD and CloneBD, running the most recent versions of each. Have ripped three movies (Movies only) as ISO files, and burned with the most recent version of ImgBurn, and have the same audio/video sync issues as some other folks - audio just a couple of milliseconds ahead of the video, just enough to be a distraction when watching the movies. Never had a sync prob using the trial version of DVDFab. (I thought the watermarks on the DVDFab copies were annoying, 'til you try using the trial version of CloneBD, which is much more intrusive, so I purchased the lifetime CloneBD subscription). So I'm a bit disappointed. Everything else about CloneBD is fine, capturing most movies on a single 25GB disc, which saves about a $1 USD per disc, rather than having to burn a 50GB disc, which works fine using AnyDVD and ImgBurn - no audio/video sync issues at all.

    Any update on this issue would be great. I'll keep watching this thread, and glad I'm not alone regarding this issue. Thanks again for any info. Oh, have not tried 1.0.3.4 version which I see just came out yesterday 3/19. I'll try it tomorrow.

    - Bill
     
    Last edited: Mar 20, 2015