AnyDvd 6.1.3.0

Discussion in 'AnyDVD HD (Blu-ray issues)' started by Maud'dib, Mar 5, 2007.

  1. Maud'dib

    Maud'dib New Member

    AnyDvd HD 6.1.3.0 released

    New version at Slysoft web site. It supports Blu-Ray:clap: :clap: :clap:
     
    Last edited by a moderator: Mar 5, 2007
  2. Webslinger

    Webslinger Retired Moderator

    AnyDVD HD 6.1.3.0

    AnyDVD HD History

    6.1.3.0 2007 03 05
    - New: Added Blu-Ray support
    - New: Added removal of Blu-Ray region code
    - Change: Automatic update notification is now less intrusive
    (it uses a ballon tool tip) on Windows XP and Vista
    - Change: I/O on 64bit OS (WinXP64/Vista64) moved to kernel mode
    - Updated ElbyCDIO layer, fixes "cannot get exclusive access" in
    CloneDVD and CloneCD under XP64 and Vista64
    - Change: ElbyCDIO uses less CPU cycles under Windows XP and Vista
    - Change: After using CloneCD or CloneDVD, AnyDVD does no longer
    rescan the disc under XP64 and Vista64.
    - Fix: HD DVDs without iHD menus did not work
    - Fix: AnyDVD did not shut down properly when user logged off
    - Fix: AnyDVD could be unintentionally disabled for some drives
    - Fix: AnyDVD could detect Arccos copy protection on short multi
    angle titles (e.g., extras on Monster House, R4) by mistake
    - Some minor fixes and improvements
    - Updated languages

    visit http://www.slysoft.com/download.html
     
  3. hiro1030

    hiro1030 Well-Known Member

    Thanks for the heads up. I just downloaded and installed it.
     
  4. Charlie

    Charlie Well-Known Member

    Thanks again slysoft.
     
  5. stang05

    stang05 Member

    cannot update newer version. cleared browser cache and still get same update 6.1.2.5. went to home page and history says that I have the latest update but the page says 6.1.3.0. Any help would be thankfull
     
  6. Charlie

    Charlie Well-Known Member

    Try this link

    http://static.slysoft.com/SetupAnyDVD.exe
     
  7. stang05

    stang05 Member

    still the same thing ???????:confused:
     
  8. Charlie

    Charlie Well-Known Member

    Sorry to hear, I don't know what else to do here so I'll let someone else try to help ya out.
     
  9. Webslinger

    Webslinger Retired Moderator

    Clear your browser cache.
     
  10. Charlie

    Charlie Well-Known Member

    He has tried that web. otherwise I would of suggested it. :D
     
  11. Webslinger

    Webslinger Retired Moderator

    Hmm . . . might be a server issue. I got 6.1.3.0 without any problems.
     
  12. Charlie

    Charlie Well-Known Member

    I told him if he PM's me with his email addy I'll send the exe to him.

    I just sent him the exe so let us know how it went.
     
    Last edited: Mar 6, 2007
  13. hiro1030

    hiro1030 Well-Known Member

    One time the same thing happened to me when I try to update even after I cleared the browser cache. So, I turn off my DSL for 10 seconds and turn it on again. Then, it worked.
     
  14. Charlie

    Charlie Well-Known Member

    Well I sent him the direct exe file and he said it didn't work so it sounds like if your ideal doesn't work then he needs to send in a support ticket.
     
  15. Tom

    Tom Redfox Team Member Staff Member

    stang05,

    please try this one: http://static.slysoft.com/SetupAnyDVD6130.exe

    I assume that a redirect script is not working well. I tried to find out where the problem is, but all mirrors are set up properly...
     
  16. mrhyde1969

    mrhyde1969 New Member

    Hmmmm

    :( I am also having problems installing 6.1.3.0...
    I have tried installing over the top and also doing a complete un-install, then a re-install but this still wont work.. Keeps saying that i have 6.1.2.5
    This is it keeps telling me there is a new version do I want to visit the slysoft site to update!!!!
    I have never had this problem before, I have been using ANYDVD for years now and I usually just 'RUN' the installation stright form update link ansd this has normally worked fine....:confused:
     
  17. marlowe

    marlowe Well-Known Member

    @mrhyde1969:
    Do you reboot your pc after un-install version 6.1.2.5?
     
  18. mrhyde1969

    mrhyde1969 New Member

    yep, tried that one also.......
     
  19. James

    James Redfox Development Team Staff Member

    If you start the installer, what version does it display?
     
  20. Charlie

    Charlie Well-Known Member


    Sorry James on getting back so late. It was another user I was trying to help I sent him the same exe file I downloaded and I am using 6.1.3.0 So I was thinking if I sent him the exe then it'll work so guess what he said it didn't install the latest version. This user was "stang05". You might see if he'll respond to this though. Opps I thought you quoted me sorry. But this is some info to ask this user. :D