Transformers HD DVD Looping on Loading Screen??

Discussion in 'AnyDVD HD (Blu-ray issues)' started by KeyMix, Mar 8, 2008.

  1. KeyMix

    KeyMix Member

    Folks,

    I need some help here. I've read some threads here and on AVS forums. I've found one post that had the exact experience that I am having but the resolution is unclear.

    Here's the link to that user's post for further detail:

    http://forum.slysoft.com/showthread.php?t=11822

    Just to be clear on my steps, As I've seen for the recommended steps for creating ISOs of HD DVD for POWERDVD ULTRA playback, I did the following steps: 1. Loaded ANYDVD HD 6.3.1.5 in background ( setting were basic with nothing checked except the HD DVD enabled for first burn try) and tried to run ISOBURN - READ option to get a direct ISO from the actual HD DVD of the Transformers movie. Everytime, IMGBURN would fail from a read sector error at about 50%. I tried all the combo of setting ( including the .xml setting in ANYDVD). Nothing seemed to work. The only way I was successfully able to get the actual Transformers HD DVD to rip was to use AnyDVD HD's rip to HD function. I did this with the basic settings as I started with nothing being removed to keep initial content in place as recommented per the AVS forum posts. This rip was successful. I then used IMGBURN to create and ISO from the ANYDVD Rip folders on my HD.. This seemed to create an valid ISO.

    Then, I used DameonTools to mount the ISO image and attempted to play the ISO with POWERDVD. This is when I get the loading screen that simple starts and loops continously and never loads the menu. I read some other users having similar problems and recommended the manual renaming the .xml files in the ADJ OBJ Folder approach the redo the .iso. I tried this for both .xml and no go..

    The one thing that was interesting as the other link from the other post shows is that If I place the original Transformers HD DVD disk in w/ ANY DVD HD running.. It does the EXACT same thing.. If I do not have ANYDVD HD running and launch Transformers HD DVD...it runs and loads perfectly!!!! I also noticed w/ the ISO and w/ the actual DVD with ANYDVD running, the Loading screen also doesn't show the Cancel and the Web Update below it. I also noticed on the actual disk it has two other folders called sly and something else that doesn't get ripped to the HD for some reason.. Anyone have a workaround for this?? I thought per the patches....Transformers HD DVD was supported by ANYDVD HD????

    Thanks

    KeyMix:bang:
     
  2. damnskippy

    damnskippy Well-Known Member

    You have to check one of the options in the HD-DVD part of AnyDVD. I can't remember which one but I ran into the same issue and that fixed it.
     
  3. James

    James Redfox Development Team Staff Member

    "Rename first XPL file"
     
  4. KeyMix

    KeyMix Member

    Guys - I guess your not reading my post. I tried the renaming of the xml. It doesn't work. But since everyone keeps suggesting that can I clarify something.

    There are two xml files in teh adj obj directory. I've changed the extension on each, one at a time and then tried to redo the iso file..

    This still doesn't address the basic playback of Transformers HD DVD disc directly from the drive with ANYDVD running. They way I am looking at it.. If it can't do that, how can it rip it correctly?? What am I missing?:confused:
     
  5. damnskippy

    damnskippy Well-Known Member

    Not sure, I checked one of them (and looking at it I am pretty sure it is the rename XPL) and it worked fine. I am speaking of changing the options in in AnyDVD. I have never manually renamed any files so I know nothing about it.

    I was able to use IMGBurn to make an ISO of it and it played fine.

    I was/am using PDVD 3730 and the version before the current one of IMGBurn with a GGC-H20L when I did it.
     
  6. g4sho

    g4sho New Member

    New Copy Protection

    I have experienced the looping problem in the last week on two different disk. One a bluray and the other an hddvd. Evidently there is a new copy protection scheme in effect. How it is done, I don't know exactly. But what I can say is that if anydvd is enabled, the movies will not play in either a bluray or hddvd player under winxp, as I have both. I am talking about the originals will not play. So evidently, they have these disc checking for the presence of anydvd on a pc. In fact American Gangster, tried to access the internet on my computer. The two disc that would not work with anydvd where American Gangster(hddvd version) and Resevoir Dogs (BluRay version) I have a Pioneer bluray combo player and a Xbox 360 hddvd player on my computer. So it seems that some how these disc get a key from the internet and then will play, as long as anydvd is not enabled.
    Hope you guys or on this.
     
  7. KeyMix

    KeyMix Member

    G4SHO - That's a possibility, the Transformers HD DVD I got is indeed new.

    DAMNSKIPPY - Quick ? - When you enable the Rename XPL options, did you then use imgburn to generate ISO straight from the HD DVD of Transformers? Or did you use ANYDVD HD to rip to file folder structure to Hard Drive then use ImgBurn to generate ISO?

    I am willing try anything at this point. I have not successfully yet gotten IMGBURN as I noted previously to create a ISO from the READ mode with ANYDVD HD running yet.

    I am indeed using PowerDVD 3730 and AnyDVD 6.3.1.5. ImgBurn 2.4.0

    If you don't mind being specific in the steps you took for getting a success for ISO of Transformers I am willing to follow!!!:bowdown:
     
  8. damnskippy

    damnskippy Well-Known Member

    I made the ISO direct from the disk with AnyDVD running. I actually had to do this one twice because the first time I just stuck in the disk and made the ISO. The movie would not play from the ISO though as it just looped the first little part of the menus it seems. So I went back and turned on the XPL option and then made it again. Thats how I learned to always make sure it plays before making the ISO. I used read mode in IMGBurn direct from the disk. I have never made an ISO from a ripped HD movie. I only rip them when I want to modify them.

    Could not hurt to upgrade to 6.3.1.7 though I don't think that is it. I was running an older version as I have had this movie a while but I don't know which one.
     
  9. KeyMix

    KeyMix Member

    damnskippy - One more question...I am going to try to duplicate your steps, but do you still have your copy of Transformers HD DVD? If so, w/ AnyDVD HD running and the option for "Rename highest XPL File" checked" are you able to get the actual HD DVD to play? I just did this and can't it does the loading title thing and loops. My assumption is that if AnyDVD HD can't play direct from the disc, then the ISO won't play either. I am just curious if you are getting that to work. If so, the would indicate there's got to be some sort of local setting issue w/ my PC... I just reformatted clean so... I would hope not...
     
  10. KeyMix

    KeyMix Member

    A couple of quick notes. I tried it. Doesn't work same thing.. I also tried downloading 6.3.1.7 no difference. Also.. I can't even get the main HD DVD disk to play with ANYDVD HD.. It does the same loading..... ( without the cancel and webupdate)..

    Team - for folks that have this Transformers HD DVD on hand and have successfully created and ISO and can playback w/out issue. Can you guys all validate a couple things.

    1. Validate that you can indeed get AnyDVD HD to play the disc while running in the background..

    2. Do an "explore" on your HD DVD. See if you see the two additional folders titled "SLY!" and "SLY!_BAK". Per what g4sho posted I am curious if the Transformers folks haven't re-issued their HDDVD disks with some fixes to keep ANYDVD HD from playing/copying??

    If folks are reading and have this...please check.. Not sure why I would have this isolate issue..:doh:
     
  11. KeyMix

    KeyMix Member

    Ok NOW this got weird.... Since I was at my wits end... I deleted all cash and temp files that I could find from ANYDVD HD. I knew that from the post I referenced in my initial post in this thread from HDBART that he mentioned about it working under different users. As I mentioned above I couldn't even get ImgBurn to complete a valid ISO without failing at around 57% each time, which is why I attempted to rip to hard drive 1st using ANYDVD HD...

    Just in last efforts, I logged onto my wife's user profile ( which to my knowledge she's never even ran any other the four, POWERDVD, ANYDVD, IMGBURN, DAMEON TOOLS...

    I loaded ANYDVD HD 6.3.1.5, set the remove .XML option only ( besides the enable HD option), then loaded IMGBURN and did a read. It did a ISO without failing!!! I was like ok!!!... Now the real test... Then I loaded DAMEON TOOLS...mounted the ISO...it autoplayed and loaded POWERDVD as expected...and it loaded Transformers HD DVD skipping the loading screen and it worked!!!!!

    NOW...Here' s the damn kicker... I closed POWERDVD.. unmounted the ISO and logged off. Logged on my profiled... Mounted the ISO...it autoloaded... AND DAMN if the same LOADING SCREEN LOOP AGAIN!!!! HOW IN THE HELL???

    Why would it work on one user profile but not the other.. This is the same thing that HDBART was asking and I saw no follow up from his posts...

    Does anyone have a clue??:bang:
     
  12. KeyMix

    KeyMix Member

    Found The Fix!!!!!

    Team,

    Just because I don't want anyone else to go thru this crap and if HDBART see's this post he'll have his answer... I knew once I got the ISO to work properly on my wife's profile, but it still wouldn't work on my mine...There had to be something on my profile settings keeping it from playing... I searched first the ANYDVD HD stuff... This was NOT the issue..

    The problem is once you play the HD DVD that will NOT work with ANYDVD HD playing in the background with the main HD DVD with let's say not the options checked to rename the .XPL file. POWERDVD stores these failed setting in a directory under :
    C:\Documents and Settings\%UserProfileName%\Application Data\CyberLink\PowerDVD\Persistent\C@#$@@@@
    Where the C@#$@@@ is one of those typical generated directories by the programs ( same as Microsoft will do when doing temp install directories)..

    Inside here where a bunch of .XPL files and certificates..

    I notices some file names that looked really close the "transformers" such as trnsfm, etc.. So I took a chance ( figured worse case I'd have to reinstall POWERDVD) and deleted the entire C@#$@@@ folder... reopen POWERDVD and it launched Transformers JUST like my wife's Profile....

    Now the ? for SLYSOFT is.. Why is this movie NOT working while running ANYDDVD HD in the background with the actual disc and what is POWERDVD doing in the directory to keep the movies from playing??? Remember...the ISO file behaved EXACTLY the same as the real HD DVD did w/ ANYDVD HD running....

    I hope this thread helps someone else that runs into this!!!!!!:clap:
     
  13. mlrtymwest

    mlrtymwest Member

    I must admit, I really didn't read the whole tread but the title caught my eye.

    I had a similar issue with Beowulf a couple weeks ago. I still don't know why it did it but I deduced it had something to do with web enabled content on the disk.

    My fix.....simply unplug you network connection and then load my ISO in Power DVD.....instead of looping on the load screen it immediately went straight to the main menu. I've sinced loaded it with/without network connection and there has never been an issue.

    Anyway...my $0.02.
     
  14. g4sho

    g4sho New Member

    Studios trying to outwit slysoft

    Key Mix, I have a copy of Transformers and loaded it with isobuster, the two folders in question, Sly! and Sly.bak! are not on the disk, but instead are AACS and AACS_BAK. But the Sly folders are on the American Gangster disc, which I referred to in my earlier post, and will not play with anydvd running, off the original disc, and will not play at all off the rip, iso, or otherwise. And the only way I see these files (encryption) is with isobuster, they are not present when looking at the ripped copy. I bought my copy of Transformers when it first came out. So these folders name sly, is my guess, the new scheme to beat slysoft.
     
  15. whurlston

    whurlston Well-Known Member

    I have the same issue. My disk was a preorder and I received it on release day so it's not a reissue. Disconnecting the network and renaming xpl have no effect.
     
  16. Nova935

    Nova935 Well-Known Member

    I believe that fellow forum member "SamuriHL" may be able to answer all your questions and help you sort out your problem. He has plenty of experience using imageburn and believe he converts all his HiDef movies to that type of file so it will work with the latest versions of PowerDVD that dont allow you to play from a ripped file. I just rip and play from my hard drive and not experienced in making a ISO rip. Perhaps SamuriHL will see this thread and assit you. You may try to PM him about your thread, but most people dont answer questions with a PM, I would just PM him to ask him to view your thread and reply there. Hope this helps. Nova935
     
  17. SamuriHL

    SamuriHL Retired Moderator

    ISOBuster will definitely NOT work with AnyDVD.

    As for Transformers, I'm watching it right now. :) I have the PowerDVD remote, so, when those stupid web content download screens come up, I just hit enter on the remote to click the cancel button on screen and it brings me to the menu. The rename highest xpl SHOULD work for you, though. Are you having problems with an original or a mounted ISO or both?
     
  18. whurlston

    whurlston Well-Known Member

    I was using the original disc, and the "cancel" button is never shown, only the "loading" graphic.
     
  19. SamuriHL

    SamuriHL Retired Moderator

    That can't be good. Please try making an ISO of this disc using my ISO creation guide below and mounting it with the latest version of Virtual CloneDrive or Daemon Tools. Make sure AnyDVD is disabled when making the image, and enabled when mounting the image. Also, what version of PowerDVD are you using?
     
  20. whurlston

    whurlston Well-Known Member

    I think I tried it with both 7.3 and 8. I know I tried it with 8. I don't think I tried it with TMT though. I'll try again with all of them later tonight and try the ISO route and post the results.