the newest harry potter

Discussion in 'AnyDVD HD (DVD issues)' started by mickeymbbc, Sep 10, 2007.

Thread Status:
Not open for further replies.
  1. mickeymbbc

    mickeymbbc Member

    I am using 1clickdvd with anydvd running in the backround. The movie was about 95% done and I was just getting ready to put a blank disc in 1click to burn on a blank dvd. All of a sudden my screen is filled with words all over my screen, but the computer cut off so fast I didn't get a chance to read it. All I was able to read before it turned off was something like..." this could possible harm your computer, so its turning off to protect itself"
    If someone can help me please understand that I just started learning, so please explain in more detail because I am all new to this and reading everything is like reading chinesse.

    Thanks,

    mic
     
  2. Webslinger

    Webslinger Retired Moderator

    1. Provided you're not using Windows 2000, update to Anydvd 6.1.7.3:
    click http://forum.slysoft.com/showthread.php?t=7541

    2. Anydvd works perfectly fine with "The Goblet of Fire"

    3. I suspect you are experiencing some sort of general hardware issue, such as overheating or a possible power supply issue. That said, your trouble appears to occur when using 1-Click. 1-Click has excellent forums I hear. I suggest posting about your issue there: click http://forum.lgsoftwareinnovations.com/index.php
     
  3. mickeymbbc

    mickeymbbc Member

    Thanks for trying to help me, but none of it worked. Now when I try to copy it the movie stops at 24 % and doesn't do anything else. Can anyone else help me? This is only the 3rd movie in my entire life that I tried to burn, the other 2 worked.
     
  4. Charlie

    Charlie Well-Known Member

    Update to anydvd 6.1.7.4.
     
  5. DrinkLyeAndDie

    DrinkLyeAndDie Retired Moderator

    You really need to give more information. What release is this? There are different versions of the movie out. I own the Two-Disc Special Edition (R1). What region is the disc? Can you post the AnyDVD status window? Do you have CPRx disabled in 1Click? Are you using the latest release of 1Click? What happens if you rip the DVD using the AnyDVD ripper?

    There are no special protections on the Two-Disc Special Edition (R1) that I own. Even DVD Shrink can handle it w/o problems when used with AnyDVD. You might want to run Nero CD-DVD Speed and see if the disc is bad.
     
    Last edited: Sep 10, 2007
  6. tqhoang

    tqhoang Well-Known Member

    I've seen you post this before. What's wrong with Windows 2000?
     
  7. Webslinger

    Webslinger Retired Moderator

    Anydvd 6.1.7.2 beta and 6.1.7.3 beta didn't work properly with Windows 2000.

    Anydvd 6.1.7.4 (official release) does work properly with Windows 2000

    click http://forum.slysoft.com/showthread.php?t=7528
     
    Last edited: Sep 10, 2007
  8. Webslinger

    Webslinger Retired Moderator

    The part where I recommended you post your issue in 1-click's forums (because the issue most likely involves your use 1-click and not anydvd) didn't work? I have trouble believing you posted there.

    And the part where I mentioned you may have an overheating or power supply issue . . . You checked that did you? You checked your fans inside your case for dust and cleaned them. And what did the technician say about your power supply when it's running under full load? He checked your rails?

    I own the 2 disc special edition of The Goblet of Fire. Anydvd handles it fine.

    I'd offer to troubleshoot this further, but I'm not really in the Anydvd forum to troubleshoot issues that concern 1-Click or unstable systems.

    *sigh*

    *has a change of heart*

    1. Install Anydvd 6.1.7.4. Click the red fox icon on the toolbar. Click the "default button". Click "ok".

    2. Post the Anydvd status window. Answer questions 8 and 9 from here: click http://forum.slysoft.com/showthread.php?t=321

    3. I'm just going to copy and paste shannon90210's instructions for 1-click:

    Open 1Click >> F8 >> Copy and Paste in Reply
    Look for :
    "***Session Started***" / "***Session Closed***"
    - to divide the individual sessions
    Post one session per Reply Post
    One or Two "Session(s)" in question should suffice

    If the One Session is too long - Divide the Session into Two Postings



    I really feel I shouldn't have to be diagnosing issues with 1-click software, when 1-click has perfectly good forums.
     
    Last edited: Sep 10, 2007
  9. mickeymbbc

    mickeymbbc Member



    I am sorry. maybe I didn't explain mysefl right. All this stuff you are asking me to do is all chinese to me, i do not understand. I just started learning how to do all this stuff, so I oppologize if I didn't give you enough infomation. I am out of my element when it comes to this, thats why i am here learning from people like you. I can tell you that I just got 1clickdvd, along with anydvd about 2 weeks ago because I am trying to build a movie collection for my kids. I have a new toshiba laptop with windows vista premium and have copied 2 movies my entire life, by luck I guess. I am sure that there is nothing wrong with my computer its a 2007-2008.

    Thanks everyone..

    Mick
     
  10. Webslinger

    Webslinger Retired Moderator

    Sir,

    As you appear to be unable to follow my instructions (and I honestly don't know how to be any clearer), much less click links with your mouse, and provide information that I and others require in order to help you, I'm afraid there's not much more I can do. If you don't understand something, merely stating that fact doesn't help without providing further information concerning what you specifically don't understand.


    If you believe the recent age of your computer has any bearing on whether you have a hardware issue, I believe I'm aware of a few disreputable computer companies (and even a few reputable ones; I mean, after all, who wouldn't want a customer that doesn't mind having a failing part in his computer system?) that would be more than willing to have you as a customer. I'm not saying for certain that you do have a hardware issue, but as you have yet to provide me with any useful information that I can use to diagnose your problem, I can't rule the possibility out (shutdowns and lockups are typically related to overheating and power supply issues; sometimes they also happen when software/driver conflicts occur).

    Others here may be able to assist you, but I feel obliged to inform you that, unfortunately, I find myself unable to help you further.

    I would, at this time, like to remind you, again, that 1-Click does have its own forums located at http://forum.lgsoftwareinnovations.com/index.php

    Sincerely,

    Webslinger
     
    Last edited: Sep 11, 2007
  11. RedFox 1

    RedFox 1 Super Moderator

    We have tried to help you to the best of our ability. Sorry. Contact support@slysoft.com.:policeman: You can also try the LG Software forums, I am sure your problem lies there not here.
     
    Last edited: Sep 11, 2007
  12. mickeymbbc

    mickeymbbc Member

    Goblet of fire

    Can anyone please let me know what the problem might be copying harry potter. I only copied 2 movies an do not know to much, 2 worked but after that this one didn't. All it does is copy all the way up to 24% I think and not move anymore. I have 1clickdvd and anydvd. I started a thread earlier today but for some reason the mod deleted it and got mad and I have no Idea why. I have only been on this forum for about 1 week and I am getting knocked off already for some reason. I am not the kind of person to revolt with anger I am too old for that, I just need help. I am oppologize that I didn't understand there direction, but didn't expect my help getting closed already. This just is new territory for me and I am doing the best i can to read everything. I am learning a lot though just not enough yet to know all the technical terms. I hope that this doesn't get deleted either, I think that I am still talking witrh tact and are a very easy going person. I am a MOD myself on 2 sites that I own so i have to be that way. I seen may people get banned just for talking their mind and hope that doesn't happen to me, I just need to learn more. i do not want to feel like I purchased anydvd for nothing. I am sure that most here were in my same position in the begining but unfortunately I think some forget where they came from. can someone let me know what the first thing they suggest that I do.

    Again, sorry for what ever I did.
     
  13. Charlie

    Charlie Well-Known Member

    Now why start a new thread on another Harry Potter movie? Read the link provided please.

    http://forum.slysoft.com/showthread.php?p=50597#post50597
     
  14. Webslinger

    Webslinger Retired Moderator

    We already know this. We told you what to do.


    No mod deleted it. Slyfox 1 locked it.


    If you're a mod at two sites then it seems to me you should know the difference between a thread that is locked and one that is deleted.

    You've already been told what to do. Should you continue to post about this issue here, further action will be taken. :policeman:
     
Thread Status:
Not open for further replies.