The Muppets

Discussion in 'AnyDVD HD (DVD issues)' started by barnburner, Mar 20, 2012.

  1. barnburner

    barnburner Well-Known Member

    Up to date on everything and long time user. When I copy The Muppets it plays a lady's background voice explaining the story and scenes instead of actually hearing the characters dialogue. How can I get this movie copied correctly?
  2. Adbear

    Adbear Well-Known Member

    With so little information it's difficult to help, is this a Blu-ray or DVD?
    How are you trying to play back?
    It sounds like you're not playing back as a full disc structure and your playback software is defaulting to the first audio track it can play
  3. mike20021969

    mike20021969 Well-Known Member

    Assuming you are using CloneDVD2, you need to make sure AC-3/6 audio is selected on the Audio and Subtitle Settings section.
  4. barnburner

    barnburner Well-Known Member

    I am using the most up to date AndDVD non-BR and the most up to date CloneDVD2. When I copy the muppets, I get a narrators voice over the characters dialogue.
  5. Frank

    Frank SlySoft Support Team

    Read, then Post

    And did you see the tip right above here when you posted this last text?
    See this too:
  6. barnburner

    barnburner Well-Known Member

    That was it, thanks! Also, thanks to Frank and SlySoft. Been a long time paying customer and very happy with their products.
  7. metro2802

    metro2802 Member

    I am backing up The Muppets DVD using Any DVD and CloneDVD2. On playback the subtitles cannot be turned off. Please help.
  8. rap31264

    rap31264 Well-Known Member

    I believe mine is set to this...where do I go to check these settings? I went to preferences and it's not there.
  9. Clams

    Clams Well-Known Member

    You do that on a per disk basis in the checkboxes.

  10. mike20021969

    mike20021969 Well-Known Member

    It is located on CloneDVD2s Audio and Subtitle Settings sections, not under preferences.

    Here's an example:

  11. rap31264

    rap31264 Well-Known Member

    duh...ok...mine are always set to that...:agree: