The Commuter - Read Failure

Discussion in 'CloneDVD' started by TulOKUSA, Apr 26, 2018.

  1. TulOKUSA

    TulOKUSA Member

    At first I thought it was a bad/dirty disc. Not the case. I have tried multiple drives (2 internal, 1 external) and even borrowed a friends DVD to try it. Using the CloneDVD option it stops scanning disc at 74% (VTS_25_1.VOB) and in the CopyDVD Titles option it stops scanning at 25% (VTS_34_1.VOB).
    This failure happens with both discs on the afore mentioned options at the same places.
    I am attaching the latest logfile to this post.
     

    Attached Files:

  2. mmdavis

    mmdavis Well-Known Member

    You need to use AnyDVD 8.2.4.2 or later for that title. The newest is 8.2.4.3, try that.
     
  3. TulOKUSA

    TulOKUSA Member

    Just saw that post and trying it now with 8.2.4.3 and crossing my fingers.
     
  4. TulOKUSA

    TulOKUSA Member

    Upgrading to 8.2.4.3 was a success. A heartfelt thank you to the developers for all their hard work.
     
  5. questioning

    questioning Member

    I am consistently getting read errors also. I tried cleaning the disc. It will play in both of my computers as well as in a DVD player but I cannot get to copy. I upgraded to 8.2.4.3 and the same thing still happened. Any suggestions are appreciated.

    I set the AnyDVD status to default. I used the rip video DVD to hard disc. I got a read error again. Then I tried it in Clone DVD. Read error again.

    The disc is All the Money in the World which I believe was made in the USA. I have attached a screen shot of the error message from Clone DVD and the log file from anyDVD.

    I hope this helps. Thank you for your assistance.
     

    Attached Files:

    Last edited: Apr 27, 2018
  6. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Logfile please from AnyDVD (and CloneDVD if you used it)

    Sent from my Nexus 6P with Tapatalk