Target To Large To Fit Dual Layer Disc

Discussion in 'CloneDVD' started by Hiberian, Jan 31, 2007.

  1. Hiberian

    Hiberian Member

    DUAL LAYER COPY PROBLEMS

    Some vitals on my equipment:
    Version : 6.1.0.7 (Has been upgraded to lastest provided via internet)
    OS : Windows XP Home
    Drive(s): Emprex DRW 10161M, 16x DVD+R/-R/4x double layer/internal writer. Region 1
    Title(s): THE GUARDIAN w/extras, plus other long movies in the past with similar failure results (such as SPARTACUS & LAWRENCE OF ARABIA)


    Below is some of the discussion I have had on the AFTERDAWN forum website regarding dual layer problems:
    + Well everyone, I am back with a new problem now. Seems that when I am backing up extra long movies, like 196m or even 240m, Clone2 will copy it fine using DL. When its time to burn it, a screen comes up and essentially says the target is to large to fit on the disk. And this after I have tried both features of either using it to copy everything, including titles (58%) or just the movie (100%). Since it didnt work using a DL disk at 58% I wasted the 35min copying time then started again using DL and copying only the movie (where it said it was 100%). After 35 min of copying I put in the blank DL disc and I get the same screen: The target disc is not big enough for the movie. Well if it wasnt big enough why did it say 100%? Couldnt it have told me that before I spent an hour trying both versions to no avail? Well to top it all off, I went to an older version of DVDShrink I had laying around. After doing its thing for 2 hrs and 15m, the copy came out fine on a non-DL Disc. I usually can always depend on DVDShrink in a pinch
    Sowhat gives here with Clone2?

    Responses, which were of no help:
    + try clonecd..i use it, it works great WITH DUAL LAYER DISKS..

    CloneCD is the perfect tool to make backup copies of your music and data CDs, regardless of copy protection. CloneCD's award-winning user interface allows you to copy almost any CD in just a few mouse clicks.

    Since the release of 5.0, CloneCD is not only able to copy CDs but also all DVD formats, such as DVD-R, DVD-RW, DVD+R, DVD+RW, DVD+R Dual Layer and DVD-RAM. The movies are copied 1:1 and therefore not modified (compressed). Note that to copy movie DVDs you also require AnyDVD.


    link
    http://www.slysoft.com/en/download.html

    CloneCD also works with other formats such as ISO and UDF files and copies CDs/DVDs with the new SafeDisc 3 Copy Protection System. CloneCD allows you to create perfect 1:1 copies of your valuable original compact discs. Should your copy-protected music CD not play in your car audio, the backup created by CloneCD will.

    + Try burning a DL with Nero or, better yet, Imgburn. Rip a DVD-9 using DVD-Decrypter in ISO mode (use AnyDVD if necessary to bypass advanced protections). Then select the MDS file produced with IMGburn and let IMGBurn rip. This method tends to produce the best, most consistent results, it seems.

    I didn’t try those because I believe CloneDVD should handle the problem for me. Here is what I did yesterday when trying to copy THE GUARDIAN, 139m plus 45m with all the extras (and this has happened several times before with long-length movies, such as SPARTACUS, and others). The step-by-step process was as follows using CloneDVD after running it through AnyDVD:

    1st Screen – Title Configuration: Changed it to DVD+/-RL, from DVD-5. This made it 100% versus 47% with DVD-5.

    2nd Screen – Audio Settings: Only English menus selected & no Director’s comments. Showed 100%.

    3rd Screen – Otput Method: Made sure DVD Writer was selected. Speed @ max; Temp Dir – clonedvd temp; Delete temp video files after writing.

    After 32 minutes it stated: Created DVD Files – 100%. Asked for a recordable media be placed in drive D so it could write to that media. Put in a Verbatim DVD+RDL, 8X, 8.5 GB Go Data blank Disc.

    CloneDVD2 window opened up saying: Writing to video media not successful.
    Source data too large.
    This writer is not capable of writing the source data as required.
    To write this DVD files, please use the “Copy DVD Titles” or “Clone DVE” option from the Start Screen.

    When going back to the 1st or CloneDVD2 screen, there was in the Title Configuration window the following: directory not found: D/Video-TS, D sutilld [wString].


    QUESTIONS :
    1. How can the source data be too large since I am using a DL disc?
    2. Why did it take 32 min of writing time before it could tell me that it wouldn’t fit on the DL Disc?
    3. Why is there a DL option if the DL doesn’t work?
    4. How can I solve this problem so that future long-length discs will copy on DL?

    Note: When CloneDVD2 failed me I went back to a 5 year old version of DVDShrink that I got as shareware and after 2 ½ hours it copied THE GUARDIAN fine on a single layer Verbatim disc with virtually no visual distortion. I would think that since I am paying for CloneDVD2 it should at least be able to match those results without all this hassle.

    Any help on solving this problem would be appreciated. Thank you.

    I have also read about dual layer problems in other sections of this forum and it has been suggested that perhaps CloneCD be used in view of DVD2. Why should it work when DVD2, I assume, was meant to be the vehicle for making copies of DVD's. I would hope that the technology used in CloneCD would be incorporated in DVD2, since DVD2 is what was purchased to make DVD copies, not CD copies.
     
    Last edited by a moderator: Jan 31, 2007
  2. Webslinger

    Webslinger Retired Moderator

    This is not the latest version of Anydvd. Visit http://www.slysoft.com/en/download.html

    Ensure you're using the latest version of Clonedvd2 as well.


    Please update your drive's firmware, if possible. Visit your drive's support website.

    Use Nero cd-dvd speed to change the booktype of your blank media: http://www.cdspeed2000.com/
    This is a free program. (Click "Extra", then "Bitsetting". Make the change to "dvd-rom" for the disk type that
    you're using and click "set".) This step improves playback compatibility with standalone dvd players.



    No. 4x to be safe


    Does it show how much it burnt before giving you that message? Clonedvd2 didn't burn anything, right?


    This is my preferred method, yes. Clonecd will preserve the original layer break position when using Verbatim +R DL discs. Clonedvd2 can't do this (and neither will Shrink, Recode, and most transcoder based applications).

    Clonedvd2 should still work. I'm not positive why it's not working for you. Clonecd is a 1:1 sector copier. Clonedvd2 remasters video files. Two separate ways of doing things. Clonedvd2 cannot be a 1:1 sector copier.

    Yeah, I'm not too sure what the problem would be. You definitely aren't using the latest version of Anydvd--but that didn't matter when you used Shrink. Your drive's firmware might not be up to date, but that also didn't matter when you used Shrink. Hmmm . . . I have no idea.

    Maybe someone else here will have a better idea.
     
    Last edited: Jan 31, 2007
  3. RedFox 1

    RedFox 1 Super Moderator

    The combination of CloneDVD2 V 2.9.0.3 and AnyDVD V 6.1.1.4 worked excellent on the movie " The Guardian" Make sure you have DVD5 check if you are using a s/l disc and dvd 9 for a dual layer disc. This is not very hard to do. Once you have encoded the movie to 4.38gbs you can make as many backups as you want using CloneCD .
     
  4. Webslinger

    Webslinger Retired Moderator

    O.k., so Hiberian, make sure you're using the latest versions of Clonedvd2 and Anydvd.

    visit http://www.slysoft.com/download.html
     
    Last edited: Feb 1, 2007
  5. Hiberian

    Hiberian Member

    Thanks to all for their suggestions. As to what versions of AnyDVD and CloneDVD2 I am using they are 6.1.1.4 and 2.9.03, respectively. As you all know, we are notified electronically when a new version is issued and ready for downloading. I ALWAYS download immediately so that I will have the most current version available. So in response to SlyFox1, I was using them at the time, checked DVD9 or dual layer, and experienced the problem described in my original message. That is why this is so confounding. I seem to be doing everything right but am still getting the message about the target disc is not big enough for the movie. I will check out my drive's firmware next. As to how much it burnt before giving me the message, no, it wrote the entire movie and only appeared once I put in the DL disc, as it asked, and it started to burn. I will also check out the Nero situation, altho I would have hoped that using AnyDVD and CloneDVD2 would be all that I would only need to copy a DVD.
     
  6. Webslinger

    Webslinger Retired Moderator

    That is all you need. But Slysoft products will not change booktypes to "dvd-rom".

    I would really hope it's a firmware issue for you, because otherwise, I have no clue:

    http://www.emprex.com/03_support_02.php?pg_no=20&group=57&kind=1
     
    Last edited: Feb 1, 2007