Strange (incoerrect?) error after upgrading

Discussion in 'CloneCD' started by uwacm, Dec 13, 2017.

  1. uwacm

    uwacm Member

    Hello,

    after upgrading from the last working Slysoft versions I only get an error message.

    With CloneCD Version 5.3.4.0
    based on AnyDVD HD 8.2.0.0
    based on Windwos 10 Home 1607 Build 14393.1944
    every write just generates the message

    Schreiben auf CD fehlgeschlagen, MEDIUM ERROR: POWER
    CALIBRATION AREA ERROR (3:0x73:0x03)

    Drive is reading and writing well with other clients.
    Also I tried Maxell and Sony CDs, same message.

    Thanks in advance!
     
  2. Pete

    Pete Forum Admin Staff Member

    Are you really sure, you have no problems with other programs?
    That error message is normally an indication for either crappy blanks or a worn out drive.
    The power calibration itself happens purely within the drive - there's no software involved.
    The drive "tests" the disc and attempts to find a suitable power setting for the laser.

    EDIT: I suppose (not sure) that a different write speed may have an effect.
     
    Last edited: Dec 13, 2017
  3. uwacm

    uwacm Member

    Thanks, you were right, after a further reboot writing failed with all clients.
    The write speed had no effect, but an (external) USB BD drive works well.
    So the RedFox error message is head and shoulders above the MS stuff.
    Summing up: Slysoft/RedFox software HIGHLY recommended :^)
     
    whatever_gong82 likes this.