Still having trouble accessing the "ALT" Tab when CloneBD is finished....

Discussion in 'Issues and Bugs' started by whatever_gong82, Jan 24, 2015.

  1. whatever_gong82

    whatever_gong82 Well-Known Member

    I have been trying to use this program since I purchased it last month, but there is still one major bug that I can't seem to get the people in Support to look at: the fact that the "ALT" key on my system doesn't exist unless there is an error of some sort for CloneBD, i.e. the Program crashes.

    When I just got done trying to produce a iso for the classic Tom Cruise comedy "Risky Business," there is no tab to save or send log files. Also, SpeedMenu is totally blank when using CloneBD, in that there is no link or anything of that sort to click on, thereby making the iso useless.

    I hope that someone in Support would please take a look at this issue and try to resolve it. It is getting perplexing to me, to say nothing of the fact that I can't get CloneBD to save or create a log for me when I'm done processing a iso (with AnyDVD HD enabled, of course.)
     

    Attached Files:

  2. Adbear

    Adbear Well-Known Member

    There's never a 'Tab' for the logfiles, when that final screen comes up you then have to keep the 'Alt' key on the keyboard held down and two buttons appear near the top

    Standard completion looks like this
    CloneBD finished.jpg

    Then whilst holding down the 'Alt' key it should add in two extra buttons at the top of the completion box
    CloneBD Alt.jpg
     
    Last edited: Jan 24, 2015
  3. whatever_gong82

    whatever_gong82 Well-Known Member

    I've held down the ALT key for at least 1 minute after CloneBD does its work, and nothing pops up at all.
     
  4. whatever_gong82

    whatever_gong82 Well-Known Member

    I've found a new issue: even when I set CloneBD to reduce the size of a ripped ISO to fit a BD-25 disc, the resulting iso file is still too large to fit on a blank BD-25.

    Here are the images that I got.

    (I forgot to add that earlier, I tried to set this as a BD-folder, and the folder was also too large to fit a BD-25 blank disc.)

    Oddly enough, the newly created iso does play with VLC, TMT 5 (pre-Cinavia), TMT6, WinDVD Pro 11.7 (but default audio does not work at all--the second default audio for the picture does work though), PowerDVD 12 Ultra (Cinavia unfortunately, I just bought it and it came with it), and PowerDVD 14 Ultra.

    I'm attaching the log file from A Few Good Men (I still can't get the doggone ALT key to work--I've uninstalled CloneBD, re-installed it, and I still can't get it to work.)
     

    Attached Files:

  5. gilmore1

    gilmore1 Member

    pressing Alt does not enable log generate buttons

    I have a similar issue since versions of CloneBD after 1.0.3.2: pressing Alt does NOT reveal the two hidden buttons. Thus I cannot generate a log to save or send.
    My system currently using CloneBD 1.0.4.7 & AnyDVD HD 7.6.0.0

    Used two keyboards to assure that my Alt keys were all good.

    My situation differs from yours in that I do not reach the end of the job, so I do not see the "Copy Created Successfully" box per se.
    My job aborts about 10% through with CloneBD announcing an "internal transcoder error."
    I've tried depressing Alt various spots, but the Send log / Save Log buttons do not display.

    Any suggestions on how to allow CloneBD to generate a log welcome.
     
  6. whatever_gong82

    whatever_gong82 Well-Known Member

    The mods and fellow Forum users pointed me to the right solution, so I'll post the link right here.

    Please read all of what is in that link so that you get the help that you need.

    Good luck.

    :D
     
  7. gilmore1

    gilmore1 Member

    I have the log buttons again. Thank you and all for this pointer!
     
  8. whatever_gong82

    whatever_gong82 Well-Known Member

    You're welcome, by the way.

    :clap:

    I hope that you get to enjoy CloneBD.

    Please always remember to send in any logs from CloneBD and AnyDVD HD if you have any problems.
     
  9. gilmore1

    gilmore1 Member

    log buttons usually do not appear

    Unfortunately after initial success using the focus tips suggested, eventually the log buttons usually do not appear.
    Pressing the Alt key, not clicking, or clicking in various places simply yields no viewable buttons, again most of the time.
    https://forum.slysoft.com/showthread.php?63609-CloneBD-1-0-4-5&p=408334#post408334
    https://forum.slysoft.com/showthrea...CloneBD-when-encoding-mp4&p=408339#post408339

    I wonder why fetching the logs was designated as requiring Alt as a hot key? Wouldn't it be more reliable to have the logs accessible via an always-present menu item?

    Hoping for any further workaround ideas.