Sonly BWU-100A Blu-ray drive ripping problem - PLEASE HELP

Discussion in 'AnyDVD HD (Blu-ray issues)' started by hlkc, Aug 5, 2007.

  1. hlkc

    hlkc Well-Known Member

    I have been using Anydvd and DVD Shrink rips all my regular DVD without any problem. I just bought a Sony Blu-ray drive bwu-100a and installed it.
    I can play regular DVD without any problem.
    But when I tried rip my first Blu-ray DVD to my HD, I failed. About 60% or so it tells me something like a region code problem of some sort and tell me go to rp1 to download the latest driver. I did and I do have the latest driver. Any one have any idea why? Reboot few times already but no luck... Please help.

    Many thanks in advance!

    Anydvd HD version6.1.6.9
     
  2. mick2006

    mick2006 Well-Known Member

    You might take a look at what firmware version you are using with your sony drive. Refer to your owners manual as to how to update the firmware-I think the most recent version is version "e", but I am not sure.
     
  3. Adbear

    Adbear Well-Known Member

  4. hlkc

    hlkc Well-Known Member

    Yes, it is the e. I triple check and I do see the 'e' in the device manager/detail section.

    Here is something I don't get it... I can able to rip 1/2 of the movie, I can able to watch 1/2 of the movie 'Sky Captain of the World Tomorrow" but I try 6 times already and it just stopped right there. Do you guys think I am just luck with my first rip disc?

    Also, Can DVDcone copy Blu-ray?
     
  5. Adbear

    Adbear Well-Known Member

    try just copying the files off the disc with anydvd closed and see if it will allow you to copy them over. if not then it's possibly the drive itself
     
  6. hlkc

    hlkc Well-Known Member

    Guys,

    False alarm! Sorry it was a bad Blu-ray disc. Just tried the 2nd Blu-ray and it worked without any problem. Case closed.

    Thanks for all the help!