Probleme mit Neuen Filmen

Discussion in 'AnyDVD HD (Blu-ray Probleme)' started by MG-MASTER, Aug 3, 2018.

  1. MG-MASTER

    MG-MASTER Active Member

    Hallo
    Ich habe ein Problem mit verschiedenen Filmen beim Einlesen. Ich habe jetzt schon ein neues Laufwerk gekauf und ich bekomme Lesefehler. Das sind alle neue Blu-Ray die noch nie Gelaufen sind. Die Filme sind alle July Erschienen. Ich habe auch schon getestet ob das an den Programm liegt aber das ist nicht so. Ich habe das getestet AnyDVD HD 8.2.6.4 beta und AnyDVD 8.2.7.0.
    Ich denke das Das ein neuer Kopierschutzt ist der die Lesefeher macht.
    Kann das sein den ich hatte nie Probleme.

    Habe mal ein Lock mit geben.

    Bitte um Hilfe
     

    Attached Files:

  2. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Lesefehler / read errors: read this. Troubleshooting item 1

    There's nothing but basic aacs protection on that disc.

    Dirty/defective disc and/or drive. Exchange it

    Sent from my Nexus 7 with Tapatalk
     
  3. MG-MASTER

    MG-MASTER Active Member

    Die Bluray ist neu und hat keine Kratzer oder anders das muss was neues sein
    Sorry vielleicht ein neuer schutz das kann nicht sein das alle Blu Rays das gleiche haben.
    Das Bluray Laufwerk ist ganz neu !!
     
  4. D300

    D300 Well-Known Member

    hast Du mit dem Laufwerk schon mal erfolgreich nen Film auslesen können, oder geht gar nix ??
     
  5. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Just because it's new doesn't mean it can't be defective. The human eye cant see microscopic defects. All it takes is 1 grain of sand the commercial disc press and you've got a couple thousand defective discs with a flaw you can't see. Just as it's not uncommon to get multiple defective ones in a row because of that.

    We see that weekly in the English section, exchange the disc.

    Sent from my Nexus 7 with Tapatalk
     
  6. MG-MASTER

    MG-MASTER Active Member

    Ja Konnte ich habe sonst keine Probleme damit
     
  7. MG-MASTER

    MG-MASTER Active Member

    Das ist ja nicht nur bei ein Film sondern von ein Paar Filmen von verschiedenen Anbietern
     
  8. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Well you say it yourself, the eve reads other discs fine. Which means the drive is most likely fine. Exchange the disc, it's dirty or defective. Unlike with DVD's, there's NO copy protection based on read errors for Blu-ray.

    Sent from my Nexus 6P with Tapatalk
     
  9. MG-MASTER

    MG-MASTER Active Member

    Noch nicht vielleicht ist das was neues was grade bei machnen Blu Ray Getestet wird
     
  10. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    It's not, it's not in the official bluray standard specified. It's up to you.

    Sent from my Nexus 7 with Tapatalk
     
  11. D300

    D300 Well-Known Member

    ein kleiner Fingertatscher am Rand der Disc reicht damits nicht klappt.. kontrollier das mal
     
    Last edited: Aug 3, 2018
  12. MG-MASTER

    MG-MASTER Active Member

    Sorry was Krank :-( Die Filme sind brand neu ausgepackt
    Also ich habe jetzt alles versucht die Filme neuen filme als ISOs zu machen. Es geht nicht bekomme immer Fehlermeldungen.
    Ich habe Jetzt noch ein anders Lauferwek von einen anderen Hersteller. Alle Neuen Filme die ich gekauft habe, haben Lesefehler ab der AnyDVD HD 8.2.6.4.
    Die Filme Lassen sich normal an jeden Bluray Player Abspielen ohne Fehler aber eine Sicherung kann ich nicht erstellen und das hatte ich noch nie mit AnyDVD HD.
    Also muss das an AnyDVD HD oder an einen neuen Leseschutz, Kopierschutz oder anderners liegen.
    Sorry ist halt so.
     
  13. D300

    D300 Well-Known Member

    Du sagst damit also: mit AnyDvd Versionen vor 8.2.6.4 haben die selben Filme keine Lesefehler ??
     
    Last edited: Aug 9, 2018
  14. kufo

    kufo Well-Known Member

    Das ist im der Tat seltsam. Kannst du denn ein Logfile erstellen, oder mal die Titel nennen? Vielleicht hat ja der ein oder andere die Titel zum testen da.
     
  15. kufo

    kufo Well-Known Member

    @MG-MASTER
    Da die vorletzte Version vom 20.07.18 ist, müssten eigentlich auch andere User Probleme haben. So ein Phänomen wäre mir bestimmt nicht entgangen.
    Hast du vielleicht etwas Neues seitdem installiert, das Any bei der Arbeit behindern könnte? Früher war oft ein aggressiver Virenschutz der Schuldige.
    Prüf da doch mal, ob es Einträge zu AnyDVD gibt.

    LG kufo
     
  16. D300

    D300 Well-Known Member

    ein Test dieser Filme auf einen anderen PC wär mal wirklich interessant....
     
    kufo likes this.
  17. kufo

    kufo Well-Known Member

    @D300
    Hatte schon seit Monaten keinen Problemfilm mehr.
    Zumindest nicht auf Blu Ray.
    Bin sehr gespannt was dabei raus kommt.
     
  18. ziggy57

    ziggy57 Well-Known Member

    8.2.7.0 läuft bei mir ohne Probleme, davor die 8.2.6.0, mehrere BDs pro Woche, zuletzt Shape of Water und Pacific Rim 2. Allerdings hatte ich die 8.2.6.4 nicht, ich verwende keine Betas, wenn's nicht unbedingt sein muß ...

    Ich würde als erstes die 8.2.6.4 mal sauber deinstallieren und die 8.2.7.0 aufspielen ...
     
  19. kufo

    kufo Well-Known Member

    @ziggy57
    Er hat schon die aktuelle Version. Das kannst du am Logfile in #1 sehen. Es scheinen hier auch keine Main Stream Filme zu sein, sondern eher welche von kleinen Kabeln.
    Bin gespannt ob da eine Lösung gefunden wird.
    Grüße
     
  20. D300

    D300 Well-Known Member

    das halte ich für einen Irrglauben....
    eine Beta ist eine weiterentwicklung einer vorherigen offiziellen Version, was soll daran schlecht sein?
    ...................
    um hier wirklich was genaueres sagen zu können müsste man diese Filme mal selbst in die
    Griffel bekommen...
     
    Last edited: Aug 10, 2018