Problem With burning X360 backups

Discussion in 'CloneCD' started by Brutus, Aug 28, 2007.

  1. Brutus

    Brutus Member

    Hi guys, i have a problem with burning backups for my Xbox 360.

    I select 1x or 2-2,4x speed and still it burns at about 4x. Goes up to 50% ant then stops and nothing happens :(

    Wasted 3 discs

    I have a LiteOn LH-18A1P and use Verbatim and philips dvd+r

    Help :)
     
  2. DetroitBaseball

    DetroitBaseball Well-Known Member

    http://club.cdfreaks.com/showthread.php?t=184074
     
  3. Webslinger

    Webslinger Retired Moderator

    1. You need double layer discs (Verbatim +R DL) .

    2. You need to modify your x-box 360

    3. You'd be better off asking in the thread Detroitbaseball posted.
     
    Last edited: Aug 28, 2007
  4. Brutus

    Brutus Member

    That doesn't help a lot :( the problem is with clonecd, i burned xbox 360 games earlier and there was no problem and the speed was fine (2x as selected) now it speeds up to 4X no matter what speed i select and burning freezes at 52% :(
     
  5. Webslinger

    Webslinger Retired Moderator

    You need double layer discs (Verbatim +R DL).
     
  6. Brutus

    Brutus Member

    Just a mistake, of course i use DL discs ;)
     
  7. Webslinger

    Webslinger Retired Moderator

    Is the freezing happening with Verbatim + R DL (made in singapore)?

    If so, I have no idea what your issue is then (possibly a dying burner). At 52% it would be hanging right around the layer break position.
     
  8. Brutus

    Brutus Member

    Exactly these discs and Philips dvd dl.

    And yes, it looks like it can't burn the second layer.
    Tried upgrading firmware, Clonecd and still the same :(

    And it was burning perfectly only a week ago and hasn't been used since yesterday.
     
  9. Brutus

    Brutus Member

    Ahhh, all fine now, looks like the problem was Nero sotware I installed.
    It did something to the drivers prehaps.

    Uninstalled it and clonecd works prefectly again :)

    Thanks for the help and a quick response guys anyway :)
     
  10. Webslinger

    Webslinger Retired Moderator


    You must have had Incd installed, which is packet writing software. Nero's Incd conflicts with a lot things.
    If you want drag-and-drop functionality use dvd-ram instead, which is more stable. Nero burning rom
    does not conflict with Clonecd--but Nero's Incd can.

    Sorry, I should have asked you to post your filters before.