Pans Labyrinth

Discussion in 'CloneDVD' started by kayleen50, May 16, 2007.

  1. kayleen50

    kayleen50 New Member

    My backup is fine, but the only audio is the director talking, and directors comments are deselected on program. Please help.
     
  2. sneakers

    sneakers Well-Known Member

    The movie is in Spanish only so you have to deselect all the english soundtracks leaving only the Spanish.
     
  3. Franchise

    Franchise Well-Known Member

    You are correct. Sounds like the same problem as the other guy. I made sure to keep all audio selected since I think del Toro is a fabulous director, but seeing the movie in only English commentary would suck.
     
  4. Webslinger

    Webslinger Retired Moderator

    read this please
     
  5. shibadude

    shibadude New Member

    What the .................

    Well I've had a different problem. I de-selected director's comments and english references, with the exception of the subtitles. For some reason the movie is now in spanish but when selecting the subtitles for English it displays in Spanish for them as well. I DID select English subtitles when making a backup. Preserve Menus is also selected per Webslinger's post.

    Any thoughts?
     
  6. Franchise

    Franchise Well-Known Member

    Try loading this new disc back through DVD Clone and seeing what preference you actually picked. Maybe you made a mistake. Just an idea.
     
  7. Webslinger

    Webslinger Retired Moderator

    I would imagine there are subtitles for both the director's comments and the main movie. Ensure you are selecting the right ones.
     
  8. Whisperer

    Whisperer Well-Known Member

    Then they are on your backup, but they are just not playing by default. When the movie is playing, use the "Subtitle" button on your remote control to cycle to the English subtitles. Or go to your backup's movie menu, choose "Setup" or "Subtiltles" and select English subtitles for playback.

    Whisperer
     
    Last edited: May 16, 2007
  9. bigdog1941

    bigdog1941 New Member

    I was having the same problem as far as the English Subtitles. Whisperer was totaly correct. I used the subtitle button on my remote and now I can see the English subtitle. Thank You.
     
  10. SamuriHL

    SamuriHL Moderator

    Boy, wouldn't it be nice to be able to select the default subtitles in CloneDVD?? :D
     
  11. ETP

    ETP Well-Known Member

    Anyone have the exact selections in clonedvd to get English sub titiles from the start and sound? No sound!

    BTW/// this is an outstanding movie in any language.:agree: :agree: :agree: :agree:

    update//////// I played the disk as suggested in Power DVD and also only checked the AC3/2channel box for sound and deselected the other boxes in CloneDVD. Works fine. First DVD I had to do that to since "The Passion".
     
    Last edited: May 17, 2007
  12. calcu007

    calcu007 Well-Known Member

    This is a Spanish movie with Spanish audio only. The ENglish audio is for director commentary. So you need select Spanish audio stream
     
  13. RAMROD

    RAMROD Well-Known Member

    The movie only has Spanish audio with English subtitles make sure to select the Spanish audio the only English is the directors comments i made the same mistake first time around.