OPD error: HTTP error 12029! with Game Of Thrones S1 D2 French

Discussion in 'AnyDVD HD (Blu-ray issues)' started by tfboy, Jan 13, 2019.

  1. tfboy

    tfboy Member

    Hi,
    I've tried to open this disc, but with many problems. Due to the error above, I thought it was internet issue, but it's not - AnyDVD can access the other discs.

    Log file attached. Original pressing of a S1-S7 boxset purchased yesterday.

    Am I doing anything wrong?
     

    Attached Files:

  2. James

    James Redfox Development Team Staff Member

    A firewall seems to be blocking AnyDVD's attempt to connect to the online database.
     
  3. tfboy

    tfboy Member

    Strange, I have a firewall but have disabled it. And in exactly the same state, other discs can connect to OBD, so it points to a disc-specific issue. I'll try again later. Thanks for the quick response :)
     
  4. mbarnstijn

    mbarnstijn Well-Known Member

    @tfboy, I think James was trying to tell you that the log you posted shows AnyDVD being blocked from accessing the Redfox servers. Whether that's a firewall or something else happening on the network connections between your computer and the Redfox servers is a different question.

    If those other discs you mention have been seen and decrypted on your computer by AnyDVD in the past, then you will have local copies of the decrypting information, and OPD access is not required.

    It sounds to me like something has changed in your computer's configuration, or your network connection, very recently. A software update, router change, internet service provider change...there are many possibilities.

    Just providing food for thought.

    Cheers,

    --michael
     
  5. tfboy

    tfboy Member

    Hi Michael,

    Thanks, but it's not that, at least I don't think.

    This is a fresh install of 8.3.3.0 on my laptop which has never had AnyDVD installed on it. So there is no previous local database / log of the discs. Three discs I've tried so far all work OK (discs 1, 3 and 4). It's just disc 2 that seems to be problematic.

    But, having tried inserted disc 3 and 4, it also seems to provide the same error, but does so silently, not with a pop-up. Furthermore, despite showing this error, the disc seems to decrypt OK. AnyDVD removes AACS and I can then recode with handbrake. Whereas when I try disc 2 and get the popup error message, nothing works at all.

    Could this be a red herring?

    Is the ODB systematically required to decrypt any disc? If so, I can't understand why discs 1, 3 and 4 appear to work despite showing the same error, although it's silent and doesn't seem major. I've attached a log for disc 4.
     

    Attached Files:

  6. mbarnstijn

    mbarnstijn Well-Known Member

    Ah, yes, there is a built-in small database of old and relatively recent Blu-ray and DVD decryption instructions in the AnyDVD installer, and it may just be your luck that discs 1, 3, and 4 were in that, and disc 2 was not. Also, DVD decryption can be done locally if the keys can be discovered through a quick brute force attempt. (I wonder if AnyDVD tries this if the OPD can't be reached?)

    So it might still be the case that your laptop is in some way blocking AnyDVD from calling home to reach the ODB.

    @James, what do you see different in the log from disc 4, immediately above, compared to the log for disc 2 the OP posted earlier?

    --michael
     
  7. tfboy

    tfboy Member

    @mbarnstijn that makes sense. Pop-up didn't appear as it already had info for discs 1, 3 and 4, so being unable to access the OPD didn't really matter. But that isn't the case for disc 2.

    I really can't figure out why AnyDVD can't appear to access the Internet. I'm on a good connection. I'll do some more digging with a network analyser. Can anyone specify remote URL / port so I can filter?

    Thanks :)
     
  8. mmdavis

    mmdavis Well-Known Member

    Several people seem to be getting that error currently. Might be a server problem.
     
  9. Ch3vr0n

    Ch3vr0n Translator NL & Mod

  10. tfboy

    tfboy Member

    Thanks. Working now. :)