No Amd HW acceleration options present

Discussion in 'CloneBD' started by R0gueThunder, Oct 22, 2017.

Tags:
  1. R0gueThunder

    R0gueThunder New Member

    !!N {AMD UVD/VCE-unset}UVEEncoderTrace
    I am on driver 17.10.1
    All the hw acceleration options are greyed out
     

    Attached Files:

  2. Adbear

    Adbear Well-Known Member

    From what I can see reading through the forum the last known version of AMD drivers to work is 1.7.7.1
     
  3. R0gueThunder

    R0gueThunder New Member

    that sucks i would prefer to stay on the latest drivers since it fixed a different issue i had with another program
    how much of an improvement would it be to downgrade the drivers
     
  4. Adbear

    Adbear Well-Known Member

    Only way you can tell would be to downgrade the drivers and try it on the same film with and without hardware acceleration.
     
  5. imcatinhiding

    imcatinhiding Well-Known Member

    Anyone tried the latest .3 amd driver?
     
  6. R0gueThunder

    R0gueThunder New Member

    I've tried the .2 and still nothing
     
  7. imcatinhiding

    imcatinhiding Well-Known Member

    tried .3 still nothing.
     
  8. serra avatar

    serra avatar Member

    the fox fails ... the apes win. An easy decision
     
  9. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Euhm no, they're working on it. As said when the the issue initially occurred, AMD changed things big time in the .2 drivers and up which broke functionality. You cant say they fail when for starters

    1. "the fox" isn't even involved in CloneBD development, that's strictly Elaborate bytes and thats either a sheep or a beaver (depending on the product)
    2. You don't know how hard the issue is, how many staff are or the issue to fix and how far along they are

    Please keep such nonsense comments to yourself.
     
    eviltester and whatever_gong82 like this.
  10. serra avatar

    serra avatar Member

    *******************************************************
    2. You don't know how hard the issue is, how many staff are or the issue to fix and how far along they are
    *******************************************************
    yes this is correct i have no insight view ... but it must be a realy realy hard isue when concurrend products have no problem; fix it in hours or a few days ... yes realy realy hard. not
     
  11. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    You don't work with the code or for elby. As such you can't make any claim as to how hard it is or not to fix

    Sent from my Nexus 6P with Tapatalk
     
    whatever_gong82 likes this.
  12. Tourist

    Tourist Well-Known Member

  13. Ch3vr0n

    Ch3vr0n Translator NL & Mod

  14. Pete

    Pete Forum Admin Staff Member

    In any event, it should be fixed in the latest beta.