Netflix Enola Holmes lässt sich nicht vorspulen

Discussion in 'AnyStream (de)' started by bambam, Oct 3, 2020.

  1. bambam

    bambam Well-Known Member

    Enola Holmes lässt sich normal anschauen. Wenn man aber eine Pause macht und fortsetzt oder vor- bzw. zurückspult zeigte mein Oppo eine falsche Zeitachse an, das Bild springt auf unerwartete Orte und der Ton ist asynchon bzw von eine völlig anderen Stelle im Film.
    Am PC unter VLC lässt er sich normal anschauen.

    Habe es 2x herunter geladen (1.0.2.0 & 1.0.3.0), beide male das Gleiche (den ersten Astlog habe ich nicht mehr).

    LG
     

    Attached Files:

  2. megaboy

    megaboy Member

    Dann packs doch mal in mkvtoolnix
     
    bambam likes this.
  3. D300

    D300 Well-Known Member

    auf das ergebnis bin ich gespannt .. glaub eher nicht, das ein Remux da viel daran ändert
     
  4. bambam

    bambam Well-Known Member

    Hat tatsächlich funktioniert. Als mkv kann ich jetzt normal spulen, die Zeitachse wird korrekt angezeigt, der Ton ist synchron. Gefühlt ist die mkv nur etwas leiser als die mp4.

    THX :)
     
  5. megaboy

    megaboy Member

    Vollkommen egal ob mkv oder mp4, man kann in beides remuxen und der ton bleibt der selbe
     
  6. bambam

    bambam Well-Known Member

    Ich hatte übrigens gestern schon eine ähnliche Idee, und habe die MP4 dem TX Muxer zur Verdauung angeboten. Der gibt ne Warnmeldung raus: "Warning! AAC codec is not standard for BD disks!".
    Die resultierende Iso geht dann aber auch nicht. Wenn der Oppo sie öffnen soll kommt eine Fehlermeldung (ungefährer Wortlaut): Kann Disk nicht abspielen. Bitte legen sie die Disk richtig herum (Silberne Fläche nach unten) ein...

    Finde ich lustig, wusste noch nicht, dass man ne ISO falsch herum einlegen kann :)
     
  7. megaboy

    megaboy Member

    Avidemux
     
  8. bambam

    bambam Well-Known Member

    Ich nix verstehn. Könntest Du netterweise nen kompletten Satz rauslassen... :)
     
  9. Darth Sidious

    Darth Sidious Well-Known Member

    2020-10-04 11_55_02-tsMuxeR GUI git-e7133f9.png 2020-10-04 11_57_59-EXTRACTION (WEB).txt - Editor.png
    Das ist ja lustig, und wieder mal (gefühlt zum 100. mal) der Hinweis, das der TsM nur UHD konformes Material unterstützt.
     

    Attached Files:

    bambam likes this.
  10. bambam

    bambam Well-Known Member

    Ah, ok wusste ich nicht (kann ja nicht immer alles mitlesen)
    Trotzdem danke(y)
     
  11. megaboy

    megaboy Member

  12. bambam

    bambam Well-Known Member

    Das war mir schon klar, aber was soll ich denn nun damit anstellen?
    Dein Tipp mit mkvtoolnix hat ja schon funktioniert.


    Besonders hübsch finde ich, das mein Oppo den Wunsch nach korrektem Einlegen der iso damit untermalt, dass er zusätlich zu der o.g. Fehlermeldung die Laufwerksschublade öffnet - damit ich unbedingt verstehe, was er von mir will :)
     
  13. bambam

    bambam Well-Known Member

    Ich habe inzwischen weitere Titel von Netflix ausprobiert, der Fehler lässt sich bei jedem reproduzieren. Sobald ich dann die mp4 durch mkvtoolnix jage, kann ich dann auch fehlerfrei über meinen NAS abspielen. Streams von Amazon laufen auch als mp4 fehlerfrei.
    Ich habe den Verdacht, dass da noch Verbesserungen bei Anystream nötig sind, oder bin ich der Einzige mitdiesem Fehler?

    lg
    bambam