Netflix downloads no longer complete

Discussion in 'AnyStream' started by SlimTrigger, Dec 24, 2020.

  1. SlimTrigger

    SlimTrigger Member

    Anystream worked flawlessly until approximately a week ago. Now, Netflix downloads begin successfully, and look to be going smoothly. I then receive the message that the download is complete, but the status bar shows less than 100%, and the file is indeed incomplete (anywhere from 25% to 80% complete). Have tried rebooting and reinstalling, no success. Issue does not occur with Amazon.
    Am uploading log from latest unsuccessful download.
    Any advice you can provide?
     

    Attached Files:

  2. msgilch

    msgilch New Member

    Same here ... Usually get between 18 and 25% of a movie.
     

    Attached Files:

  3. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Tried to replicate this on my end (Belgium), worked fine grabbing EP 1 of "the chilling adventures of sabrina". Full 1hr download
     
  4. 0x0x0x0x0

    0x0x0x0x0 Well-Known Member

    Same in the UK, works fine, pulled > 30 episodes in the last 24 hrs without a problem. Perhaps network issues (AS can't tell if the network suddenly drops out, it's a bug)?
     
  5. RedFox 1

    RedFox 1 Super Moderator

    I have been watching downloads all day and have not experienced this
     
  6. dtsig

    dtsig Well-Known Member

    Is working here
     
  7. Richard Sava

    Richard Sava Member

    I have been getting the status bar not going to 100% but when I check the video it is fine.
     
  8. using two different computers the older one has had a couple of issues that the newer hasn't indicating the software has some resource requirements that can cause issues when not met. I'd recommend not running any extraneous programs (especially something like antivirus which I'd not recommend running ever). fortunately I have the ability to dedicate the computer I run it on the most to running pretty much nothing but it.
     
  9. SlimTrigger

    SlimTrigger Member

    Thanks to all who have replied thusfar. I still haven't been able to solve this issue.

    Consider:
    -No issues during first 4 weeks of using AnyStream; no changes in hardware
    -Only occurs with Netflix downloads; Amazon downloads no issue
    -Connection is wired 1GB; computer is i7 with 16GB memory

    All of this has me believing it's not a hardware issue - but I am at a loss as to what to try next
     
  10. Richard Sava

    Richard Sava Member

    Is the 1GB your internet connection?
    What does the video say at the end (if anything)?
    Do you have another box you could try it on?
     
  11. SlimTrigger

    SlimTrigger Member

    Yes, 1GB is internet connection
    At the end I get the dialog box that indicates download is complete. Status bar shows completion of less than 100%, and actual download is consistent with status bar (i.e. if for a 2 hour movie the status bar shows 60%, the actual file is a recording of 72 minutes)
    I will look into trying on another box.

    Thanks for your comments!
     
  12. Richard Sava

    Richard Sava Member

    No, not what you see on the screen at the end of the download. I am asking what the video says at the end when you play it, if anything.
    For instance, using another application I had two videos that did not complete (on another video service) - at the end of the video it said:

    "Can't Connect"
    "We are having issues connecting to ... "

    That gave me a clue to look at my network connection.

    As for your internet/network, can you see in your router logs if perhaps you are losing the connection to Netflix at the time of the failure?
     
  13. SlimTrigger

    SlimTrigger Member

    Thanks for clarifying. I have unfortunately deleted all the failed mp4 files, and will not be able to download again for a week or so. Once I am back at it I will follow your advice - thanks!
     
  14. SlimTrigger

    SlimTrigger Member

    So, I believe I found the problem. I had Anti-Malware Bytes installed on the computer, the free version which does not continuously monitor. When I was notified an update was available, I downloaded the update, which automatically activated a free trial of the Pro version including activation on startup and continuous monitoring. I'm fairly certain this was causing the problem with Netflix downloads - I have turned off the monitoring and am no longer having problems!

    Thanks to everyone who offered insight and assistance!