Netflix does not download audios in 5.1

Discussion in 'AnyStream' started by Hellboy15, Oct 16, 2020 at 3:24 PM.

  1. Hellboy15

    Hellboy15 Member

    Hi, I don't know if it's my problem or if something else happens, the videos that I download from amazon are perfect with E-AC3 5.1@640 audio, on the other hand, those that I download from netflix I download them in the ACC 2.0@192 format kbps and I know that this format is not correct, the emissions that I download are in E-AC3 5.1@640kbps, I know because if I see it directly from my TV and my denon sound equipment, it is the audio quality that it emits Why don't you lower me with that audio quality? Any recommendation?
     
  2. Ch3vr0n

    Ch3vr0n Translator NL & Mod

    Please provide a logfile for such a title, and the name of such a title. Without it we won't be able to assist you.

    Sent from my Pixel 3 XL using Tapatalk
     
  3. Prospere

    Prospere RedFox Development Team

    @Hellboy15 TV doesn't count - it is a completely different story. As not all devices are the same, meaning that Netflix may deliver different quality of the same title to different devices, it may well happen, that AnyStream is not offered the quality you expect.
    However, in order to rule out any error on our side, I would appreciate if you re-run your test with the next release (scheduled this Tuesday) and send us the log file.
     
  4. WiseMan

    WiseMan Member

    Just for the record - all other Netflix grab software which I know (avaliable to buy via official app website - I'm not even talking about private tools) can dl 640kbps audio and even 768 kbps Atmos.
    So as a recommendation from my side - AnyStream should support it too, if you want to be competitive in that matter (especially when such audio is available via every chromium based browser).
     
    Last edited: Oct 16, 2020 at 4:50 PM
  5. Hellboy15

    Hellboy15 Member

    Creo que te refieres a este archivo. xxx astlog?
    audio ACC 5.1@192kbps Debería ser E-AC3 5.1@640kbps, espero que te ayude, gracias
     

    Attached Files:

    Last edited: Oct 16, 2020 at 4:55 PM
  6. Prospere

    Prospere RedFox Development Team

    Thanks, but I meant "retry it on Tuesday".

    And that's what I get in a chromium based browser:
    Channels: 2.0, Codec: audio/mp4; codecs="mp4a.40.5"