I am lost in Clone

Discussion in 'CloneDVD' started by mac007, Mar 14, 2007.

  1. mac007

    mac007 Active Member

    I thought I did everything correct for backing up a movie with any dvd running in the backround. I used clone 2 and I am getting this message:
    c:program files\elaborite bites\clonedvd2\eraser\pal\video_ts\vts_01_0.ifo
    unable to open file
    the system cannot find the file specified: If I am selecting dvd files for the output, where am I selecting to send them to?
     
  2. Webslinger

    Webslinger Retired Moderator

  3. mac007

    mac007 Active Member

    Webslinger, thank you

    I do not know where the eraser directory is located. I just know, initially, I had no problem backing up a movie.
    {If I have any dvd running in the backround} If I am able to put a blank disc in one drive and a movie in the other drive, I select clone dvd. Select my reader drive. Select where to output{other drive} and select go. That worked before. I have never actually seen the bar at the bottom doing anything, but it worked. After reading more in the forum, I will have to be more careful per the eraser directory.
    Thank You, I will try again
     
    Last edited: Mar 15, 2007
  4. James

    James Redfox Development Team Staff Member

    Just reinstall CloneDVD2. This will fix it.